Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XenServer - VMs keine externe Netzwerk kommunikation.

Frage Virtualisierung Xenserver

Mitglied: Zeelicious

Zeelicious (Level 1) - Jetzt verbinden

28.09.2014 um 14:59 Uhr, 2474 Aufrufe, 5 Kommentare

Ich versuche jetzt seid Tagen meinen XenServer zum laufen zu bringen.

Ich habe XenServer 6.2 auf meinem Rootserver installiert. Konfiguriert und alles so eingestellt wie ich es brauche.
VM sind installiert sogar einige. Debian für meine Gameserver. FreeBSD Testweise drauf will mich damit ein wenig befassen, lernen usw.
Windows Server den Server habe ich auch nur Testweise drauf um zu sehen was ich da so alles machen kann.
Und Ubuntu für meinen Arma 3 Server.

Jetzt ist das Problem keiner dieser VM's hat externe Konnektivität.

Warum?
Ich nutze das XenCenter und ich habe da über Networking eingestellt muss noch was eingestellt werden?

Ich verzweifel langsam.

Danke für die Hilfe im vor raus.

MFG Zee
Mitglied: Chonta
29.09.2014 um 10:41 Uhr
Hallo,

rootserver im RZ?
Keine externe Kommunikation der VM = 1.) Du kommst nicht auf die VM über das Internet rauf oder 2.) Die VM kann nicht ins Internet?

1.) Die VM braucht eine über das Internet erreichbare IP-Adresse (dann geht auch alles) oder der XenServer muss NAT und Portforwarding machen (viele Einsschränkungen wenn es denn überhaupt geht)

2.) Können die VM den Xen und sich untereinander pingen? Haben die VM IPs wenn ja welche?

Gruß

Chonta
Bitte warten ..
Mitglied: Zeelicious
29.09.2014 um 15:49 Uhr
Die VM kann nicht ins Internet

Ich habe jetzt noch eine IP dazu gebucht. bestehend waren 2 jetzt sind es 3.
Ich habe unter Networking die neue IP der vLAN vergeben also dann an meine VM jedoch tut sich da nichts
Die VM's haben jetzt feste IPs.

Was meinst du genau mit RZ? Mit Abkürzungen vom Fach kann ich nicht viel anfangen.
Bitte warten ..
Mitglied: Chonta
29.09.2014 um 17:07 Uhr
Hallo,

mit RZ meinte ich Rechenzentrum.
Also man kann diverse Netzwerke an VMs durchreichen. Welcher Art ist das Netz in dem deine VM sind?
Damit deine VM ins Internet kommen muss (Firewall mal außen vor) muss das Netzwerk vom Xen gebridget werden dann ist es so als wären die VM am gleichen Switchport wie der Xen, wenn die jetzt eine feste IP vom Hoster haben (richtest Du ein nachdem gekauft) dann sind di ewie der rootserver selber erreichbar (Absicherung nicht vergessen)

Die Frage ist natürlich auch, welches Gateway haben die VM? Ohne geht nix.
Also gib mal ifconfig / ipconfig der VMs Und die Art des Netzwerkes das der Xen den VM gibt.

Gruß

Chonta
Bitte warten ..
Mitglied: Zeelicious
29.09.2014, aktualisiert um 18:00 Uhr
Also ich habe grade mal wegen der Art des Netzwerkes geguckt.

http://www.pic-upload.de/view-24769269/Dwm-2014-09-29-17-32-29-31.jpg.h ...

Welche Art Netzwerk muss das sein?

Mein Server ist von EUserv also steht auch in einem Rechenzentrum um deine Frage zu beantworten. Ich habe versucht das ganze über den Reiter "Netzwerk" einzustellen jedoch kam ich nicht soweit das er überhaupt eine Internet Konnektivität hatte.

Ich weiß nicht ob ich da was falsch gemacht habe.
Bitte warten ..
Mitglied: Chonta
30.09.2014 um 10:04 Uhr
Hallo,

erstens Bilde rhier und nicht extern hochladen, darauf wird hier Wert gelegt.

zweitens auf dem Bild kann ich keine IPv4 Adresse erkennen.
Neben der nicht vorhandenen IPv4 wäre auch route interesannt um zu wissen welche Routen der überhaupt hat oder generell mal die Netzwerkeinstellungen.
Du kannst im Rechenzentum nicht virtualisieren wie zu hause.

Welche Art muss das Netzwerk sein nun es muss bridget/Netzwerkbrücke sein damit die VM so wie ein Server da steht der direkt am Internet hängt.
Dabe musst Du natürlich selber die Netzwerkeinstellugnen einrichten, IP Subnetmaske, DNS, Gateway.

Gruß

Chonta
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Virtualisierung
gelöst XenServer VMs Live Migration auf Hyper-V (11)

Frage von Amistar zum Thema Virtualisierung ...

Xenserver
Netzwerk für XenServer HA vorbereiten (1)

Frage von Shardas zum Thema Xenserver ...

LAN, WAN, Wireless
Kein Zugriff im Netzwerk auf externe Festplatte (2)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Zwei verschiedene Externe IP Adressen über ein Netzwerk? (8)

Frage von aif-get zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...