Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Xerox Phaser 6100 will nicht mehr...!

Frage Hardware Drucker und Scanner

Mitglied: CeMeNt

CeMeNt (Level 2) - Jetzt verbinden

30.01.2007, aktualisiert 19.04.2007, 9800 Aufrufe, 3 Kommentare

Hallo Leute,

gerade will unser Xerox 6100 nicht mehr drucken.

Auf dem Display steht die Meldung "Abfall voll / nicht inst.".

Habe den (vollen) Tonersammelbehälter herausgenommen, ausgeleert und wieder eingesetzt.
Dann habe ich noch die Toner-Klappe geöffnet und wieder geschlossen.
Anschließend den Drucker wieder angemacht.

Trotzdem kommt immer noch diese Meldung.

Hat jemand eine Idee, was zu tun ist?

P.S.: Ich habe gerade keinen neuen Sammelbehälter zur Hand, aber bisher hatten wir diesen immer nur ausgeleert und es hatte so auch immer geklappt.

Danke für alle Tips,

Gruß CeMeNt
Mitglied: CeMeNt
30.01.2007 um 16:42 Uhr
Habs gefunden.

Es gibt da einen Licht-Sensor. Die Kartusche war so verstaubt, dass der Sensor also immer noch diese Meldung gebracht hat.

Hab die Kartusche mit nem Lappen ausgewischt.

Nun geht`s wieder.

Danke trotzdem

Gruß CeMeNt
Bitte warten ..
Mitglied: CeMeNt
19.04.2007 um 14:45 Uhr
Hallo lisili,

Falls Du die Info noch benötigst:

Der Sensor sitzt unterhalb der rechten "Befüll-Düse" (die zwei schwarzen, runden Dinger, die Du siehst, wenn Du die Kartusche rausnimmst)

Die Kartusche selbst hat an der Stelle eine kleine Ausbuchtung.
Der Sensor leuchtet somit durch die Kartusche durch. Wenn kein Licht mehr ankommt, muss die Kartusche also voll sein.

Da wir die Kartusche i.d.R. nur entleeren und dann wieder einsetzen, bleibt also immer ein bisschen Staub zurück.

Ich hab letztes Mal 'ne große Büroklammer verbogen, und hab mit nem Lappen die besagte Ausbuchtung sauber gewischt. Dann gings wieder...

Gruß CeMeNt
Bitte warten ..
Mitglied: mgriegler
03.03.2015 um 19:48 Uhr
Oje, ist schon eine Weile her. Ich möcht trotzdem versuchen, mich mit einer Frage anzuhängen:

Den Behälter hab ich ausgeleert, das Problem mit dem Sensor ist auch geklärt. Aber da ist noch ein Sensor, der prüft, ob überhaupt ein Behälter eingesetzt ist. Der ist nämlich bei mir leider verschwunden, abgebrochen oder sonstwas. Wie könnt ich das Problem lösen?

Außerdem hab ich die Kartuschen neu befüllt, aber die Füllanzeige zeigt immer weniger an, bei zwei Kartuschen jetzt sogar null. Das muß doch auch zu lösen sein?

Danke und Gruß

Mike
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...