Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XEROX Workcentre bringt FritzBox zum regelmäßigen Neustart

Frage Microsoft Windows Netzwerk

Mitglied: adminbald

adminbald (Level 1) - Jetzt verbinden

30.06.2011 um 17:59 Uhr, 4670 Aufrufe, 5 Kommentare

Wer hat Erfahrungen bzw. Ideeen mit/für mein Problem?

Ich habe einen XEROX Workcentre 7345 in ein einfaches peer to peer-Netzwerk eingebunden. Es umfasst fünf Computer und bisher zwei Drucker. Als Router dient eine FritzBox 7270. Bis zum Anschluss des XEROX-Gerätes lief alles bestens.

Nun startet die FritzBox exakt alle 30 Minuten neu. Und zwar nur, solange das Workcentre angeschlossen ist. Da das auf die Sekunde genau passiert, schließe ich Fehlerströme aus. Außerdem ist ein Patchfeld eingebaut, das ordnungsgemäß geerdet ist.

Ich gehe davon aus, dass das Workcentre irgendwelche Daten an die Fritzbox sendet, die diese als Kommando zum Neustart wertet.

Hat jemand schon mal ein ähnliches Problem gehabt oder eine Idee, wie dieser Effekt entstehen könnte???
Mitglied: Lochkartenstanzer
30.06.2011 um 18:38 Uhr
Zitat von adminbald:
Ich gehe davon aus, dass das Workcentre irgendwelche Daten an die Fritzbox sendet, die diese als Kommando zum Neustart wertet.

Das sollte sich durch einen Sniffer dazwischen klären lassen (Zur Not mit der Fritzbox sniffen).
Bitte warten ..
Mitglied: adminbald
30.06.2011 um 19:03 Uhr
Ja, das werde ich machen. Problem ist nur, dass ich in dem Moment, wenn die FritzBox den Neustart beginnt, den Mitschnitt nicht mehr ordnungsgemäß beenden kann. Aber es wird auch eine auswertbare Datei erzeugt, wenn ich einfach auf "abbrechen" gehe. Habe ich gerade an einer anderen FritzBox ausprobiert.
Danke für den Hinweis.
Bitte warten ..
Mitglied: jenni
01.07.2011 um 09:14 Uhr
Moin moin,

die Xerox- Kisten muss man gesondert behandeln...

wie ist das WC angeschlossen? Netzwerkkabel oder USB?
Wie ist das WC konfiguriert? Scan to Mail und so ein Quatsch?

Gruß

Jenni
Bitte warten ..
Mitglied: adminbald
02.07.2011 um 08:30 Uhr
Ja, so ein Quatsch! Das habe ich auch gesagt, aber der Eigentümer hat die Kiste vom Händler anschließen und einrichten lassen und will das unbedingt so.

Also folgendes: Sie ist über LAN-Kabel angeschlossen und Scan to Mail ist eingeschaltet. Es funktioniert sogar über die FritzBox. (Wenn sie nicht gerade mal wieder neu startet.)

Außerdem ist sie gebraucht gekauft und es waren noch Restdaten drauf vom vorherigen Besitzer. Da war sie in eine Domäne eingebunden.

Ich wollte jetzt, dass der Händler den Werksauslieferungszustand wiederherstellt. Das kann er nicht. Das kann angeblich nur ein Mitarbeiter von Xerox. Soll demnächst passieren.

Aber nach deiner Mittelung habe ich jetzt Angst, dass der Unsinn danach immer noch weitergeht.

Ich wäre dir sehr verbunden, wenn du mir weitere Tipps geben könntest!

Vielen Dank
Hans
Bitte warten ..
Mitglied: adminbald
04.07.2011 um 19:19 Uhr
Problem gelöst!

Es war doch so, wie ich vermutet (und gehofft) habe: Die nicht sauber gelöschten Einstellungen vom Vornutzer im Workcentre waren der Auslöser. Nachdem es von einem Xerox-Techniker auf den Werksauslieferungszustand zurückgesetzt wurde, ist das Problem verschwunden.

Offensichtlich hatte es Heimweh nach seiner Domäne und hat nach dem Domänen-Server gesucht (obwohl ich den offensichtlichen Eintrag gelöscht hatte). Diese Suche hat die FritzBox als Kommando zum Neustart aufgefasst.

Es geschehen schon seltsame Dinge zwischen Himmel und Erde …

P. S. Der Vornutzer hat nicht schlecht geschluckt, als ich ihn anrief und fragte, ob das Gerät denn bei ihm fehlerfrei funktioniert hat. Es war anhand der Daten ganz leicht, ihn zu finden. Vielleicht waren auch noch Druckaufträge auf der internen Festplatte gespeichert. Wer weiß?
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
VLAN mit NETGEAR GS724T und Fritzbox 7490 (2)

Frage von emil89 zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
Fritzbox Landingpage - haben Nutzungsbedingungen ein Limit von 200 Zeichen? (2)

Frage von DerWoWusste zum Thema LAN, WAN, Wireless ...

Windows 10
Remotedesktop Dienst blockiert nach Windows 10 Neustart (4)

Frage von StefanMUC zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (17)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...