Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP auf Amilo xa3530 startet nur mit BlueScreen, was tun?

Frage Microsoft Windows XP

Mitglied: ducmomo

ducmomo (Level 1) - Jetzt verbinden

17.07.2009, aktualisiert 18.10.2012, 6061 Aufrufe, 8 Kommentare

Hallo,

vielleicht hatte bzw. hat jemand von Euch das gleiche Problem.

Habe mir einen Amilo xa3530 Notebook von FSC gekauft. Natürlich war Vista vorinstalliert.
Nun möchte ich aber unbedingt XP nutzen und habe dies auch so geordert.

XP wurde auf einer neuen HD installiert, Installation lief einwandfrei durch, keine Fehlermeldungen nichts.

Danach einen Neustart durchgeführt und... BlueScreen.

Da der Kollege nun nicht mehr weiterkommt, bitte ich um Eure Hilfe.
Auf der FSC-Seite findet man auch nicht unbedingt sehr viel.

Kann es sein, dass diese Serie nur mit Vista und höher funktioniert?

Wenn also jemand einen Tip oder treiber egal was hat,bitte melden.

Besten Dank vorab für Eure Unterstützung.
Ciao Chris
Mitglied: Kekskiller
17.07.2009 um 09:39 Uhr
Moin.

Welche Meldung steht denn im Bluescreen? Fährt das System im abgesicherten Modus noch hoch (vor dem XP-Start ein paar Mal F8 drücken)? Was war die letzte Aktion, die Du vor dem Neustart im System durchgeführt hast? Treiber installiert, Service Pack?

Gruß
Bitte warten ..
Mitglied: AmunRe
17.07.2009 um 10:17 Uhr
Wenn davon gehe ich jetzt mal aus alle Treiber installiert sind und der BlueScreen unmittelbar nach dem ersten neuen Booten kommt liegt es oft am AHCI

Deaktiviere mal den AHCI Modus im Bios

LG
AmunRe
Bitte warten ..
Mitglied: aqui
17.07.2009, aktualisiert 18.10.2012
Wenn das überhaupt geht bremst du damit aber deine Festplatte ganz erheblich aus.
Besser ist es in jedem Fall den AHCI Modus (SATA Modus) beizubehalten und die euntsprechenden SATA Treiber bei der Installation mit F6 nach dem Booten einzuspielen !!
Der Amilo zeigt einen Bluescreen weil der Plattencontroller im SATA AHCI Modus rennt aber XP von sich aus keinen SATA Treiber an Bord hat !

Der Amilo nutzt einen ATI 780G Chipsatz. Die SATA AHCI Treiber findest du bei AMD/ATI oder auf der Fujitsu Support Seite (Nicht empfohlene OS anklicken !).

Um die Nutzunge eines USB Diskettenlaufwerks zu umgehen installierst du dir die SATA AHCO Treiber am besten direkt in deine XP Installations CD.
Wie das geht sagt dir dieser Thread:

http://www.administrator.de/forum/reboot-beim-kopieren-der-installation ...

Falls alle Stricke reissen musst du den Amilo im BIOS im SATA Modus auf IDE Emulation stellen. Dann kannst du XP ohne Treiber installieren musst aber mit einer lahmen Platte leben.

Damit klappt auch XP auf dem Amilo problemlos !
Bitte warten ..
Mitglied: ducmomo
17.07.2009 um 11:54 Uhr
Hallo,

erstmal vielen Dank für Eure schnelle Unterstützung.

Da das Notebook noch beim VK ist, der wollte mir halt XP aufspielen, kann ich noch keine genauen Angaben
zur BlueScreen Meldung geben.

Werde mir das Notebook gleich mal abholen und selbst schauen ob etwas zu machen ist.

Melde mich dann bei Erfolg oder auch Misserfolg.

Andernfalls habe ich die Option, das System zurückzugeben und geen eines mit XP zu tauschen.
Ciao Chris
Bitte warten ..
Mitglied: aqui
17.07.2009 um 12:23 Uhr
XP lässt sich auf alle Fälle auf dem teil installieren.... Wenn man denn weiss was man macht.
Ein VK sollte das aber in jedem Fall wissen....
Bitte warten ..
Mitglied: ducmomo
17.07.2009 um 14:49 Uhr
Hallo,

@aqui: VK ist gut habe das Gerät aus einer Wiedervermarktung erstanden, natürlich absolut sauber, keine Ware die irgendwo vom LKW gefallen ist.

Nun noch ein paar Fragen:

- das Gerät hat zwei Festplatten, muss ich eine bei der Installation entfernen bzgl. evtl. RAID-Problem?

- den entsprechenden Treiber für ATI 780G Chipsatz finde ich leider nicht, gibt es einen anderen entsprechenden?

Besten Dank.

Ciao Chris
Bitte warten ..
Mitglied: ducmomo
17.07.2009 um 15:31 Uhr
Hallo,

kurzer Informationsstand:

Deaktivierung von RAID und Einschalten von IDE-Modulation hat geholfen.

XP startet einwandfrei.

Doch noch eine Frage:
Kann ich den AHCI-Treiber noch nachträglich installieren? Habe keine Lust XP noch einmal neu aufzusetzen.

Vielen Dank nochmals für Eure Unterstützung.

Ciao Chris
Bitte warten ..
Mitglied: aqui
17.07.2009 um 17:21 Uhr
Das geht aber das ist nicht gerade sehr einfach und man sollte genau wissen was man da tut !!

http://blog.isrichtig.de/Lists/Beitraege/Post.aspx?ID=73
bzw.
http://www.heise.de/ct/SATA-AHCI-Treiber-nachruesten--/hotline/131725

Das gilt nur für Intel Chipsätze ist aber bei AMD analog.

Den AHCI Treiber für deinen Laptop findest du auf der AMD Seite zum 780G Chipsatz !
http://game.amd.com/us-en/drivers_catalyst.aspx?p=xp/integratedip-xp
RAID Driver..bzw. hier
https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/WHQL_SB7xx_R ...

Ohne den betreibst du deine Festplatte unter XP im sehr langsamen IDE Modus ond ohne Native Command Queueing !!
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Windows 7
gelöst Bluescreen nach .exe Start von Netzlaufwerk (17)

Frage von felixf. zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (18)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (16)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (15)

Frage von kwame501 zum Thema Windows Server ...