Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP: Anmeldefehler mit servergespeicherten Profilen NUR bei Neustart

Frage Microsoft Windows Netzwerk

Mitglied: torillo

torillo (Level 1) - Jetzt verbinden

29.07.2013 um 17:40 Uhr, 1257 Aufrufe, 4 Kommentare

Hallo Forum,

ich habe folgende Situation: Client mit Win XP prof. SP3, Server mit W2K8 als DC und ein weiterer als Fileserver, wo auch die Profile liegen, IP´s per DHCP. Nach Neustart des Client, also entweder beim erstmaligen Einschalten/Hochfahren oder durch "Neu starten" (wenn er angemeldet ist), kommt folgender Fehler beim Anmelden:

Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht. Details - Das Netzlaufwerk ist nicht erreichbar. Weitere Informationen über die Behebung von Netzwerkproblemen finden Sie in der Windows-Hilfe.

Wenn man einmal angemeldet war (mit dem Fehler) und dann ab- und wieder anmeldet, funktioniert das Anmelden fehlerfrei, es taucht also nur nach einem Neustart auf.

Es ist NICHT vom Benutzer abhängig, passiert also bei verschiedenen Benutzern. Und an anderen PC´s können sich diese Benutzer auch fehlerfrei anmelden.

Patchkabel und Switch habe ich schon getauscht, an dem Switch hängt auch noch ein anderer PC mit dran (siehe vorigen Absatz), an dem die Anmeldung einwandfrei funktioniert.

Netzzugriff (Files, Internet etc.) funktioniert ganz normal, auch nach Anmeldung mit der Fehlermeldung/lokalem Profil. Das Loginscript kann ich nach der Anmeldung mit Fehler manuell auch starten, so dass dann auch die Laufwerksmappings zur Verfügung stehen. Der DC und auch der Fileserver werden korrekt aufgelöst (nslookup) und sind anpingbar < 1 ms über 100 Pings. Die Rechte auf die Profile-Ordner sind bei allen Usern gleich, daran dürfte es also auch nicht liegen.

Hat jemand eine Idee, was hier ursächlich sein könnte?

Vielen Dank schon im Voraus für eure Hilfe!
Mitglied: Dani
29.07.2013 um 17:48 Uhr
Moin,
hört sich auf den ersten Blick so an, als wäre die Netzwerkverbindung der Clients noch nicht zu 100% gestartet, wenn sich der Benutzer anmeldet. Dazu gibt es in den Gruppenrichtlinien folgenden Eintrag den du zum Testen einfach aktivieren kannst:
Computerkonfiguration -> Administrative Vorlagen -> System -> Anmeldung -> Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten


Grüße,
Dani
Bitte warten ..
Mitglied: torillo
29.07.2013 um 18:16 Uhr
Hallo Dani,

danke für den Tipp, das probiere ich morgen gleich mal aus. Ich hab auch schon mal 10 Minuten gewartet, nachdem der Anmeldebildschirm da war, nutzte aber nichts.

Es sind auch noch andere XP-Clients im Einsatz, da müsste ja EIGENTLICH die von Dir genannte Konfiguration identisch sein, also auch Probleme machen?!?

Ich probier´s morgen aus!

Danke und viele Grüße
Torillo
Bitte warten ..
Mitglied: Dani
29.07.2013 um 18:33 Uhr
Tja... das ist IT. Nicht alle Systeme müssen den gleichen Fehler aufzeigen Irgendein Unterschied gibt es immer...
Was mir ansonsten dazu noch einfällt ist das Tool "User Profile Hive Cleanup Service".

Besser wäre es wenn du dich auf den Umstieg auf Windows 7 / 8 vorbereitest. Der Support für WindowsXP läuft am 08.04.2014 aus.


Grüße,
Dani
Bitte warten ..
Mitglied: torillo
29.07.2013 um 18:55 Uhr
weise worte

das tool schau ich mir auch mal an, danke!


zum größten teil haben wir schon win7, aber paar xp-clients sind noch "übriggeblieben" - und bleiben wohl auch noch ein bisschen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
OpenOffice Problem mit servergespeicherten Profilen (4)

Frage von LordNicon79 zum Thema Microsoft ...

Windows 10
Probleme mit roaming Profilen mit Windows 10 (4)

Frage von fox14ch zum Thema Windows 10 ...

Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...