Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Anmeldung nur möglich beim Start über F8

Frage Microsoft Windows XP

Mitglied: batman00

batman00 (Level 2) - Jetzt verbinden

09.10.2006, aktualisiert 11:57 Uhr, 3356 Aufrufe, 4 Kommentare

Hallo hab ein Problem.

Hab hier von einem Mitarbeiter ein Notebook mit übelst vielen Spezialeinstellungen.
Mittlerweile, wenn er das Notebook mit XP bootet und der Anmeldebildschirm für die Domäne kommt, dann wird der Bildschrim sofort schwarz und das Notebook ist aus.
Nur wenn er beim starten des Rechners die F8 Taste drückt und dann die Als zulest bekannte Konfiguration startet, dann gehts. Er muss dies aber immer ausführen. Gibt es eine Möglichkeit diesen Punkt voreinzustellen, damit er es nicht immer auswählen muss?
Mitglied: Supaman
09.10.2006 um 11:35 Uhr
damit löst du aber nicht den grund für den schwarzen bildschirm. ich würde mal ein image ziehen und dann der sache auf den grund gehen.

oder vnc aufspielen und gucken, ob das notebook sich wirklich weghängt oder nur kein bild angezeigt wird, z.b. aufgrund falscher bildschirmeinstellungen (falsche auflösung, wiederholrate, ausgabe nur auf externen monitoranschluss, defekter grafikkartentreiber etc)
Bitte warten ..
Mitglied: batman00
09.10.2006 um 11:36 Uhr
Aber es wird ja nicht nur das Display dunkel, sonder das ganze Notebook schaltet sicha aus! Bei der F8 Variante eben nicht!
Bitte warten ..
Mitglied: Supaman
09.10.2006 um 11:43 Uhr
das problem lässt sich ja zumindest schonmal einkreisen: beim systemstart wird irgendwas gestartet das den rechner zerlegt.

guck doch mal im autostart ordner nach, was da so gestartet wird.

und guck mal mit regedit nach:
hkey_local machine\software\mircosoft\windows\current version\run
hkey_local machine\software\mircosoft\windows\current version\runOnce
hkey_local machine\software\mircosoft\windows\current version\runOnceEx

da nisten sich gerne diverse autostart programme ein, die da nichts zu suchen haben. aber sei vorsichtig beim löschen: nicht alles, was unbekannt erscheint, ist schädlich.

deshalb vorher am besten ein image machen
Bitte warten ..
Mitglied: RKO
09.10.2006 um 11:57 Uhr
Hi,

ich habe so was bei meinem NB auch gehabt.
Lacht nicht, aber hab das netzteil nicht eingesteckt.

Der accu war nichr ganz leer . Das teil startet und kommt bis zur anmeldung . Dann gehts aus. Abgesichert konnte man starten.

HAtte was mit der Energie einstellung zu tun. Weil er offensichtlich da das system auf volle leistung schaltet.

Prüfe auch mal in die Richtung.

Gruß

RKO
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Exchange Server
Exchange anmeldung auf Mac nicht möglich (8)

Frage von Dwiens zum Thema Exchange Server ...

Exchange Server
gelöst Keine Anmeldung an Exchange Admin Center möglich (26)

Frage von 117799 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...