Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP - Keine Anmeldung möglich - Unzulässiger Zugriff auf Speicherbereich

Frage Microsoft Windows XP

Mitglied: 4mB3r197

4mB3r197 (Level 1) - Jetzt verbinden

26.10.2009 um 13:14 Uhr, 14291 Aufrufe, 8 Kommentare

Wir haben an einem Rechner das Problem, dass sich Domain-User nicht mehr anmelden können, während die Anmeldung des lokalen Admins problemlos funktioniert.
Bei der Anmeldung am Netzwerk (egal mit welchem User-Account) erscheint lediglich die Meldung:
"Sie können aufgrund folgenden Fehlers nicht angemeldet werden: Unzulässiger Zugriff auf den Speicherbereich. [...]"
Klickt man auf "OK" und versucht erneut sich anzumelden, erhält man folgende Meldung:
"Sie konnten nicht angemeldet werden, da der Server, der die Authentifizierung durchführt, einen Fehler gemeldet hat. (0xC00000BB) [...]"

Nach diesen Meldungen kann sich auch der lokale Admin nicht mehr anmelden, was erst nach einem Neustart des Rechners wieder möglich ist.

Schaut man dann ins Eventlog, findet man folgende Fehlermeldungen:

1 Unter "System": "Das Sicherheitspaket Kerberos verursachte eine Ausnahme und wurde deaktiviert. Daten: Ausnahmeinformationen."
2. Unter "Anwendungen": Event-ID 115 NIEXSERV "Error: NiSisLib: Error starting service. Der Dienst konnte wegen einer fehlerhaften Anmeldung nicht gestartet werden."
3. Unter "Anwendungen": Event-ID 1053 Userenv "Der Benutzer oder der Gruppenname kann nicht ermittelt werden (Der Authentifizierungsdienst ist unbekannt). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.
4. Unter "Anwendungen": Event-ID 1000 UserInit "Folgendes Skript konnte nicht ausgeführt werden: Start.bat. Das System kann die angegebene Datei nicht finden."
5. Unter "Anwendungen": Event-ID 15 AutoEnrollment "Die automatische Zertifikatsregistrierung für "lokaler Computer" konnte keine Verbindung zum Active Directory (0x8007052b) herstellen. Das Kennwort kann nicht aktualisiert werden. Der Wert, der für das aktuelle Kennwort angegeben wurde, ist falsch. Die Registrierung wird nicht durchgeführt."

Wo könnte hier das Problem liegen ?
Eine Authentifizierung gegen das AD funktioniert, wenn ich mich z.B. als lokaler Administrator anmelde und einen Serverpfad unter einem anderen Benutzernamen als Laufwerk mappe.

Da ich über Google, Microsoft & Co. nicht wirklich fündig geworden bin, wäre ich für Hilfe echt dankbar, da der Rechner nicht einfach neu installiert werden kann, weil dort wichtige Daten und Anwendungen mit nervig komplizierten Einstellungen abgelegt sind.


Vielen Dank im Voraus !!!!!!!
Mitglied: pxxsxx
26.10.2009 um 13:22 Uhr
Hallo,
meiner erster Schritt wäre es, den Arbeitsspeicher zu testen. Dann den Rechner aus der Domäne zu nehmen und wieder neu hinzuzufügen. Ist es nur dieser eine Rechner oder besteht das Problem an mehreren Clients?

Gruß
Peter
Bitte warten ..
Mitglied: fanki46
26.10.2009 um 15:38 Uhr
Hallo,

Hier probiert?
http://support.microsoft.com/kb/891849

gruss
Bitte warten ..
Mitglied: 4mB3r197
26.10.2009 um 23:59 Uhr
Danke an Euch für dies schnellen Antworten.

@fanki46: Wir setzen keine Smartcards ein, weshalb dieses Thema nicht zutreffen sein dürfte. Kenne den Artikel aber.
@pxxsxx: Ich denke nicht, dass es ein Hardwareproblem (Arbeitsspeicher) ist, sondern mit dem AD zu tun haben dürfte. Aus diesem Grund löschte in den Rechner bereits aus selbigem, nachdem ich ihn zuvor aus der Domäne nahm. Das führte jedoch zu keiner Besserung.

Eingrenzen konnte ich das Problem hingegen durch die Anmeldung eines Serviceaccounts, unter dem bei der Anmeldung kein Logon-Script ausgeführt wird.
Bei Standardbenutzern wird eine "logon.bat" ausgeführt. Also löschte ich diesen Eintrag in den Profileigenschaften eines Testusers raus und meldete diesen an - erfolgreich ! Ist dieser Eintrag wieder drin, klappt's nicht mehr mit dr Anmeldung, allerdings auch nur an diesem einen Rechner.
An anderen PCs kann der User angemeldet werden.
Bitte warten ..
Mitglied: fanki46
27.10.2009 um 07:54 Uhr
Hallo,

Schade, dass es nichts ist.

Ich nehme an, dass du das Script überall am laufen hast?

gruss
Bitte warten ..
Mitglied: pxxsxx
27.10.2009 um 08:42 Uhr
Hallo,
Ich würd trotzdem mal die Hardware testetn, kann ja nicht schaden... Sichtprüfung der Elkos am Board, Speicher und HDD testen. Wenn das alles keine Ergebnis bringt, Daten sichern, Rechner aus der Domäne nehmen und Reparaturinstallation machen.

Gruß
Peter
Bitte warten ..
Mitglied: 4mB3r197
27.10.2009 um 14:24 Uhr
Hi pxxsxx,

tja, was soll ich sagen:
Wir haben die Platte aus dem Rechner in ein identisches System gepackt. Resultat: Anmeldung erfolgreich !
Anschließend steckten wir die Platte zurück in den "fehlerhaften" Rechner und tauschten die RAM-Bausteine aus diesem gegen die des anderen. Resultat: Anmeldung erfolgreich.
Dann meldeten wir uns an dem anderen Rechner an, der jetzt mit den RAMs des "fehlerhaften" PCs bestückt ist und siehe da: Anmeldung auch möglich !

Das heißt: auf beiden Rechnern ist jetzt die Anmeldung möglich !

Äähhh.....ja, gute Frage was jetzt ausschlaggend für die Fehlermeldung war.
Bitte warten ..
Mitglied: pxxsxx
27.10.2009 um 14:35 Uhr
Einfache Antwort: Wackelkontakt am RAM

Ich hab derlei komische Fehler schon öfters mal gehabt, lässt sich leider sehr selten nachvollziehen.

Gruß
Peter
Bitte warten ..
Mitglied: 4mB3r197
28.10.2009 um 15:02 Uhr
Wäre natürlich eine Möglichkeit, klar.
Verwirrend waren halt einfach die Einträge im Eventlog, die sich auf Authentifizierung und das AD bezogen. :\
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Exchange Server
Exchange anmeldung auf Mac nicht möglich (8)

Frage von Dwiens zum Thema Exchange Server ...

Exchange Server
gelöst Keine Anmeldung an Exchange Admin Center möglich (26)

Frage von 117799 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...