Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Benutzereinstellung lädt nicht

Frage Microsoft Windows XP

Mitglied: volste

volste (Level 1) - Jetzt verbinden

09.06.2010, aktualisiert 18.10.2012, 7350 Aufrufe, 5 Kommentare

Guten Tag wertes Forum, habe ein Problem mit meinem Laptop und benötige bitte Hilfe, XP startet nicht mehr.

Beim Start des Laptops gelange ich gerade noch bis zum Desktop. Jedoch schaltet der Rechner, kurz bevor die Icons aufgebaut werden,
wieder eine Ebene auf den blauen "Willkommen"-Bildschirm zurück. Zur Auswahl steht dann, neben "Computer ausschalten" mein Benutzername.
Sieht so aus, als wäre der Zugriff Passwortgeschützt, jedoch habe ich nie meinen Benutzernamen entsprechend mit einem Passwort versehen.
Klicke ich ihn an, steht kurz "Benutzerdaten werden geladen" und springt wenige Sekunden später in den Status "Benutzerdaten werden gespeichert"
und somit wieder auf den "Willkommen"-Bildschirm zurück.

Vermute, dass sich mit meinem Profil etwas verändert hat (evt. ein Virus?) und die Einstellungen nicht geladen werden können.
Im abgesicherten Modus habe ich das gleiche Problem. Zwar steht hier neben meinem Benutzernamen noch "Administrator" zur Verfügung,
das Ergebnis ist jedoch das gleiche. Auch die Funktion F8 in Verbindung mit "letzte bekannte funktionierende Konfiguration laden" bringt
den gleichen "Erfolg".

Betriebssystem Windows XP, SP2

Wie kann ich dieses Problem als Laie, ohne Verlust meiner Dateien, lösen?

Vielen Dank vorab!
Mitglied: DerWoWusste
09.06.2010 um 13:01 Uhr
Moin.
Vermutlich ist es das hier beschriebene Problem. Es kann ohne Weitere Änderungen auftreten.
http://support.microsoft.com/kb/249321
gilt auch für xp.
Bitte warten ..
Mitglied: Snowman25
09.06.2010 um 13:01 Uhr
Guten Tag werte(r) volste,

Hört sich danach an, als ob als Startup-Skript oder programm etwas läuft, dass dich wieder abmeldet.
Wenn die Benutzerdaten nicht geladen werden könnten, so werden die Standardeinstellungen benutzt.
Solltest du eine Linux LiveCD besitzen (möglichst mit Programm zum Zugriff auf die Windows-Registry) so hätten wir schonmal mindestens einen möglichen Lösungsweg:
Alle Einträge in den Pfaden:
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
  • HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunOnce
  • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\RunOnce
überprüfen und gegebenfalls löschen.
Bevor du jedoch etwas daraus löschst: aufschreiben! damit du sie nachtragen kannst, falls es was falsches war.

Gruß
Snow
Bitte warten ..
Mitglied: cardisch
09.06.2010 um 13:25 Uhr
Oder das Profil ist zerschossen (defekte Festplatte).
Betrifft das nur deinen Usernamen oder AUCH den Administratoraccount ?!?


Gruß

Carsten
Bitte warten ..
Mitglied: volste
09.06.2010 um 14:53 Uhr
ja, das hört sich genau nach meinem Problem an, jetzt muss ich nur noch jemanden
finden der die Reparatur durchführt, dafür reichen meine Kenntnisse nicht...

Vielen Dank!
Bitte warten ..
Mitglied: goscho
09.06.2010, aktualisiert 18.10.2012
Hallo volste,

ich gehe davon aus, dass das Problem mit einem Trojaner zusammenhängt, der von deinem AV-Programm entdeckt und entfernt wurde.
Dieser Trojaner passt die userinit.exe im Systemverzeichnis an und verpasst der Datei einen anderen Pfad in der Registry für den Standard-Debugger.
Das bringt beim Starten die Endlosschleife.

Schau mal hier rein:
http://www.administrator.de/forum/windows-xp-meldet-sich-sofort-nach-de ...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Entwicklung
IOS WebApp lädt CSS nicht mit (2)

Frage von maddig zum Thema Entwicklung ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...