Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Benutzereinstellungen nach Neustart gelöscht

Frage Microsoft Windows Installation

Mitglied: s716045

s716045 (Level 1) - Jetzt verbinden

31.01.2007, aktualisiert 05.02.2007, 7365 Aufrufe, 7 Kommentare

Wenn Windows XP neu startet, müssen alle Benutzereinstellungen neu vorgenommen werden. Dazu gehören LAN Einstellungen (Proxy Server), Email Client (Outlook), Shortcuts etc. Es erscheint sogar wieder die Windows XP Tour.

Nach einem Error mit Bluescreen, hat ein Kunde mit der Windows XP Setup CD per "Windows Reparatur Option" sein System neu installiert (drüber installiert).

Ich habe dann vor Ort alle relevanten Einstellungen vorgenommen. Eine Visual Basic Komponente die für die Warenwirtschaft benötigt wird mußte auch neu installiert werden.

Nun tritt das Problem auf, das heut morgen und auch nach einem erneutem Neustart vor dem dann wieder alles per telefonischer Betreuung konfiguriert wurde - folglich nach jedem Neustart - die meisten Benutzereinstellungen fehlen.
Wie beschrieben sind die meisten Programme betroffen die auf das Benutzerverzeichnis (alles lokal unter "Dokumente und Einstellungen") zugreifen. Selbst der "Windwos XP Tour" Screen taucht wieder auf.

Die Visual Basic Library die nach der Neuinstallation auch fehlte, muß allerdings nicht neu installiert werden. Es sind Outlook, Proxy Einstellungen und Desktopverknüpfungen, die fehlen. Also eigentlich nur Benutzereinstellungen.

Kennt jemand dieses Problem?
Mitglied: RaRi2003
31.01.2007 um 20:05 Uhr
Hallo,

Ihr habt keine Consolen Wiederherstellung gemacht sondern eine Reinstallation.
Das bedeutet das das kompllette Windows wieder installiert wird.
Im Setup wird darauf hingewiesen das im speziellen auch die Benutzer Ordner gelöscht werden.

Außerdem werden die Registrieten DLL oder OCX oder was auch immer aus der Reg entfernt und der Ur Zustand wieder hergestellt.

Das System muss also neu aufgebaut werden. Die Programme wieder installiert werden.

Ich empfehle Euch ein Image Programm zu nutzen wie von Acronis oder der gelben Pest.

Ich hoffe das es weiter hilft.

MfG
Ralf.
Bitte warten ..
Mitglied: RaRi2003
31.01.2007 um 20:06 Uhr
Hallo,

Ihr habt keine Consolen Wiederherstellung gemacht sondern eine Reinstallation.
Das bedeutet das das kompllette Windows wieder installiert wird.
Im Setup wird darauf hingewiesen das im speziellen auch die Benutzer Ordner gelöscht werden.

Außerdem werden die Registrieten DLL oder OCX oder was auch immer aus der Reg entfernt und der Ur Zustand wieder hergestellt.

Das System muss also neu aufgebaut werden. Die Programme wieder installiert werden.

Ich empfehle Euch ein Image Programm zu nutzen wie von Acronis oder der gelben Pest.

Ich hoffe das es weiter hilft.

MfG
Ralf.
Bitte warten ..
Mitglied: s716045
31.01.2007 um 21:16 Uhr
Danke für die rasche Antwort, aber bitte immer erstmal genau lesen.

Nicht ich, sondern ein Angestellter meines Kunden hat Reinstalliert (bei mir etwas locker als drüber installiert formuliert). Selbstverständlich werden dadurch einige Komponenten aus der Registry entfernt, ich war auch nicht begeistert als ich davon gehört hatte. Viele Fehler lassen sich leicht anders beheben (selbst bei Windows).

Nein, Urzustand ist falsch. Einge Bereiche der Registry werden entfernt, so wäre es richtig. Auch das die Benutzerordner betroffen sind ist richtig, ob sie komplett gelöscht werden stelle ich in Frage. Ich möchte mich in dieser Frage aber nicht zu weit aus dem Fenster lehnen, da es bei mir nicht oft zu einem Reinstall kommt. Ich hatte sogar schon die Situation das bestimmte Fehler nach einem Reinstall immernoch vorhanden waren. Soviel zum Urzustand ;)

Falsch ist auch, das du der Meinung bist, das ab dem Zeitpunkt eines Reinstalls das System NACH JEDEM NEUSTART neu aufgebaut werden muß. Das muß es nur EINMAL, nach dem Reinstall, WIE GESCHEHEN. Aber eben nicht NACH JEDEM NEUSTART (Neustart = Start -> Computer ausschalten -> ... ). ;)

Neu aufbauen muß man es ja auch nicht, nach JEDEM NEUSTART. Es ist ja nicht ganz wie nach dem Reinstall. Die Programme sind nicht betroffen, nur das Benutzerverzeichnis.

Acronis, Ghost, etc - alles zu teuer. Ich empfehle jedem meiner Kunden ein Minimallinux zu installieren und die Daten per "dd" oder "cpio" auf eine andere Platte zu streamen. Die am besten per usb anschliessen, danach in eine Transportbox und in den Schrank. Oder gleich irgendeinen Uralt PC als Backup Maschine benutzen. Das ist Bombensicher.

Ich hoffe ich hab mich jetzt besser ausgedrückt. Es war vorerst wirklich ein wenig schwammig.
Bitte warten ..
Mitglied: s716045
31.01.2007 um 21:28 Uhr
doppel Post, sorry
Bitte warten ..
Mitglied: s716045
01.02.2007 um 15:57 Uhr
Hiiiiilfeeeeee... es muß doch jemand das Phänomen kennen? Vielleicht ein Virus? Oder Festplattenschaden. Hat jemand das Problem schonmal erlebt?
Bitte warten ..
Mitglied: RaRi2003
03.02.2007 um 21:28 Uhr
Hi,

sorry das ich etwas ungenau beschrieben habe was passiert.

Bei einer Reperatur Installation werden alle System spezifischen Einträge neu erstellt, Dateien die für die Ausführung von Windows und Programmen werden von der CD hergestellt.

Es ist wohl auch richtig das nicht nach jedem Neustart das Benutzerprofil wieder eingerichtet werden muss.

Genau gelesen habe ich auch, und ich finde das es nicht unbedingt aus dem beschriebenen hervor geht das nach jedem Neustart das Profil neu eingerichtet werden muss.

Ein paar mehr infos wären gut:

Nur ein Benutzer? Einen neuen Benutzer anlegen klappt und verhält es sich hier auch so?
Handelt es sich um eine Domäne?
Gibt es im Konto des Nutzer Beschränkungen? Welche? Zu welcher Gruppe gehört das User Konto?

MfG
R.Richter
Bitte warten ..
Mitglied: s716045
05.02.2007 um 12:58 Uhr
Ich habe beim lesen meines Posts auch festgestellt, das ich das eigentliche Problem etwas ungenau formuliert habe. Sorry nochmal.
Außerdem habe ich nicht gesehen, das du etwas neues geschrieben hast. Daher mein Post mit dem Hilferuf ohne auf deine weiteren Fragen einzugehen.
Also nun noch mehr Fakten:
Nein, es existiert keine Domäne. Es ist ein Windows XP Rechner mit einer Netzwerkanbindung.
Der Benutzer ist Hauptbenutzer, mit standard Berechtigungen.

Komisch ist, das das Konto nun wohl wieder funktioniert. Ich würde trotzdem gerne wissen was der Grund für dieses Problem gewesen sein könnte. Ich habe ein wenig Angst das ein Virus im System ist, der sich dann leicht auf alle Rechner verteilen könnte.

Wie gesagt, die Benutzereinstellungen wurden bei jedem Neustart verworfen. Jetzt soll laut Aussage des Kunden alles wieder funktionieren. Ich war jedoch am Telefon als er mir genau beschrieben hat was nach dem Neustart passiert und ich bin sicher das er alles korrekt beschrieben hat. Wir haben also das Phänomen, das dieses Problem knapp 10 Neustarts aufgetreten ist. Danach nichtmehr.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Windows 10
gelöst Öffentliches Netzwerk nach Neustart (4)

Frage von ForgottenRealm zum Thema Windows 10 ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...