Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP bleibt vor Anmeldung stehen

Frage Microsoft Windows XP

Mitglied: Passi1985

Passi1985 (Level 1) - Jetzt verbinden

08.10.2008, aktualisiert 15.10.2008, 5193 Aufrufe, 4 Kommentare

Hallo IT-Freunde ,

könnt ihr mir bitte weiterhelfen!!??

Ich habe einen KundenPC der sauber hochfährt aber vor der normalen Anmeldemaske von XP bleibt der Bildschirm einfach nur blau(aber kein Bluescreen ). Auch der abgesicherte Modus geht nicht weiter und verbleibt in dem schwarzen Ladebildschirm. Habe bereits mit chkdsk die Platte überprüft brachte aber keine Besserung. Eine Reperaturinstallation brachte auch nichts. Bin gerade dabei die HDD nochmal genauer mit SeagateTools zu untersuchen... Warte noch auf das Ergebnis aber vielleicht könnte mir jemand sagen, was das ist und wie man es wieder los wird

Gruß
Pascal
Mitglied: gnom379
08.10.2008 um 17:37 Uhr
Hallo Pascal!

Das gleiche Problem hatte ich auch vor kurzem gehabt. Bei mir
war aber die Festplatte defekt und ich habe dann später
eine neue bekommen aber bist die neue kam habe ich mir
wie folgt geholfen.
Ich hatte die Festplatte als zweite Platte in einem anderem
PC geklemmt und dort mit Windows formatiert.
Dann konnte ich dort wieder normal das Betriebssystem installieren.
Der Nachteil bei mir war, dass ich enorme Zugriffszeiten hatte.
Eine Fehlermeldung hatte ich nur mit dem mitgelieferten Tools
gehabt (HP Diagnose, beim hochfahren eine "F"-Taste drücken).
Ich hoffe ich konnte dir helfen.

Gruß
der gnom379
Bitte warten ..
Mitglied: Tonio6666
08.10.2008 um 18:09 Uhr
Hallo Pascal!

Hört sich verdammt nach Grafikkartentreiber an, denn das ist genau der in diesen Moment gestartet wird!
Da er auch nicht im VGA Modus bootet, würd ich einfach mal eine andere Grafikkarte einbauen.
XP sollte so schlau sein um das zu erkennen und den vermutlich defekten Treiber nicht mehr laden.......


Viel Spaß dabei und lass hören obs das war!


Schöne Grüße vom Ammersee!


Tonio
Bitte warten ..
Mitglied: Passi1985
08.10.2008 um 18:40 Uhr
Danke nochmal für die schnellen Rückmeldungen!!! Werde mich morgen gleich dran setzen und berichten

Gruß
Pascal
Bitte warten ..
Mitglied: Passi1985
15.10.2008 um 12:01 Uhr
Das mit dem VGA-Mode und neuer Grafikkarte war leider nicht der Grund. Hatte dann die Notbremse gezogen und den PC neu installiert. Schade, dass ich den Fehler nicht genau ausmachen konnte aber danke für eure Posts!!!

Gruß
Pascal
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Windows 10
gelöst Windows 10-Upgrade bleibt bei 99 Prozent stehen (3)

Frage von achklein zum Thema Windows 10 ...

Windows Server
gelöst Windows Server 2012 bleibt beim Bootvorgang stehen (17)

Frage von Chrischer zum Thema Windows Server ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (22)

Frage von FA-jka zum Thema Google Android ...

DSL, VDSL
gelöst DSL 200m verlängern (13)

Frage von Angela44 zum Thema DSL, VDSL ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...