Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP bootet nur nach ENTER

Frage Microsoft Windows Installation

Mitglied: horst98

horst98 (Level 1) - Jetzt verbinden

28.04.2005, aktualisiert 29.04.2005, 8546 Aufrufe, 5 Kommentare

Obwohl alle Einstellungen im BIOS und in WinXP SP2 in Ordnung sind, bootet XP nur nach dem Drücken von ENTER

Hallo,

ich habe zwei identische Boards von ASUS (PSCH-SR-SCSI) mit Adaptec 2015S SCSI Controller.

Eines der beiden Boards verhält sich merkwürdig, obwohl die BIOS Einstellungen identisch sind. Auf jeden Fall steht im BIOS in der Boot-Reihenfolge die Festplatte an erster Stelle.

Wenn man einen Kalt- oder Warmstart macht, dann kommt die Fehlermeldung:
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

Drückt man einfach ENTER, ziehen die Platten durch und XP startet einwandfrei.

Jetzt habe ich die Vermutung, dass es sich um einen fehlerhaften Master Boot Record mbr handeln könnte. Wenn ich aber versuche, die Wiederherstellungskonsole von der XP CD zu booten, erhalte ich immer einen Blue Screen.

Ein CHKDSK zeigt das Filesystem als ok.

Ach ja, ich boote von einem SCSI RAID 1 Array (Spiegelung). Den Treiber kennt XP und auch ein neuer Treiber von Adaptec während des Boots über Diskette eingespielt führt zum gleichen Blue Screen.

Wer hat Rat? Wie bekomme ich einen neuen mbr auf die Platten, ohne neu zu Installieren?

Oder liegt es vielleicht an etwas Anderem?

Gruß
Horst
Mitglied: 11078
28.04.2005 um 16:31 Uhr
Hallo,

Wer hat Rat? Wie bekomme ich einen neuen mbr
auf die Platten, ohne neu zu Installieren?


ganz simpel geht das mit FDISK: "fdisk /mbr" schreibt den mbr neu, ohne dass Informationen auf der Platte verloren gehen (so sagt man jedenfalls).




TIM
Bitte warten ..
Mitglied: fmmuc
28.04.2005 um 17:18 Uhr
Sieht danach aus, dass das Bios des SCSI-Kontrollers von der Geschwindigkeit des Boards"überrannt" wird, bevor die Platte erkannt und verifiziert wurde.
Schau mal, ob im SCSI-Bios, evtl. auch im dem des Boards Verlangsamungsmöglichkeiten eingeschaltet sind, evtl. "fast boot" deaktivieren.

fmmuc
Bitte warten ..
Mitglied: horst98
28.04.2005 um 17:35 Uhr
Geht da irgend ein FDISK oder muss es das aus XP sein?

Denn ich komme ja in die Wiederherstellungskonsole nicht hinein.

Gruß
Horst
Bitte warten ..
Mitglied: horst98
28.04.2005 um 17:41 Uhr
Das könnte die Lösung sein. Doch mich wundert, dass das Array vom Controller-BIOS sauber angezeigt wird, bevor es in den Boot geht. Da sollte doch eigentlich alles da sein, oder?

Ich finde leider keine Stelle, wo ich die Sache langsamer machen könnte. Es gibt ein DISABLE FASTBOOT. Doch im Moment kann ich das nicht testen, da ich gerade (nach einer Sicherung), das RAID-Array wieder aufgelöst habe und ich gerade die Platten frisch formattiere, um eine Installation einmal ohne RAID zu probieren.

Vielleicht kann ich ja so den mbr neu schreiben.

Gruß
Horst
Bitte warten ..
Mitglied: horst98
29.04.2005 um 13:20 Uhr
Habe so ziemlich alles auseinandergebaut und auch den SCSI-Controller gegen einen anderen getauscht. Nichts hat funktioniert.

Dann habe ich versucht XP neu zu installieren bzw. erst einmal in die Wiederherstellungskonsole zu kommen. Hat alles nicht funktioniert. Wenn die SCSI-Platten am Controller waren kam der Setup-Bildschirm von XP gar nicht mehr und der Rechner blieb hängen.

Also musste irgendetwas mit den Master Boot Records der Platten bzw. des RAID 1 Arrays sein. Also habe ich das Array im Controller wieder aufgelöst und anschließend mit dem DFT Programm von IBM/Hitachi die mbrs auf beiden Platten gelöscht.

Dann wieder Array mit dem Controller BIOS hergestellt und XP ganz normal installiert. Diesmal kam kein Blue Screen und alles gehte super gut.

Jetzt brummt der Rechner. Es muss wohl beim ersten Installieren die mbrs fehlerhaft geschrieben worden sein.

Danke für die Tipps.

Gruß
Horst
Bitte warten ..
Ähnliche Inhalte
Windows Server
Enter Befehl in Script einbauen
Frage von guennieWindows Server5 Kommentare

Guten Tag, ich habe folgendes Problem. Ich muss einen Datenbankserver stoppen. Das möchte ich gerne per Script machen. Der ...

JavaScript
Formular nach ausfühlen mit Enter bestätigen
gelöst Frage von Thomas91JavaScript2 Kommentare

Guten Morgen, ich habe hier ein Authentifizierungsportal für unser Guest WLAN. Welches nach ausfühlen des Benutzernamens und Kennwort nicht ...

Batch & Shell
Batch -Menü - bei "Enter" soll ohne Auswahl nichts ausgeführt werden
gelöst Frage von Boory01Batch & Shell3 Kommentare

Hallo Gemeinde, bei einem Batch-Menü wird bei mir bei Drücken der ENTER-Taste sofort der erste Menüpunkt ausgeführt, obwohl keine ...

Batch & Shell
Choice Zusatztool, ENTER und ESC? (Batch)
gelöst Frage von clragonBatch & Shell23 Kommentare

Hey Leute, heute wieder eine Frage der unmöglichen Art, bitte überzeugt mich von Gegenteil. Ich entwickle gerade schon wieder ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...