Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Bootscreen=reboot

Frage Hardware Festplatten, SSD, Raid

Mitglied: n0good

n0good (Level 1) - Jetzt verbinden

20.06.2006 um 17:53 Uhr, 5124 Aufrufe

Hallo Leute von Heute;
ich moechte Euch gerne um Rat bitten, um meine Daten eventuell zu Retten

System:
AsusA8V Del.(On-Borad Promise PDC20378 Raid Controller)

2x Western Digital (SATA) als Raid_0

2x Western Digital (IDE) als Raid_0 (Vorsorglich erstmal nach den Problem-beginn abgeklemmt)

Die Vorgeschichte:
Zum Testen eines neues Betriebsystems(WinXP x64) hab ich mein aktuelles OS(WinXpPro)+ D: (nur BF2 drauf) mit Acronis Image Server gesichert.
Nun nach 9 taegiger Qualen mit XPx64 wollte ich mit PartitionMagig8.0 eine weitere Partion fuer eine Neu-Installation des normalen XP bereitstellen.
Beim start von PM bekamm ich zwei Fehlermeldungen mit "Fehler 100 Wollen sie dies Reparieren? (j/n)". Hab dann alle mit "Ja" bestaetigt und schon funktionierte das PM nicht mehr. Neustart des Systems hat alles noch normal funktioniert bloss� das PM gehte nicht mehr. Nun hab ich x64 auch nochmal mit der Acronis Software gesichert und mein altes Backup vom XPpro auf die C: Partion gepielt.

Das Problem:
Immer wenn der XP-Bootscreen erscheint wird der Rechner neugestartet. Im Abgesicherten Modus erscheint nur eine Abrage ob ich die "SPDT.sys" mit der ESC-Taste Ueberspringen moechte, aber egal ob mit oder ohne ESC = reboot!
Hab dann auch wieder das x64-Image aufgespielt aber mit fast dem gleichen Ergebnis wie oben schon beschrieben. Nur wurde eine Meldung augegeben das die "NTDLR.dll" fehlt.
Beim Versuch die Wiederherstellungs-Konsole von der XP-CD zu starten, wird leider lediglich ein Bluescreen angezeigt. Habe auch mehere Raid-Treiber Versionen ausprobiert und versucht mit "BartPE" zu booten. "BartPE" natuerlich auch mit F6 am Anfang fuer den Raid-Treiber. Aber auch hier wird nichts, ausser ein wenig Ram als Festplatte erkannt.

XFDISK Auszug:
C: Active Primary 25313MB HPFS/NTFS
D: N/A Logical 51843MB HPFS/NTFS
E: N/A Logical 28246MB HPFS/NTFS
F: N/A Logical 141565MB HPFS/NTFS
Hidden Primary 141565MB HPFS/NTFS
FREE N/A 0MB N/A
Hidden Primary 142593MB HPFS/NTFS

Bluescreen Fehler:
0x00CA (Das Betriebssystem kann %1 nicht ausfuehren)

ich hoffe mir kann noch geholfen werden, bevor ich noch durch dreh g
Ähnliche Inhalte
Windows Server
Windows Server 2012 R2 reboot nach Zugriff über HTTP (2)

Frage von Driphex zum Thema Windows Server ...

Server-Hardware
HP Microserver Gen8 bootet von SATA5, bleibt aber beim Reboot hängen (6)

Frage von Bierkistenschlepper zum Thema Server-Hardware ...

Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst LSI Megaraid 9260 nach Reboot ESXi Raidvebund weg (2)

Frage von zeroblue2005 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Userverwaltung
gelöst TeamViewer mit Software Restriction Policy (9)

Frage von geocast zum Thema Windows Userverwaltung ...