Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Client eine Domäne zuweisen

Frage Netzwerke Netzwerkgrundlagen

Mitglied: neonox

neonox (Level 1) - Jetzt verbinden

19.04.2006, aktualisiert 18.10.2012, 8157 Aufrufe, 18 Kommentare

Hi,
ich versuche einen XP Client eine Domäne zuzuweisen.
Die IP des Client lautet 192.168.10.100, als Gateway sowie DNS wurde 192.168.10.1 angegeben.
Der Server hat Windows 2003 SBS installiert und noch eine weitere Netzwerkkarte installiert, die soll aber nicht weiter stören...

Beim Client klicke ich auf Arbeitsplatz -> Eigenschaften -> Computerverwaltung -> Ändern. Jetzt gebe ich als Domäne abc.local ein und es erscheint die Meldung, dass der Netzwerkpfad nicht gefunden werden konnte.
Vom Client kann ich den Server anpingen. Der Server kann sogar auf den Client zugreifen, nur umgekehrt nicht. Und es macht auch keinen Unterschied, ob die FW an oder aus ist.
Mitglied: sysad
19.04.2006 um 13:45 Uhr
XPhome oder pro?
Bitte warten ..
Mitglied: neonox
19.04.2006 um 13:46 Uhr
Das ist eine Pro Version.
Bitte warten ..
Mitglied: ichbin
19.04.2006 um 13:49 Uhr
Hast du überprüft ob die Domäne und Client in den gleich Bereich befindet.
Bitte warten ..
Mitglied: neonox
19.04.2006 um 13:51 Uhr
Meinst du Subnetmask?
Beide 255.255.255.0
Und wie gesagt:
Server -> Client - Geht
Client -> Server - nur pingen geht
Bitte warten ..
Mitglied: Karo
19.04.2006 um 13:51 Uhr
gleiche Meldung wenn Du nur den Namen abc als Domain statt abc.local eingeibst?

Karo
Bitte warten ..
Mitglied: ichbin
19.04.2006 um 13:51 Uhr
Du kannst auch net view Befehl nutzen um festzustellen ob eine Verbindung mit Server und Clients ´besteht.
Bitte warten ..
Mitglied: neonox
19.04.2006 um 14:00 Uhr
Befehl: net view

Client: zeigt sich selber an, also \\Backup-Server
Server: zeigt nichts an

net view \\Backup-server
Client: Zeigt seine Resourcen
Server: Zeigt die Resourcen vom Client
Bitte warten ..
Mitglied: Shaby
19.04.2006 um 15:20 Uhr
moin,

hast du mal geprfüt, ob evtl. der Client Computername bereits im ADS ist? Dies kann auch Probleme verursachen.

War der Client zuerst in einer Arbeitsgruppe? Oder evtl. schon in einer anderen Domäne? Dann müsstest du zuerst den Client in eine Arbeitsgruppe zuweisen rebooten und dann nochmals versuchen der Domäne zuzuweisen.

Hat der Server DHCP? Dann solltest du beim Client die automatische Zuweisung verwenden - evtl. besteht ein IP Konflikt ?

hmmmm... andere Ideen

grüsse shaby
Bitte warten ..
Mitglied: neonox
19.04.2006 um 15:22 Uhr
soweit mir bekannt steht der Client schon in AD drinnen.
Der client gehört einer Arbeitsgruppe an, und ich versuche derzeit ihn da rauszuholen und einer Domäne zuzuweisen, abe das klappt ja nicht.

Der Server hat kein DHCP, wieso auch, gibt nur 1 Server und 1 Client :D
Bitte warten ..
Mitglied: Shaby
19.04.2006 um 15:24 Uhr
hehe ja dann benötigst du kein DHCP....

lösche den Computer im AD unter Computers und füge in neu hinzu dann sollte es gehen.

grüsse shaby

Edit
Mit neu hinzufügen, so wie du es oben beschrieben hast vom Client aus...
Bitte warten ..
Mitglied: neonox
19.04.2006 um 15:31 Uhr
probier ich gleich.
folgendes finde ich noch komisch.

der server heißt mal z.b. ab2, die domäne mal abc

wenn ich jetzt
nslookup ab2 mache, dann -> Server Failed
nslookup ab2.abc -> Non-existent domain
nslookup ab2.abc.local -> geht

ping ab2 -> geht

ist das so richtig?


Computer aus AD löschen und dann Domäne beim Client hinzufügen oder aus AD löschen und neu in AD hinzufügen?
Bitte warten ..
Mitglied: VoSp
19.04.2006 um 15:33 Uhr
Hallo,

oft haben solche Probleme Probleme mit der Namensauflösung zu tun.

Denke Du hast auf deinem DC den DNS laufen, hoffe es sind auch AD integrierte Zonen, keine "normalen" Primärzonen.

Ich hoffe das Gateway 192.168.10.1 ist dein Server oder benutzt Du am Client den DNS irgenteines Routers? Ohne funktionierenden DNS kein funktionierendes AD.

Was passiert denn wenn Du am client ein "nslookup <Servername>" machst? Kommt dann die korrekte ip addresse des Servers raus?

VoSp
Bitte warten ..
Mitglied: neonox
19.04.2006 um 15:36 Uhr
Denke Du hast auf deinem DC den DNS laufen, hoffe es sind auch AD integrierte Zonen, keine "normalen" Primärzonen.
Ohje, wie finde ich das raus?
Ich hoffe das Gateway 192.168.10.1 ist dein Server oder benutzt Du am Client den DNS irgenteines Routers? Ohne funktionierenden DNS kein funktionierendes AD.
Ja, die IP des Servers ist 192.168.10.1. Der geht mittels einer zweiten Netzwerkarte über ein DSL-Modem online
Was passiert denn wenn Du am client ein "nslookup <Servername>" machst? Kommt dann die korrekte ip addresse des Servers raus?
Hatte ich geschrieben:
nslookup ab2 mache, dann -> Server Failed
nslookup ab2.abc -> Non-existent domain
nslookup ab2.abc.local -> geht
Bitte warten ..
Mitglied: Shaby
19.04.2006 um 15:40 Uhr
hmmm

nslookup ab2 müsste gehen wenn der DNS richtig läuft..

nslookup ab2.abc ist richtig wenn dies nicht geht er löst ja nicht die domain auf sondern die namen...

müsste dies jedoch auch bei mir testen , bin jedoch nicht im geschäft... ist schon länger her dass ich nslookup verwendet habe..

grüsse shaby
Bitte warten ..
Mitglied: VoSp
19.04.2006 um 15:44 Uhr
Sorry war gerade am schreiben als Du deine Antwort schrobst.

Sieht aber normal aus

nslookup ab2 Server failed
ist normal, denn Du bist ja noch nicht in der Domäne also wird deine Anfrage nicht um das abc.local erweitert.

nslookup ab2.abc non-existebt domain
ist normal die Domäne abc gibt es ja auch nicht es gibt nur abc.local

nslookup ab2.abc.local -> geht
auch normal das ist die eine vollständige anfrage an den DNS die dieser auch auflöst.

Ich hoffe das Du keinerlei Einträge in die hosts Datei des Clients gemacht hast.

Ich würde auch mal den Client am Server aus AD löschen und dann den Client in ne Arbeitsgruppe aufnehmen -> reboot -> dann am Client nochmal versuchen in die Domäne zu kommen.

VoSp
Bitte warten ..
Mitglied: neonox
19.04.2006 um 16:05 Uhr
Ich würde auch mal den Client am Server aus AD löschen und dann den Client in ne Arbeitsgruppe aufnehmen -> reboot -> dann am Client nochmal versuchen in die Domäne zu kommen.

Habe das jetzt gemacht. Client aus der AD beim Server. Client neue AG. Client reboot. Client versucht der Domäne abc zuzuteilen.

Windows meldet dann, dass "Beim Versuch der Domäne abc" beizutreten" ein Fehler aufgetaucht ist und die Ursache sei, dass "Windows kann den Netzwerkpfad nicht finden".
Bitte warten ..
Mitglied: Atti58
19.04.2006, aktualisiert 18.10.2012
Bitte warten ..
Mitglied: neonox
20.04.2006 um 08:15 Uhr
@Atti: in den Netzwerkeinstellungen wurde beim Primären DNS 127.0.0.1 angegeben. Wie kann ich denn prüfen, ob die Namensauflösung klappt oder nicht?
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...