Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xp pro client erneut zur domäne hinzufügen (userprofil behalten)

Frage Microsoft Windows Server

Mitglied: 43355

43355 (Level 1)

12.02.2007, aktualisiert 06.11.2007, 7509 Aufrufe, 6 Kommentare

server 2003 / xp-client sp2

hallo
bin erstmals hier im forum und kein netzwerk-spezi. habe jedoch immer dasselbe problem, welches ich mal endlich lösen möchte.

ausgangslage:
habe einen funktionierenden server 2003 mit active directory. diverse xp pro clients sind eingebunden in die domäne, nennen wir sie mal "domäne".
nun musste der xp-client (computername: nc8000.domäne.ch) via acronis true-image wieder "aufgebaut" werden. das image war ca. 10 tage alt.

problem:
wenn ich mich nun am client anmelden möchte kommt die meldung, dass das computerkonto oder der user nicht gefunden werden kann. die verbindung zum server steht jedoch. wenn ich das netzwerkkabel vom client wegnehme, mich anmelde am client, das kabel wieder einstecke, dann funktionieren die freigaben noch.

vermutung:
gehe davon aus, dass durch das image-zurückspielen beim client die kontodaten mit dem server nicht mehr so richtig übereinstimmen (timestamp?).

weiteres vorgehen:
habe auf dem server das computerkonto und den user gelöscht - neu eröffnet - aber ohne erfolg.
ich kann wohl den client mal in ne arbeitsgruppe nehmen, danach wieder in die domäne, aber dann geht das lokal auf dem client gespeicherte profil verloren resp. auf dem client wird ein fortlaufender user .001 usw. erstellt.

ultimative frage:
wie binde ich einen xp-client mit bestehendem lokalen userprofil wieder in eine domäne ein, ohne dass das profil verlorengeht?
gibt es auf der serverseite keine möglichkeit, computerkonto und userkonto so zu erstellen, dass der client akzeptiert wird?

vielen dank und gruss
Mitglied: 18460
12.02.2007 um 11:19 Uhr
Hast du das Image eventuell schon auf mehreren Rechnern installiert? Eventuell hast du die gleiche SID bei mehreren Geräte im Netzwerk. Dann kann es zu größeren Problemen kommen. Führ einfach mal sysprep aus und versuch das ganze erneut.
Bitte warten ..
Mitglied: 43355
12.02.2007 um 11:27 Uhr
hallo
vielen dank schon mal, dass sich jemand um so einen laien wie mich kümmert.
nein - das image ist nur für die eine station gültig - ich mach jeweils immer eigene images der stationen.
wie erwähnt, bin ich kein spezi auf diesem gebiet, darum vielleicht auch meine "komische" ausdrucksweise.
was ich nicht begreifen kann ist, dass wenn ich auf dem server computer- und userkonto einrichte, der client sich nicht anmelden kann und wenn ich den client aus der domäne nehme, ihn wieder dazusetze, der blöde client einfach ein anderes benutzerkonto einrichtet (wo natürlich alle profilangaben fehlen)....
also, wenn du genug geduld mit mir hast, müsstest du mir schritt für schritt erklären, was ich machen müsste (eben - laie).
Bitte warten ..
Mitglied: 18460
12.02.2007 um 11:43 Uhr
Kann das Problem nicht ganz nachvollziehen. Normalerweise erstellst du auf dem Server ein Konto und der Client meldet sich damit an. Dass der Client von selbst ein Konto im AD einrichten kann ist mir nicht bekannt, kenne mich aber auch nicht allzugut mit AD aus.

Damit ich dich richtig verstehe:
Du installierst ein Gerät und richtest da alles ein,
erstellst einen user im AD und logst dich damit ein,
machst vom funktionierenden system ein image und
welches nach rückspielen dieses problem mit der anmeldung hat?
Bitte warten ..
Mitglied: 43355
12.02.2007 um 11:56 Uhr
ähm - also es läuft folgendermassen ab:
- neu aufgesetzter client wird der domäne hinzugefügt und geht einige monate
- dann muss ich aus irgendwelchen gründen den client via image "neu" machen
- danach geht die anmeldung nicht mehr (sogar, wenn der user und das computerkonto noch auf dem server vorhanden sind)
hier denke ich, ist vermutlich eben der timestamp oder was ähnliches dann der hinderungsgrund.
deshalb hab ich auf dem server user und computerkonto gelöscht und im acitve directory erfasst. danach meldet aber der client
bei der anmeldung, dass das computerkonto resp. user nicht gefunden werden kann. irgendwas blockt da einfach.
Bitte warten ..
Mitglied: Yadi
12.03.2007 um 08:36 Uhr
Hi,

beim erstellen des Images darf sich der Client nicht in der Dömane befinden!!

Hast du ein funktionierenden Client, der im AD angemeldet ist, dann mußt du diesen wieder rausnehmen bevor du das Image erstellen kannst.

Das funktioniert sonst nicht!

Yadi
Bitte warten ..
Mitglied: SNipERz
06.11.2007 um 15:11 Uhr
Hallo, ich habe das gleiche Problem wie matrix999.
Es muss doch eine Möglichkeit geben, den Rechner nicht erst aus der Domäne rauszunehmen ...
weil wenn ich das Image gleich zurückspiele (sagen wir mal 1-2h später) funktioniert das ja auch noch.

Gibt es vielleicht einen Registry-Eintrag der den Abgleich des User-Profils unterbindet?

Mit freundlichen Grüßen
SNipERz
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Client in Domäne via VPN Verbindung aufnehmen (6)

Frage von Robgro zum Thema Windows Userverwaltung ...

Netzwerkgrundlagen
gelöst Freigegebener USB-Drucker einer anderen Domäne hinzufügen (9)

Frage von ZuKreativFuerNamen zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Windows Server 2012 Std R2 zu einer 2003er Domäne hinzufügen (13)

Frage von bluepython zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...