Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Client Offline-Image-Restore - W2k3-Domäne wird nicht gefunden

Frage Microsoft Windows Userverwaltung

Mitglied: Carbone

Carbone (Level 1) - Jetzt verbinden

26.06.2008, aktualisiert 23:41 Uhr, 4238 Aufrufe, 2 Kommentare

Client A klappt, Client B nicht, obwohl separate Offline-Images vom/am gleichen Tag

Hallo,

zunächst mal, ich bin absoluter Noob, was Server angeht.

Ich habe einen Bekannten (W2k3-Server + 4 XP-Pro-Clients), dem ich in seiner Firma etwas zur Hand gehe, mit Desktops kenne ich mich einigermaßen aus. Folgendes ist passiert, was ich mir nicht erklären kann:
Vor etwa 3 Wochen habe ich mittels DriveImage XML per BartPE offline von allen Rechnern Images gezogen (am gleichen Tag). Gestern dann wollte ich 2 Clients wiederherstellen. Rechner A klappte auf Anhieb, doch Rechner B lieferte mir beim ersten Start die Meldung, dass der DC nicht gefunden bzw. er sich dort nicht anmelden konnte (sowohl als Admin als auch als Benutzer). Zum Glück habe ich vor dem Restore ein weiteres Image gemacht (diesmal online), welches ich dann zurückspielte. Das klappte.
Ich dachte erst, ich hätte das Image eines bereits existierenden Clients genommen, aber wenn ich mich lokal anmeldete, stimmten der Computer- & Benutzername für diesen Rechner. Ping habe ich leider nicht versucht. Internet klappte. Freigaben waren weg.
Habe nun etwas dazu gesucht, zum einen könnte das Passwort geändert worden sein, was ich aber nicht nachvollziehen kann. Die Passwörter sind für alle Konten auf allen Rechnern gleich. Oder gibt es noch ein "Hintergrund"-Passwort? Dann könnte die SID sich verändert haben - aber wenn ja, wieso nicht auch bei Rechner A?
Wie finde ich die Ursache heraus? Oder weiß jemand, woran das liegt?
Mitglied: moesch123
26.06.2008 um 11:12 Uhr
Hallo,

hast du den Rechner erneut in die Domäne gehoben?

Von welchen Administrator sprichst du? Domänenadmin oder lokaler Admin?

Wenn man von einem Rechner ein Image zieht und es irgendwann später wieder zurück spielt, dann muss man ihn erneut in die Domäne heben.

Gruß

Moesch
Bitte warten ..
Mitglied: Carbone
26.06.2008 um 23:41 Uhr
Ich habe nur vom lokalen Admin (="Administrator", der ja auch auf dem Server existiert) gesprochen.

Wie "hebe" ich ihn wieder in die Domäne und wieso musste ich das weder bei Rechner A noch beim aktuellen Image von Rechner B machen?

Jedenfalls danke!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Automatische Druckerzuweisung nach Image Restore (6)

Frage von simonlohr zum Thema Windows 10 ...

Batch & Shell
Suchen nach offline client (7)

Frage von VerruecktesPferd zum Thema Batch & Shell ...

Backup
Acronis True Image 2016 - Restore dauert eine Ewigkeit (7)

Frage von Clarissa zum Thema Backup ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Windows Server
Frage zu Server Rack (9)

Frage von rainergugus zum Thema Windows Server ...