Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Clienten verlieren Domänenmitgliedschaft in W2K3

Frage Microsoft Windows Netzwerk

Mitglied: mmarschner

mmarschner (Level 1) - Jetzt verbinden

25.01.2005, aktualisiert 17.02.2005, 3675 Aufrufe, 2 Kommentare

Hallo zusammen,
ich habe folgendes Problem, bei dem ich Hilfe benötige.

Ich habe eine Netzwerk aufgebaut, Server W2K3 mit DNS, DHCP u. Wins, Client mit Win XPP SP2, servergespeicherte Profile und Anmeldescript über AD. Die Client und der Server sind so eingestellt, dass sie sich selber über das Internet aktualisieren. Da es eine Hardwarefirewall gibt, ist die Windows Firewall abgeschaltet

Die Client können sich an der Domäne anmelden, wobei das Laden der servergespeicherten Profile zeitweise länger (> 5 min) dauert. Alle Client haben Zugriff auf die freigegebenen Verzeichnisse und können Daten speichern usw.

Von Zeit zu Zeit verlieren die Client aber anscheinend die Mitgliedschaft in der Domäne. Wenn das auftritt, dann kann nicht mehr auf Drucker zugegriffen werden, die an anderen Workstation freigegeben sind. Wenn man dann in der Benutzerverwaltung des PCs mit dem freigegebenen Drucker nachsieht, dann werden dort die Domänengruppen und -benutzer nicht mehr erkannt, sondern nur noch mit der Security ID und einem "?" angezeigt. Der betreffende Client hat aber nach wie vor Zugriff auf die Domäne.

Dieses Problem tritt nicht nur bei Geräte mit freigegebenen Druckern auf, sondern auch bei den übrigen.

Wenn man dann die Gruppen/Benutzer aus der Domäne wieder in die lokalen Gruppen übernehmen will, dann wird nur noch der eigene PC angezeigt. Die Domäne ist in dem Moment unbekannt.

Als Abhilfe funktioniert nur das neue Einbinden in die Domäne.

Wer kennt dieses Phänomen und wer hat eine Abhilfe?

Michael
Mitglied: fritzo
16.02.2005 um 22:21 Uhr
Hi,

das Phänomen kenne ich vom Hörensagen, kann aber momentan nicht mit einer Lösung aus der Hüfte dienen.

Geh doch mal bitte ins Eventlog des Servers und das eines Clients, auf dem der Fehler auftritt und poste für den Zeitraum, in dem dieses Phänomen auftritt

-die EventID
-die Fehlerquelle

TIA.

Grüße,
fritzo
Bitte warten ..
Mitglied: mmarschner
17.02.2005 um 17:01 Uhr
Hallo Fritz,

leider geben die Event-Logs keinerlei Hinweise auf das Phänomen. Ich habe jetzt erst einmal DHCP abgeschaltet, und seit dem läuft es etwas besser.

Trotzdem schönen dankD
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Exchange Server
gelöst Outlook 2010 und 2013 Clients verlieren Verbindung zu Exchange 2016 (4)

Frage von glenncapri zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...