Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Pro kann nicht an Domäne anmelden

Frage Microsoft Windows Netzwerk

Mitglied: peter620

peter620 (Level 1) - Jetzt verbinden

09.09.2008, aktualisiert 12.09.2008, 14801 Aufrufe, 6 Kommentare

XP client kann sich nicht an Domäne (SBS W2K3 R2) anmelden, Zugriff aufs Netzwerk teilweise nur über Arbeitsgruppen / teilweise gar nicht

2 Probleme:

1. Existierender XP Pro Client besteht seit einer Weile im Netzwerk als Backup-PC (Acronis). Der Kollege der diesen verwaltet hat, hat die Firma verlassen und vorher noch den Benutzernamen geändert. Als admin habe ich diesen nachgesehen sowie die IP/DNS Einstellungen kontrolliert und (hoffentlich war dies nicht der Fehler) am DC sein existierendes Benutzerkonto & Computer entsprechend umbenannt. Zusätzlich habe ich am DC angegeben, dass der Client beim nächsten anmelden das Passwort ändern muss.
Dann Client neu gebootet, der Passwortänderung gefolgt und dann kam die Fehlermeldung "Das System kann Sie nicht anmelden da Domäne nicht verfügbar" (oder so ähnlich).
Wie löse ich dieses Problem???

2. Neuer XP Pro Client: der user hat seinen Laptop mit user admin ans Netz gehängt und eingerichtet inkl. IP/DNS-Einstellungen sowie sich selbst der Arbeitsgruppe zugewiesen, die er sich von einem Kollegen erfragt hat. Als ich davon erfahren habe, dass er schon seinen PC bekommen und angeschlossen hat, habe ich ihn am DC mit Benutzerkonto & Computer angelegt und bestimmten Gruppen zugewiesen.
Beim anmelden erscheint nun nur sein lokales Benutzerkonto. Nach Anmeldung als lokaladmin ist es nun nicht möglich ihn anstelle der Arbeitsgruppe, der Domäne zuzufügen. Das wäre aber eigentlich kein Problem, da ich bei einem älteren PC (der vor meiner Zeit eingerichtet wurde) nachgesehen habe, dass an diesem Client nur "Mitglied in Arbeitsgruppe" und nicht "Mitglied in Domäne" eingestellt ist und trotzdem alle Anmeldungen und Zugriffe möglich sind.
Sein PC erscheint im Netzwerk (anpingen), kann ins Internet, aber ich kann ihn nicht mit den Netzwerklaufwerken (shares des DC) verbinden. Allerdings kann ich mit meinem (nicht aber seinem) lokalen Benutzernamen an seinem PC Verbindung zu den shares des StorageServers herstellen...

Ich hoffe, dass jemand eine Idee hat. Leider habe ich bisher im Forum nur ähnliche Fragestellungen entdeckt, die sich jedoch nicht mit diesen decken...

Peter
Mitglied: JT
09.09.2008 um 11:18 Uhr
HI Peter,

ZU 1. wieso hast du den Rechnernamen geändert und wo?
Wenn du das auf dem DC gemacht hast so wie es dort beschrieben ist. Dann lösch das Computerkonte und füge ihn sowie es sein sollte auch richtig der Domaine hinzu. Sonst stimmt die ID ja nicht mehr.
Also lösch ihn mal auf dem DC & nehm den Client in eine Arbeitsgruppe und dann wieder nach einem Reboot in die Domäne.

2. Wieso legst du ein Computerkonto an? Wenn du den Rechner ordnungsgemäß der Domäne hinzufügst wird es ja mit der richtigen ID eindeutig in der Domäne registriert.

Frage:
Läuft ein DHCP? Dann scheidet bei 1 das Netz erst mal aus.

*pfuh* -> SBS

Mfg JT
Bitte warten ..
Mitglied: edv-verwertung
09.09.2008 um 11:19 Uhr
Hi,

zu eins, kann man davon ausgehen, das du das Computerconto in der Domäne geändert hast, somit pech, zumindest erstmal die anmeldung in der Domäne, da das zugehörige Computerkonto nicht mehr stimmt.
Lokal am XP Client anmelden, den rechner wieder in eine Workgroup aufnehmen, rebooten, lokal anmelden, den rechner wieder in die Domäne heben, rebooten, danach sollte es wieder funktionieren.

zu zwei, es ist logisch, das er sich nur lokal anmelden kann, da der rechner nicht in der domäne ist. versuche es bitte mal so, lösche das computerkonto auf dem DC, melde dich als admin auf dem Client an und hebe den rechner in die domäne, gibst dann den benutzernamen und kennwort eines Domänen admins ein und dann sollte das funktionieren. Es kann auch sein, wenn du mehrere DC's hast das die Anmeldung mit diesen shares nciht gleich funktioniert, da du eine Replikation abwarten musst, ergo, wenn du den client nicht in die domäne haben möchtest, solltest du noch warten, da es ja mit einem andern benutzernamen klappt.

Gruß
kai
Bitte warten ..
Mitglied: peter620
09.09.2008 um 12:56 Uhr
zu 1.:
ich habe den Namen nicht geändert, hätte ja auch keine Veranlassung.
Er hat den Namen am Client verändert und ich habe den Namen am DC angepasst.

Ich werde ihn gleich mal am DC löschen. In die Arbeitsgruppe brauche ich ihn nicht aufnehmen, da ist er ja schon drin.

zu 2. bzw. @kai:
Wieso muss ich den Client überhaupt von Arbeitsgruppe auf Domäne heben? Wir haben hier mehrere Clients die nur Mitglied der Arbeitsgruppe sind und trotzdem voll aufs Netzwerk zugreifen können und sich eben nicht nur lokal anmelden können... (wir haben nur einen DC).
Bitte warten ..
Mitglied: peter620
10.09.2008 um 13:15 Uhr
zu 1:
traurig aber war: hat sich erledigt, weil hier der Blitz eingeschlagen hat und ich gerade dabei bin die Überbleibsel der Festplatte zu retten (((

zu 2:
Der Rechner ist inzwischen Mitglied der Domäne. Allerdings kann der user nur auf den Storage Server verbinden. Das Netzwerklaufwerk auf dem DC kann ich nur mit meinem Login verbinden, sein Login wird nicht akzeptiert...
Der Client wird im Netzwerk angezeigt, anpingen kann ich ihn nicht...
Was ist da faul???
Bitte warten ..
Mitglied: edv-verwertung
10.09.2008 um 13:52 Uhr
Hi,

zu 1, das ist natürlich verdammt blöd, leider nicht zu ändern.

zu2, es kann natürlich sein, wenn es ein XP client ist, das die Firewall das verhindert. wenn das immernoch ist, überprüfe mal die verkabelung und steck den Rechner mal in einen anderen Port, versuche auch mal, den user an einem anderen Rechnerr anzumelden, nicht das es an dem client liegt. sollte das immernoch nicht das Problem beheben, dann schau bitte nochmal in den berechtigungen nach auf dem DC, wenn er denn wieder läuft. Was ganz wichtig ist, das der benutzerr auf dem Ordner lesen Berechtigung hat, dies gilt auch für die NTFS berechtigung, das was am meisten einschränkt zählt.

Gruß
Kai
Bitte warten ..
Mitglied: peter620
12.09.2008 um 15:44 Uhr
zu 2:
inzwischen kann der Client mit dem Server verbinden. Problem mit dem ausländischen Kollegen: er heisst Johansen und nicht Johanson. Mein Fehler...
Nichtsdestotrotz: er ist als user auf dem DC angelegt, auf seinem PC habe ich ihn in die Domäne gehoben; als Computer wird er im Active Directory nicht angezeigt und ich kann ihn dort nicht anlegen ("Name wird als pre-Windows 2000 schon verwendet...") und anpingen kann ich ihn auch nicht.

Jetzt kann ich natürlich erstmal froh sein, dass er ins Inter- und Intranetz kommt.

Aber gelöst ist es immer noch nicht. Muss ich nochmal von vorne anfangen und ihn als user löschen, neu anlegen, ihn aus der Domäne nehmen und wieder anheben?



Ergänzung (23.9.08): nachdem nun kein Tipp mehr kommt, habe ich den user komplett gelöscht und neu angelegt und erneut in die Domäne gehoben
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...