Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro Domänen Client SBS Probleme mit Exchange 2003

Frage Microsoft Exchange Server

Mitglied: t-walker

t-walker (Level 1) - Jetzt verbinden

16.02.2006, aktualisiert 21.02.2006, 4705 Aufrufe, 3 Kommentare

Hallo zusammen!

Ich habe folgendes Problem:
Auf einem XPPro Domänen-Client funktionierte von gestern auf heute, die Verbindung von Outlook zum Exchange2k3 auf dem SBS-DC nicht mehr.
Das Ganze ging jedoch Wochenlang einwandfrei. Es fand auch kein Absturz des Clients oder des Servers statt. Es ging schlicht und ergreifen eines Tages nicht mehr.

Die Übermittlungs-Fehlermeldung von Outlook, war sinngemäß folgende:
?Verbindung zum Exchange-Server kann nicht hergestellt werden. Server nicht erreichbar, vlt. wegen Wartung runtergefahren' ? die Standardmeldung halt.

Fakt war aber, dass der Rest der Clients super mit Exchange kommunizieren konnten, und der betroffene Rechner auch super im Netzwerk babbeln konnte. Outlook WebAccess geht auch prima.
Der betroffene Client, konnte zwar Outlook öffnen und der User auch auf den Bestand der bis dato Daten zugreifen, aber eine Übermittlung, weder rein noch raus, ging nicht mehr.
Der Client hatte den Exchange-Cache-Modus an und Offline-Dateien.

Als Lösungsansatz hatte ich mehrfach das Löschen des lokalen Outlook-Profils gefunden.
Das wurde auch Vor Ort durchgeführt, das Konto wurde bei Neuanlegen über Outlook auch sauber am Exchange erkannt.
Leider konnte Outlook, wieder nicht sauber mit dem Exchange kommunizieren.
Diesmal war die Meldung bei angeschaltetem Cache-Modus
"Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Offlineordnerdatei synchronisieren können, müssen Sie sich mit dem Microsoft Exchange Server mit Ihrem aktuellen Profil verbinden."
Die Outlookdatendatei wurde folglich auch nicht vom System angelegt.

Schaltet man den Cache-Modus bei der Neuverbindung mit dem Server aus, kommt die folgende Meldung:
"Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Die Datei "C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook\outlook0.ost" ist keine Datei für Offlineordner."
Die outlook0.ost ist auch exakt 0KB groß, die ursprüngliche outlook.ost existiert jedoch noch und ist gut 123MB groß.

Ich stehe vor einem totalen Rätsel.
Gibt es eine Lösung für das Problem? Muss ich u.U. den Rechner komplett aus der Domäne rausnehmen und wieder rein nehmen?

Ich hoffe ihr könnt mir helfen, Danke und Gruß,

der Tim
Mitglied: Localhoster
16.02.2006 um 18:23 Uhr
probier mal "scanpst.exe"
ansonsten postfach beim exchange löschen und neu einrichten

gruss lovalhoster
Bitte warten ..
Mitglied: Atti58
17.02.2006 um 09:31 Uhr
... poste bitte mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf dem Server und dem betroffenen Client hier, denke bitte daran, dass Du schreibst welche Datei zu welchem Server gehört,

Gruß

Atti.
Bitte warten ..
Mitglied: t-walker
21.02.2006 um 10:34 Uhr
Danke für eure Ratschläge.
Da der betroffene Client anderthalb Autostunden von mir weg ist, muss ich versuchen das Remote zu lösen.
Sobald ich neue Erkenntnisse habe, melde ich mich wieder bei euch! Ich hoffe weiter auf Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...