Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP embedded booten

Frage Entwicklung

Mitglied: 31802

31802 (Level 1)

07.08.2006, aktualisiert 18.10.2012, 8469 Aufrufe, 4 Kommentare

Guten Tag,

ich versuche seite mehreren Tagen Windows embedded zu booten. So ist mein PC konfiguriert:

Festplatte 0:
Partition 1: Windows XP
Partition 2: Backup und VPCs

Festplatte 1:
Partition 1: Windows XP embedded


Ich habe mir Windows XP embedded so erstellt, wie es in den Lernvideos von Microsoft zu sehen ist. Microsoft sagt dazu, dass man einfach die drei Ordner "Documents and Settings", "Programm Files" uns "Windows" auf das gewünschte Laufwerk copieren soll. Dann sieht man im Video wie der PC neustartet und der Autor im Bootmenü "Windows XP embedded" auswählt. Bei mir ist dieser Eintrag aber nicht vorhaneden. Wenn ich ihn aber mit der Hand in die Boot.ini einfüge, sehe ich bei jedem start nur eine Fehlermeldung.

Was mache ich Falsch? Oder liegt es einfach nur an diesem eintrag in der Boot.ini auf Laufwerk C?

Dank an alle, die der Lösung meines Problems beitragen.
Mitglied: 31802
23.09.2006 um 20:26 Uhr
Ja, auf den ersten antwortete niemand. Wie kann man solche Beiträge entfernen?
Bitte warten ..
Mitglied: Midivirus
23.09.2006 um 20:40 Uhr
leider gar nicht ...

einfach als gelöst markieren oder einfach einem MOD bescheid geben!
Bitte warten ..
Mitglied: nobodyjh
21.03.2007 um 14:41 Uhr
Wie hast du die Treiber ausgelesehn? wenn ich den ta benutze bekomme ich einen Bluescreen wen ich aber tap also target abalyzer pro nehme funktiniert alles wunderbar...

wenn du weist wie ich von einem usb stick booten kann /w me danke dir
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...