Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP erkennt Grafikchip nicht, auch kein unbekanntes Gerät wird aufgeführt

Frage Hardware Grafikkarten & Monitore

Mitglied: MC-Tech

MC-Tech (Level 1) - Jetzt verbinden

23.07.2009, aktualisiert 12:57 Uhr, 5572 Aufrufe, 10 Kommentare

Ich nutze ein Notebook FSC Amilo Pa1510 und Windows XP Home SP3.

Ich habe die neusten ATI-Grafiktreiber inkl. Chipsatztreiber von der FSC-Homepage heruntergeladen und wollte diese installieren. Die Installation bricht jedoch ab mit der Fehlermeldung:

" Setup konnte die Installation nicht abschliessen. Versuchen Sie vor der Ausführung von Setup einen Standard-VGA-Treiber für Ihre Grafikkarte zu laden!"

Das Problem dabei ist, es wird im Gerätemanager keine Rubrik "Grafikkarte" aufgeführt. Ein unbekanntes Gerät ist auch nicht vorhanden.
Manuell lässt sich dem System leider auch keine Standard-VGA-Grafikkarte unterschieben, da diese unter Hardware manuell installieren usw...... nicht angeboten wird. Es werden dort nur alte ATI Rage3D und Intel-VGAs zur Auswahl gestellt. Auch der Versuch den Treiber über die manuelle Auswahl der ini-Datei zu installieren schlägt fehl, da das Auswahlfenster dann leer ist.

Hat jemand eine Lösung?
Mitglied: DarkHunter
23.07.2009 um 12:50 Uhr
Ahoi....

Versuch von der FSC Hompage mal den Chipsatz treiber runterladen. Vielleicht zeigt er dan die GraKa an .


Hab mal einen blick auf die FSC Hompage geworfen. Unter Chipset ist der "Chipset & VGA Driver" das wird der richtige sein.

Have a nice Day
Bitte warten ..
Mitglied: Iwan
23.07.2009 um 12:51 Uhr
hallo,

lass dir in der Geräteverwaltung mal unter 'Ansicht' die 'ausgeblendeten Geräte anzeigen'
Bitte warten ..
Mitglied: MC-Tech
23.07.2009 um 12:55 Uhr
Danke! Aber der Chipsatztreiber (ATI-Southbridge) ist in dem ATI-Installationspaket mit enthalten. Alleine läßt sich auch dieser nicht von Hand installieren.
Bitte warten ..
Mitglied: MC-Tech
23.07.2009 um 12:56 Uhr
Danke! Hatte ich auch schon nachgesehen, es taucht aber auch dort leider nichts entsprechendes auf.
Bitte warten ..
Mitglied: DarkHunter
23.07.2009 um 13:04 Uhr
Hallo

Mir fällt nur eines, wenn man bei manchen Notebooks die treiber in der falschen reihenfolge einspielt funkt die Sound- oder Grafikkarte dann nicht, so wars bei mir jedenfalls.

Have a nice Day
Bitte warten ..
Mitglied: MC-Tech
23.07.2009 um 15:01 Uhr
Dass die Geräte dann in solch einem Fall nicht oder nicht richtig funktionieren kann schon sein, aber im Gerätemanager sollten diese doch zumindest erscheinen, auch wenn nur als unbekanntes Gerät. Aber bei mir ist überhaupt keine Grafikkarte oder ein unbekanntes Gerät vorhanden.

Ich mache gerade mal eine Reparaturinstallation von XP. Mal sehen was dabei heraus kommt.

==> Hat leider auch nichts gebracht. Ich denke eine Neuinstallation ist hier erforderlich.
Bitte warten ..
Mitglied: Stru4ok
23.07.2009 um 16:10 Uhr
Hi,

versuch doch einfach mal den Catalyst-Center von ATI zu installieren.
Bitte warten ..
Mitglied: Pjordorf
23.07.2009 um 16:20 Uhr
Hallo,

hast du auch die Umgebungsvariabel "Devmgr_Show_Nonpresent_Devices" mit Wert "1" gesetzt? Sonst werden nicht "alle" ausgeblendete Geräte angezeigt.

Peter
Bitte warten ..
Mitglied: DarkHunter
23.07.2009 um 16:36 Uhr
@Stru4ok

Ahoi...

Das mit dem Catalyst ist keine schlecht Idee, aber ich habe die Erfarung bei den Mobilen ATi GraKa gemacht , dass teilweiße der Catalyst nichts bring, sondern nur der auf der original treiber von der HP des Notebook anbieters (war bei 2 ASUS und FCS Notebook so)

Have a nice Day
Bitte warten ..
Mitglied: MC-Tech
23.07.2009 um 18:58 Uhr
Ich habe das Notebook nun mal testweise auf eine andere Festplatte neu installiert. Und siehe da, der VGA-Controller tauchte jetzt im Gerätemanager ordentlich auf und die ATI-Treiber konnten problemlos installiert werden.
War wohl ein gravierender Fehler in den Tiefen von Windows XP. Eine Lösung des Problems an sich ist dies zwar nicht, hat mir aber zumindest gezeigt, dass sich die Grafikkarte ordentlich zu erkennen gibt.
Bitte warten ..
Ähnliche Inhalte
XML
gelöst Kein automatisches Backup über Button VBA (2)

Frage von Knuefi zum Thema XML ...

Batch & Shell
gelöst Die Zeichenfolge hat kein Abschlusszeichen - Batch mit mehrzeiligem Powershellbefehl (8)

Frage von freshman2017 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Viren und Trojaner
Ransomware .nm4 (14)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

iOS
16 iPads zentrall verwalten (14)

Frage von simonlohr zum Thema iOS ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...