Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xp erkennt keine USB Geräte

Frage Microsoft Windows XP

Mitglied: Brichala

Brichala (Level 1) - Jetzt verbinden

10.02.2005, aktualisiert 17.02.2005, 21697 Aufrufe, 10 Kommentare

Hab das Problem das mein Notebook kein einziges USB Gerät mehr erkennt. Das einzige was erkannt wird ist "Unbekanntes Gerät." Kann mir da einer Helfen?
XP Prof.
Mitglied: Mitchell
10.02.2005 um 16:02 Uhr
also, wenn du ein USB Gerät anschließt, sagt er dir, dass ein "unbekanntes Gerät" angeschlossen ist?

Seit wann ist das so? Also gemeint ist, hast du was an Windows verändert, bevor dieser Fehler auftrat oder tauchte der Fehler plötzlich auf?

Input

Mfg

Mitchell
Bitte warten ..
Mitglied: Brichala
10.02.2005 um 16:06 Uhr
Er sagt zwar usb-gerät gefunden aber kann nicht installiert werden. Hab zwar schon die treiber signatur deaktiviert bringt aber leider auch nichts ebeso hab ich die Mainboardtreiber de+installiert. auch ohne erfolg.
Leider weiß ich das nicht mehr ob das z.b. vor dem SP2 war oder nicht.
Bitte warten ..
Mitglied: gooogix
10.02.2005 um 16:08 Uhr
Und wenn Du die USB-Einträge im Gerätemanager komplett deinstallierst? Also nicht die Geräte sondern den USB-Anschluss als solchen?
Bitte warten ..
Mitglied: Brichala
10.02.2005 um 16:09 Uhr
Hab ich auch schon gemacht. hab auch nen standardtreiber versucht auch ohne erfolg.
Bitte warten ..
Mitglied: Mitchell
11.02.2005 um 14:53 Uhr
hm...

was ist denn mit USB-Sticks, erkennt er die?
Bitte warten ..
Mitglied: Brichala
11.02.2005 um 16:13 Uhr
Habs auch mit Stick probiert, egal welche hardware ich anschließe gleiches resultat.
Bitte warten ..
Mitglied: Mitchell
12.02.2005 um 01:39 Uhr
kannst du denn von dem USB-Stick lesen?

Falls der Stick nicht im Arbeitsplatz angezeigt wird, guck in der Verwaltung:

Systemsteuerung>Verwaltung>Computerverwaltung

Mfg

Mitchell
Bitte warten ..
Mitglied: gooogix
12.02.2005 um 10:37 Uhr
Hast Du das SP2 installiert und erst seit dem die Probleme?

Schau Dir mal den MS-KB-Artikel an:
http://support.microsoft.com/default.aspx?scid=kb;en-us;314464

Gruss
Udo
Bitte warten ..
Mitglied: artus-Excalibur
17.02.2005 um 10:27 Uhr
Hi, habe ein ähnliches Problem.

Leider ist der link nicht mehr atkiv oder flasch.

Bei mir tritt der Fehler nur temporär auf. Heist wenn der fehler auftritt ich das Notebook ab und neu anmelde geht es in der Regel wieder. Bekomme die Laufwerke auch im Arbeitspalatz nicht angezeigt, aber in der Verwaltung ohne LW buchstaben.

Problem besteht seit SP2

Gibts dafür ne lösung?
Bitte warten ..
Mitglied: Brichala
17.02.2005 um 10:31 Uhr
Hab jetzt 3 verschiedene OS ausprobiert und immer das gleiche problem ob mit sp1 oder sp2 keine änderung hab auch knoppix ausprobiert gleiches ergebniss. also mainboard defekt mal wieder.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Linux Desktop
gelöst 2 USB Geräte bei Raspbian unterschiedlich behandeln (11)

Frage von chemikus zum Thema Linux Desktop ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Router & Routing
Cisco887VAW -VPN NAT-Freigabe (8)

Frage von Serial90 zum Thema Router & Routing ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...