Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Xp fährt nach Deaktivierung einer LAN-Verbindung sehr langsam runter

Frage Hardware

Mitglied: Auweh

Auweh (Level 1) - Jetzt verbinden

19.09.2008, aktualisiert 19:30 Uhr, 5534 Aufrufe, 3 Kommentare

Habe fremdes Laptop kurzfristig an meinem LAN gehabt, dann die LAN wieder deaktiviert - Seitdem braucht er ewig zum runterfahren - Sanduhr ist da, Taskmanager lässt sich aufrufen, Maus bewegt sich, Festplatte schuftet wie wild - Dann endlich (bis zu 7 min) gehr er aus.

Hallo, Forum,

Hatte zwecks Datenübertragung einen fremden Laptop an meinem Netz. Dazu musste ich vorher die LAN-Verbindung aktivieren. Nach getaner Arbeit habe ich die LAN-Verbindung wieder deaktiviert, da der Eigentümer zuhause ein W-LAN betreibt. Seitdem braucht er ewig beim runterfahren. Für die Hardwarespezialisten den Vorgang Schritt für Schritt:

- Windows hoch
- LAN-Kabel ran
- Netz erkannt, Adresse gekriegt, online gewesen
- Anwendungen alle beendet
- LAN wieder deaktiviert
- LAN-Kabel abgezogen (War das vielleicht mein Fehler?)
- Windows ausgeschalten

... und bumm! Da hing er dann ewig mir Sanduhr und ratternder Festplatte.

Habe den Taskmanager aufgerufen, um zu sehen, was er treibt. Der kam auch, wenn auch etwas zögerlich. Nichts Auffälliges zu sehen gewesen (auf die Schnelle - ich kenne auch nicht alles was da so läuft) Die Prozesserauslastung lag zwischen 5 und 25%, wobei das meiste auf den Virenguard ging. Der hat sich dann aber auch schnell beruhigt und die Auslastung sank auf Null. Trotzdem hat er weiter gerattert minutenlang bis er dann schlußendlich aus war.

Ich dachte anfänglich. Er hätte nach dem Ein- und Ausschalten der LANs seine Verbindungen wieder konfiguriert oder so was, und habe es dann ein zweites Mal versucht. Er fuhr normal hoch, zeigte keinerlei Symptome, bot mir noch ein W-LAN aus der Umgebung an - Doch beim runterfahren das selbe Drama.

Hab ich was kaputt gemacht - Vielleicht durch das an- und abstöpseln des Kabels während des Betriebes? (Hat bis jetzt eigentlich nie geschadet)

Danke für euren support!
Mitglied: DeppenAnton
19.09.2008 um 18:49 Uhr
Hallo,
durch anschluss eines Laptops kann man eigentlich nichts kaputt machen! Keine Angst. ;o)
Es gibt mehrere Dinge die dieses Problem auslösen könnten. Etwas versucht immer wieder diese verbindung auf-, bzw. abzubauen. Der Viren Scanner sucht beim runterfahren ebenfalls alles ab was er kennt, also sucht er auch nach dem vor kurzem noch angeschlossenem Laptop. Es kann sich ein Virus, Wurm oder ähnliches eingeschlichen haben.
Am besten die LAN Einstellungen überprüfen. LAN Karte aktivieren, eigenschaften von TCP/IP alles auf auto, Firewall überprüfen. Das hilft in 90% der fälle.
Wenn nicht, am besten noch weitere angaben. Welches System? Virenscanner? Netzwerkeinstellungen? WLAN???

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Auweh
19.09.2008 um 19:17 Uhr
Hi, Anton,
danke für die Auskunft. So in etwa habe ich das auch gehofft! Mein Netz (2003 Server mit FW und D-Link Router mit FW und Avira Securitycenter) hier ist sauber, und der Transfer ging nur aus dem Lap raus und nicht hinein. Kontakt mit dem WWW hatte er hier bei mir überhaupt nicht. Der Vierenscanner ist der Avira Premium - Guter Scanner und Guard - benutze ich selber auch.

Nun ja - ich habe das Lap jetzt wieder zurückgegeben in der stillen Hoffnung, dass er irgendwann alle Einstellungen wieder da hat, wo er Sie braucht, spätestens, wenn er zu Hause wieder an seinem eigenen Netz hängt (W-Lan). Das ist seine Standardverbindung. Die Automatik benutz er nur, wenn er keine Verbindung hat. Ich hoffe das war das Problem. Mal schaun.

Wenn ich gegenteiligen Bescheid kriege, gebe ich Bescheid -

Bis dahin - danke erstmal, du hast mich beruhigt, was die Hardware betrifft.

Gruß
Uwe
Bitte warten ..
Mitglied: DeppenAnton
19.09.2008 um 19:30 Uhr
Kein Problem. ;o)
ZU Avira gebe ich Dir 100% recht, benutze ihn zuhause auch und setze Ihn weites gehend auch ein, wo ich nur kann.
Wenns noch Probleme gibt, einfach sonst schreiben, dann schauen wir mal. ;o)
Schönen Abend.
Bis denne
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Router & Routing
VPN in LAN-LAN Verbindung zwischen zwei Fritzbox-Netzwerken in DMZ (3)

Frage von Molar88 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...