Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP findet WLAN-Bridge zum Server nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: woodroad55

woodroad55 (Level 1) - Jetzt verbinden

17.09.2008, aktualisiert 26.09.2008, 4415 Aufrufe, 6 Kommentare

Ich verwalte ein Netzwerk, das auf zwei verschiedenen Straßenseiten liegt. Die Verbindung der beiden Straßenseiten erfolgt über eine WLAN-Bridge. Wenn ich mit W2k-Clients auf den Server (w2k3) auf der anderen Straßenseite zugreifen will, funktioniert alles problemlos. Clients mit XP finden aber nicht den Weg über die Bridge. Ich kann die Bridge auf der gleichen Seite pingen, aber nicht die Bridge und den Server auf der anderen Straßenseite.
Ich mache anscheinend etwas in der XP-Konfiguration falsch...habt Ihr einen Tipp für mich?

Vielen Dank für Eure Hilfe schon mal!!!
Mitglied: dasfranky
18.09.2008 um 10:31 Uhr
kann man da soviel falsch machen? ich würde sagen "einfach" mit dem windows WLAN tool dein wlan suchen und verbinden (ggf. schlüssel usw eingeben)
Bitte warten ..
Mitglied: woodroad55
18.09.2008 um 10:34 Uhr
Vielen Dank für Deine Antwort, aber Du hast das Problem nicht verstanden. Das ist kein WLAN-Netz sondern nur eine WLAN-Bridge im LAN, d.h. ich muß zwei Straßenseiten damit überbrücken. Die Rechner sind mit statischer IP einer Domäne zugeordnet.
Bitte warten ..
Mitglied: dasfranky
18.09.2008 um 10:40 Uhr
aso ok. konnte man (ich) nicht ganz genau aus deinem beitrag rauslesen. aber muss man denn bei clients großartig was konfigurieren? ich dachte immer die bridge übernimmt das alles und ersetzt sozusagen nur das kabel zwischen den netzwerken auf jeder seite. sodass es am client nicht mehr erkannbar ist.

wie hast du denn die win2k clients konfiguriert? xp ist ja in dem fall nichts anderes ( ausser xp home was nicht mit domänen funktioniert)
Bitte warten ..
Mitglied: woodroad55
18.09.2008 um 10:44 Uhr
das ist eben das Problem. Ich habe die W2k-Clients nicht konfigurieren müssen. Sie haben die Bridge automatisch erkannt und konnten sich in die Domäne einloggen. Die XP Pro-Clients erkennen nicht, dass da eine Bridge ist und ich kann sie deshalb nicht an der Domäne anmelden, weil sie schon nicht den Server auf der anderen Straßenseite "sehen". Pingen funktioniert auch nicht.
Bitte warten ..
Mitglied: dasfranky
18.09.2008 um 10:49 Uhr
anscheinend doch anders als ich es in erinnerung hatte. müsste ich meinen kollegen fragen, das ist mehr sein fachgebiet. aber der ist derzeit in frankfurt und kommt erst heute abend wieder.
Bitte warten ..
Mitglied: woodroad55
26.09.2008 um 11:12 Uhr
Das Problem lag letztendlich nicht an XP sondern an der Netzwerkkarte. Irgendwie hatte die Onboard-LAN-Karte das Routing "vermerkt". Da im alten Gebäude keine WLAN-Bridge nötig war, um zum Server zu gelangen, hat die Karte sie auch nicht genommen. Als ich eine alte Ethernetkarte eingebaut hatte, funktionierte es sofort. Komische Geschichte. Ich weiß auch nicht, wo die Rechner dieses Routing speichern können, da ich den Rechner komplett neu aufgesetzt hatte. Kann also auch nicht am OS gelegen haben.
Egal, es geht und ich bin glücklich;)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

Router & Routing
Vlan Verbindungsproblem mit WLAN Bridge
Frage von MackDaddyRouter & Routing6 Kommentare

Hallo mein Problem ist das Vlan2 nicht auf den Fileserver zugreifen kann. Im Switch sind die Vlans eingerichtet und ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge
Frage von Stefan3110LAN, WAN, Wireless7 Kommentare

Hallo, da ich in eine neue Wohnung ziehe muss ich meine Netzwerkumgebung neue aufbauen. Gibt es eine WLAN zu ...

LAN, WAN, Wireless
Schlechte Datenübertragungsrate WLAN Bridge
Frage von LocksmithLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich bin auf der Suche nach Hilfe bei meinem Problem mit einer WLAN Bridge. Ohne große Änderungen ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 13 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 18 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 19 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...