Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP friert ein wegen belegtem COM1 Port. Was tun?

Frage Microsoft Windows XP

Mitglied: AditusFides

AditusFides (Level 1) - Jetzt verbinden

31.05.2006, aktualisiert 10.04.2007, 5239 Aufrufe, 4 Kommentare

Hi Leute,
ich finde im Moment für ein problem keine Lösung. Ein neuer Rechner von FSC mit XP SP2 bleibt beim booten hängen, wenn ich ein Gerät an COM1 eingesteckt lasse. Sobald ich das Gerät ziehe bootet er weiter. Nur ist das keine Dauerlösung.

Wo lege ich fest, dass beim booten der COM-Port nicht abgetastet wird?

MFG
AditusFides.
Mitglied: brammer
31.05.2006 um 08:30 Uhr
Da du schreibst das es sich um einen neuen rechner handelt würde ich ehrlich gesagt die Garantie in anspruch nehmen...
Bitte warten ..
Mitglied: AditusFides
31.05.2006 um 09:24 Uhr
So hab jetzt einige Tests gemacht:

- einen anderen 1 Jahr alten IBM Rechner genommen
- genau der gleiche Fehler, friert ein beim booten. System: XP SP2 mit allen aktuellen Updates
- den vorgänger (4 Jahre alt) dort platziert -> läuft tadellos

Gab es in den letzten Jahren irgendeine technische Änderung bezüglich des seriellen Ports?
Bitte warten ..
Mitglied: brammer
31.05.2006 um 13:41 Uhr
Hallo,

mit den Tests im hintergrund sieht es so aus das evtl. der COM Port nicht richtig konfiguriert sein könnte.
Wie sind denn die Einstellung des Com Port ?
Wieviel Bits/s
Datenbits Parität
Stoppbits
Flusssteuerung

Standard mässig ist die Einstellung
9600 Bit/s
8 Datenbits
Keine Parität
1 Sotppbit
Keine Flusssteuerung.
Bitte warten ..
Mitglied: AditusFides
10.04.2007 um 09:50 Uhr
Ist lange her, aber für die Nachwelt möchte ich noch folgendes festhalten:

Nachdem ich das externe Gerät getauscht habe, ging es. Es lag an dem Kabelsatz, der diesem externen Gerät beilag.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows 10-Installation friert ein (4)

Frage von achklein zum Thema Windows 10 ...

Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...