Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP hängt nach Bootscreen

Frage Microsoft Windows XP

Mitglied: 31802

31802 (Level 1)

07.04.2007, aktualisiert 08.04.2007, 4143 Aufrufe, 8 Kommentare

Guten Abend!

Ich bin heute Nachmittag von einen 8-tägigem Urlaub zurück gekommen. Gerade eben wollte ich meinen PC einschalten und es passierte das folgende: PC startet, BIOS macht POST, Windows XP Bootscreen (der blaue Streifen mit dem Windowslogo). Dann verschwindet der Bootscreen und der Bildschirm wird schwarz. Allerdings schaltet der Monitor nicht in den StandBy-Modus.
Ich habe schon versucht mit F8 in den Abgesichertenmodus zukommen oder die Letzte als funktionierend bekannte Konfiguration zu straten. Bei beiden Fällen spielt sich das gleiche Szenario ab.
An dem PC ist in der zwischen Zeit nichst verändert worden, und am letzten Tag vor meiner Abreise lief er ohne Probleme. Der PC ist nun 6 Monate alt. Eine Überhitzung kann ich auch ausschließen.

Es wäre nett, wenn mir jemand helfen könnte.
Mitglied: chris15
07.04.2007 um 20:30 Uhr
Hallo,

war der PC während des Urlaubs am Strom angesteckt?
Wenn ja kann es sein das ein Unwetter war?

Wenn ich das jetzt so höre kann ich nur darauf schließen weil mir sonst nichts einfällt.
Bei mir was das nämlich auch schon mal so.


Viele Grüße

Chris
Bitte warten ..
Mitglied: 31802
07.04.2007 um 21:26 Uhr
Nein, war er nicht. Laut meiner Nachbarin gab es auch kein Gewitter.
Bitte warten ..
Mitglied: chris15
07.04.2007 um 21:32 Uhr
Dann kann es auch die BIOS Baterie auf dem Motherbord sein.

Mit freundlichen Grüßen

chris
Bitte warten ..
Mitglied: 31802
07.04.2007 um 22:06 Uhr
Meinst du wirklich?

Das MB ist erst 6 Monate alt. Ich kanne sowas nur von PCs alter als 3 oder 4 Jahre.
Bitte warten ..
Mitglied: edvhunter
07.04.2007 um 23:05 Uhr
Hallo,

also laut deiner Fehlerbeschreibung kann das nur ein Grafikproblem sein. Wenn dein Bildschirm schwarz ist, Rechner weiterhin lauft und gibt keine Warntoene an liegt es wohl an deiner Grafikkarte. Es muss aber nicht heissen dass die Grafikkarte beschaedigt ist. Ich wuerde ir empfhelen in abgesicherten Modus zu gehen und deine Grafikkartentreiber neu zu installieren. Mach keinen Treiberupdate sonder deinstalliere deine Treiber und installiere sie neu.

Leider kann ich keine Deutsche Umlaute schreiben da ich in Kroatien arbeite und eine kroatische Tastatur besitze.

Gruss
Bitte warten ..
Mitglied: chris15
08.04.2007 um 00:16 Uhr
er kann doch nciht in den abgesicherten modus

chris
Bitte warten ..
Mitglied: 31802
08.04.2007 um 08:34 Uhr
Danke für den Tip, aber wie chris schon sagt: Es geht nicht. Aufgrund deines Tips habe ich schon versucht in den VGA Modus zu kommen (Funktioniert mit wirklich (fast) jeder GK), aber auch leider das gleiche Szenario.
Bitte warten ..
Mitglied: 31802
08.04.2007 um 08:52 Uhr
An der GK kann es aber auch nicht liegen, denn Sie funktioniert mit anderer bootfähigen BS's super.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Notebook & Zubehör
Laptop hängt nach Windows 10 Update (1)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...