Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP hängt bei WAN Zugriff, LAN funktioniert aber

Frage Microsoft Windows Netzwerk

Mitglied: rstueber

rstueber (Level 1) - Jetzt verbinden

23.01.2012 um 16:11 Uhr, 2941 Aufrufe, 3 Kommentare

Mein XP Rechner hängt sich auf, sobald ich auf irgendeine Adresse ausserhalb meines LANs zugreife.
Kann aber keinen Fehler finden.

Ich habe privat ein LAN mit 3x Windows XP Prof, 1xNAS, Druckerserver, Switch + Router (ist auch DHCP-Server).
Die Konfiguration seit 2 Jahren unverändert und läuft ohne Probleme.

Ein PC hängt plötzlich nach dem Starten. Nix geht mehr. Nur Stromstecker raus hilft.
(XP SP3, LAN mit DHCP)

Fehler kommt nicht, wenn Netzwerkkabel ausgesteckt ist.

--> Karte + LAN deaktiviert .. alles ok
--> Kabel wieder eingesteckt. immer noch alles i.O.
--> Karte aktiviert ohne Protokoll und Dienste .. immer noch alles ok

TCP aktiviert (mit DHCP) --> hängt nach paar Sekunden

TCP aktiviert (manualle Einstellung ohne Gateway) --> hängt nicht
Alle Zugriffe im LAN gehen normal

Es scheint so zu sein, dass der TCP-Stack den PC killt, sobald ein Zugriff nach aussen über das Gateway des Routers laufen soll.
Bei der manuellen Einstellung ohne Gateywayeintrag gab es den Fehler nicht.
Im Ereignisprotokoll konnte ich keine passende Einträge finden!

Habe XP-Reparatur über CD durchgeführt -- keine Änderung
habe onboard LAN deaktiviert und PCI-Karte eingebaut .. genau der gleiche Fehler.
Liegt also nicht an der Karte und deren Treiber.

Es liegt reprodizierbar an der Aktivierung des Standardgateways und dem nachfolgenden Traffic darüber.
Alle anderen PC im Hause arbeiten ganz normal ohne diesen Fehler.

Was kann ich noch tun???

Vielen Dank für jeden Tip
Mitglied: mrtux
23.01.2012 um 17:17 Uhr
Hi !

Hast Du mal offline (also nicht vom laufenden XP aus) einen Malwarescan gemacht?

Wenn alle Basteleien nichts bringen, dann mach die Kiste platt und setze neu auf. Und wenn die Kiste dann wieder läuft, erstellst Du ein Image davon, dann kannst Du zu dem sauberen und funktionsfähigen Status immer wieder zurückkehren.

mrtux
Bitte warten ..
Mitglied: rstueber
25.01.2012 um 10:14 Uhr
danke für die Tips,
habe beides probiert, aber leider ohne Erfolg.

Habe weitere Test gemacht. aktueller Stand:

1.) ohne Netzkabel --> immer alles ok.
2.) Karte mit Treiber aktiv + Kabel drinn + aber ohne aktives TCP-Protokoll --> alles ok.
3.) Karte mit Treiber + TCP ohne eingetragenes Gateway --> alles ok
TCP im LAN geht / Dateitransfere .. drucken, alles ganz normal, auch über längere Zeit ohne Probleme
4.) dito mit gültigem Gateway (egal ob manuell oder per DHCP) --> PC wird langsamer und hängt
5.) gleiche Einstellung, aber mit zusätzlichem Router:

Mein normales LAN läuft unter 192.168.0.xxx mit einem Kabel-Router unter 192.168.0.202

testweise einen zusätzlichen Router (192.168.1.202) zwischen Lan und Problem-PC
Testrouter bekommt seine externe Adresse per DHCP (192.168.0.xxx)
lokales Netz für Prob-PC 192.168.1.xxx
Prob-PC bekommt Adresse über DHCP von Testrouter
Als Gatewas ist im Router 192.168.1.202.

Der Sorgen-PC kann ganz normal auf unser LAN 192.168.0.xxx zugreifen
Es gehen Filezugriffe und auch WEB-Zzugriff auf die Adminseite beider Router.
Nur auf externe Internetadressen bekomme ich keinen Zugriff.

Aber mein PC hängt sich nicht auf !!!!!

Steht das Problem vielleicht im Zusamenhang mit dem DNS ???
Ich bin hier aber ehrlichgesagt nicht so genau vertraut damit.

Was kann ich testen ???

Gruss Ralf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst Pfsense - Ping von WAN zum LAN (10)

Frage von RalphT zum Thema Router & Routing ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...