Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP nach Hardwaredefekt ?

Frage Microsoft Windows XP

Mitglied: 56531

56531 (Level 1)

16.01.2009, aktualisiert 18:13 Uhr, 5313 Aufrufe, 7 Kommentare

Hallo zusammen,

Folgendes Scenario:
Kundenrechner ca. 3 Jahre alt hat ein defektes Motherboard mit SIS Chipsatz. Das Board wurde durch ein aktuelles MSI-Board mit NVIDIA Chipsatz und Athlon X2 CPU ersetzt.
Logischerweise läuft XP prof. jetzt nicht mehr. Fehlermeldung : inaccessable Boot-Device
Gibt es eine Möglichkeit das System wieder ans laufen zu kriegen?


Danke für eure Tips und schönes WE

Thomas
Mitglied: DerWoWusste
16.01.2009 um 18:27 Uhr
Ja. Nimm eine xp-Setup-CD und führ eine Reparaturinstallation durch. Booten von CD, Neuinstallation wählen, Setup sucht Dir die alte raus und bietet eine Reparatur an. Danach Spervicepacks und Patches neu rauf oder gleich eine Setup-CD mit SP3 slipstream verwenden.
Bitte warten ..
Mitglied: TRai12
17.01.2009 um 18:02 Uhr
1. Möglichkeit:
Mergeide-Patch http://www.heise.de/ct/05/06/250/ oder http://support.microsoft.com/kb/314082/de (wird aber bei SATA-Platten wahrscheinlich nicht funktionieren)

2. Möglichkeit:
Snapshot.exe von hier http://www.drivesnapshot.de/de/down.htm ziehen, von PE oder BartPE booten und mit "snapshot.exe --AddDriver" die benötigten Treiber einbinden.

Gruss TRai12
Bitte warten ..
Mitglied: DerWoWusste
17.01.2009 um 18:18 Uhr
Fragen an TRai12:
Das soll bei einem toten System klappen? MergeIDE sind Registryeinträge, die könnte man einer Registrierung zumindest manuell beibringen. Snapshot --adddriver kenne ich. Er schreibt auch artig ins Systemverzeichnis, aber gehört nicht auch ein Registryeintrag stets dazu? Bei meinen Tests schlug addddriver fehl (bootete nicht) und kein Regeintrag wurde angelegt, nur die Treiberdatei wurde geschrieben.
Bitte warten ..
Mitglied: TRai12
17.01.2009 um 18:52 Uhr
Hallo DerWoWusste,

also MergeIDE klappte bei mir bei IDE Systemen bisher immer. Hab damit mindestens schon 30 Systeme geclont oder in andere HW umgezogen. Man bootet mit PE oder BartPE, startet regedit, geht auf HKLM Datei - Struktur laden, wählt von der Festplatte die Datei C:\Windows\system32\config\system und bindet diese unter einem beliebigen Namen in die PE-Registry ein (also z.B. "defektesSystem"). Vor dem Import der mergeide.reg muss diese noch mit einem Editor bearbeitet werden. Alle Einträge mit "\SYSTEM\CurrentControlSet" werden mit Suchen und ersetzen auf "\defektesSystem\ControlSet001" geändert. Dann importieren und mit Struktur entfernen die fremde Registry wieder freigeben.
Jetzt müssen noch die Standard-IDE-Treiber aus der Drivers.cab ins Verzeichnis c:\windows\system32\drivers kopiert werden. Fertig

Bei Snapshot --AddDrivers kann ich bis jetzt nur einen Versuch aufweisen (ich benutz das Tool ja erst ein paar Wochen - auf deinen Rat hin Danke nochmal ), aber der hat geklappt. Allerdings hab ich da zuerst auch MergeIDE probiert.

Gruß TRai12
Bitte warten ..
Mitglied: DerWoWusste
18.01.2009 um 13:19 Uhr
Jawoll, mit Struktur laden klappt das Ganze, jetzt hat Grunert die nötigen Schritte
Klappt das nicht, bleibt noch die Reparatur.
Bitte warten ..
Mitglied: 56531
19.01.2009 um 11:40 Uhr
Ich danke euch für die Ratschläge.
Mit MergeIDE hat es (wie vermutet) leider nicht geklappt, da eine SATA-Platte im System steckt.
Snapshot hab ich wegen dem Zeitdruck den ich hatte nicht probiert sondern eine Reparatur-Installation gemacht.

Nochmals vielen Dank

Thomas
Bitte warten ..
Mitglied: TorstenT
03.02.2009 um 15:13 Uhr
Hallo

Ich habe ein kleines Problem mit Snapshot und dem Befehl --AddDriver
Da in diesem Thread schon einiges dazu geschrieben wurde, hänge ich meinen hier mal rein.

Wenn ich Snapshot mit AddDriver starte komme ich in das Fenster mit der Treiber Anbindung.
Ich versuche von einer Motherboard CD den Chipsatztreiber zu integrieren aber egal was ich mache
es wird kein passendes "SYS File" gefunden. Gibt es da einen Trick oder übersehe ich nur was ?

Grund der Sache ist das ein Server auf eine komplett neue Hardware umziehen wird und ich bereits
ein bestehendes Backup von dem alten Server habe. In dieses Backup möchte ich jetzt die aktuellen
Board Treiber (vom neuen Server) einbinden.

Ich möchte testen ob das reibungslos funktioniert oder lieber Arcronis UR benutze.

Mit freundlichen Grüßen
Torsten Tennhard
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...