Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP und HD merkwürdiges Problem

Frage Microsoft Windows XP

Mitglied: admin79

admin79 (Level 1) - Jetzt verbinden

03.11.2005, aktualisiert 04.11.2005, 3830 Aufrufe, 4 Kommentare

Software- oder Hardwareproblem? Alles probiert und immer noch nicht geholfen.

Es ist mal wieder soweit, alles versucht, viele viele Beiträge im Netz gelesen aber: Problem besteht noch immer.

Ein Privat-PC P4 3.0GHz, 512MB OEM-RAM, Asus P4-P800S-E Mainboard, Samsung S-ATA HD 120 GB, Windows XP SP2.

Vor ca. 3 Monaten gab es einen Virenbefall den ich sauber behoben habe, ab da an ist er hin und wieder abgestürzt. Ich habe ihn platt gemacht, sauber und neutral neuinstalliert und sofort ein Image gezogen (definitiv virenfrei). Dann alles wieder installiert, neueste Updates, Virenscanner usw. Der PC stürzt aller 3 Tage einfach mal so ab und das Windows kann danach nie mehr starten. Eine häufige Fehlermeldung:

Windows konnte nicht gestartet werde, da die folgende Datei fehlt oder beschädigt ist C:\windows\system32\config\system

auch ähnliche Fehlermeldungen wiederholten sich. Alles Dateien aus System32. Wenn ich das Image drüber bügele läuft er problemlos an und funktioniert so 2-3 Tage. In dieser Zeit war ich nicht im Internet oder habe Datenträger zugeführt. Bloß reine Schreibarbeiten erledigt, trotzdem dauernder Absturz. Ich habe den RAM mal ausgewechselt - keine Verbesserung. Gestern habe ich intensiv mit einem HD-Tool von Samsung die Festplatte getestet - keine Probleme. Oft führt Windows Checkdisk durch bevor das System hochfährt. Ich vermute ja die HD, aber die macht nicht den Anschein als ob sie defekt ist.

Auch die folgenden Fehlermeldungen kommen häufig vor:

Es konnten nicht alle Daten für die Datei C:\$Mtf gespeichert werden. Die daten gingen verloren. mögliche Ursachen...
oder auch C:\Prefetch
Speziell diese Meldungen tauchen auf wenn ich mich abmelde vom Rechner. Der Rechner lief unter gegebener Konfiguration problemlos ein dreiviertel Jahr, auf alles ist noch Garantie.

Es wäre super wenn jemand eine Lösung für mein Problem hat, anderweitig werde ich mal sämtliche Komponenten austauschen und sehen wie das Gerät reagiert.

Vielen Dank es grüßt der
Daniel
Mitglied: ltw001
03.11.2005 um 20:42 Uhr
Ich denke auch, dass der Fehler im Bereich der Festplatte zu suchen ist.
Könnte auch am S-ATA-Controller liegen. Hast du schon mal das Kabel getauscht?

Und geht der Rechner einfach so nicht mehr oder kündigt sich das irgendwie an?

Und hattest du testweise schon mal ne andere Platte drin?

Gruß
Tobi
Bitte warten ..
Mitglied: fugu
03.11.2005 um 21:59 Uhr
Moinz,

ich schliesse mich Tobi an. Ich denke auch, dass du ein Hardware-Problem hast.

Entweder passte das nur zufällig mit dem Virus zeitlich überein (am Netzteil bricht die Spannung zusammen, Festplatte hat 'nen Knacks, oder ähnliches) oder der Virus hat für einen HDD-Schaden gesorgt.

Mühsam ernährt sich das Eichhörnchen. Meines Erachtens ist Einzelkomponenten Testen angesagt...

Gruss, Fugu
Bitte warten ..
Mitglied: admin79
03.11.2005 um 22:09 Uhr
Dank euch beiden für die fixe Antwort.

Mittlerweile habe ich den PC einige Male neugestartet und bei wirklich jedem Neustart (auch nach Runterfahren und kurzer Pause) wurde Checkdisk durchgeführt. Der Verdacht der HD verdichtet sich. Ich teste morgen mal ne neue Platte. Und gebe dann Bescheid.

Vielen Dank und schönen Abend
Bitte warten ..
Mitglied: admin79
04.11.2005 um 17:21 Uhr
Hallo,

ich habe das Kabel getauscht aber noch immer ganz viel Checkdisk am Anfang. Dann habe ich das Image mal auf eine andere Platte gezogen und siehe da, kein Checkdisk und das Systemprotokoll bringt auch keinen NTFS-Fehler mehr.

Ich werde die Platte mal zu Samsung schicken und kann dann an dieser Stelle gleich mal über deren Service berichten. Mit dem Maxtor Service hatte ich gute Erfahrungen, mal sehen ob Samsung da mithalten kann.

Gruß Daniel
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Problem mit HD-Ersetzen bei LSI Embedded MegaRAID vom TX150 S8 (19)

Frage von tantaliden83 zum Thema Server-Hardware ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...