Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Home - Beim Booten werden nur ein paar bunte Zeichen angezeigt

Frage Microsoft Windows XP

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

23.12.2010 um 09:32 Uhr, 3805 Aufrufe, 3 Kommentare

Hi Leute,

ich habe hier ein Acer 291LMI, das beim Start von HDD nur die 4 gleichen ASCII Zeichen an verschiedenen Stellen auf dem Bildschirm zeigt (in der obersten Zeile in "§", dann in der Mitte ein "X", rechts außen in der Mitte ein grafisches Rahmenzeichen und unten halb links ein "T") - und dann nichts mehr macht.

Start von Windows CD funktioniert.
Zugriff per Reparaturkonsole auch.
Ich habe den Bootsektor und den Bootloader wiederhergestellt (mit fixboot und fixmbr) - ohne dass sich am oben geschilderten was geändert hätte.

Von einer anderen HDD (aus einem Acer 2902) bootet der Rechner problemlos.

Sämtliche Plattentests (mit Samsungs ESTool) verlaufen positiv (keine Fehler)...



Was könnte man da noch probieren?

Ciao

dirk
Mitglied: 90776
23.12.2010 um 10:00 Uhr
hallo

wie wär es mit neuaufsetzen?

denn nach deinen Angaben muss es ein Problem mit dem BS sein.

Grüsse
Switcher
Bitte warten ..
Mitglied: diwaffm
23.12.2010 um 10:40 Uhr
Neu Aufsetzen wäre natürlich eine Variante.

Doch hatte ich die Hoffnung, dass es noch einen anderen, schnelleren Weg gibt, da der Fehler ja an einer Stelle auftritt, wo Windows u.U. noch gar nicht geladen wird sondern noch z.B. der Bootloader ein Problem hat.

Ciao

dirk
Bitte warten ..
Mitglied: 71939
23.12.2010 um 11:29 Uhr
Hallo,

brauchst Du die Daten auf dem Rechner? Dann boote ihn mit einer RettungsCD und kopiere die Daten raus.

Oder bau eine andere Festplatte ein, häng die alte dazu und kopiere.

Du kannst auch eine paralelle Installation machen, einfach ein anderes Installationsverzeichnis wählen. Dann bleiben die Daten auch erhalten.

Ansonsten, wenn der Bootsektor repariert ist und ein Reperaturinstallation fehlschlug ist alles andere einfach nur teuer und zeitraubend.

Klaus
Bitte warten ..
Ähnliche Inhalte
Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Voice over IP
Freeswitch Sammelrufnummer besetzt zeichen (1)

Frage von frephisten zum Thema Voice over IP ...

Windows 10
gelöst USB Boot fehlt (3)

Frage von xbast1x zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...