Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Home Explorer.exe startet nicht mehr-Taskleiste und Icons fehlen

Frage Internet Webbrowser

Mitglied: Chaka23

Chaka23 (Level 1) - Jetzt verbinden

02.04.2009, aktualisiert 16:49 Uhr, 9693 Aufrufe, 2 Kommentare

Hallo an alle,

ich bin neu hier hab aber direkt schon eine !wichtige! Frage

Mein Problem:

Bei mir startet der explorer.exe Prozess nicht mehr beim Systemstart. Also war auch keine Taskbar und auch keine Icons sichtbar. Über den Task-Manager funktioniert aber alles noch, sogar der Windows-Explorer (explorer.exe) startete wieder, aber die Taskleiste kam auch nicht wieder.... Nun hab ich es geschafft die Taskleiste wieder herzubekommen. Also ist die wieder da.. Das ging über die Registery und dann

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"AutoRestartShell"=dword:00000001
"Shell"="Explorer.exe"

Ich bin mir nicht sicher ob es das war, aber es ist das warscheinlichste

Aber die Icons fehlen immer noch. Gibt es einen Schlüssel um die Icons wieder sichtbar zu machen, genauso wie die Taskleiste???

Vielen Dank im Voraus und entschuldigt meinen Post, zu einem Thema, für das es schon mehrere Threads gibt, aber die Helfen halt nicht bei den Icons!

Windows XP Home (ja Home, tut mir ja leid :D)


http://www.administrator.de/index.php?content=38792

http://www.administrator.de/index.php?content=12919

http://www.administrator.de/index.php?content=81110

http://www.administrator.de/index.php?content=86268

http://www.administrator.de/index.php?content=63421
Mitglied: sunman
02.04.2009 um 18:53 Uhr
versuch mal auf dem desktop rechtsklick->ansicht und schau ob der haken bei desktopsymbole anzeigen dort ist wenn nicht klick es an,.. dann sollten deine icons wieder da sein ;)
mfg sunman
Bitte warten ..
Mitglied: Chaka23
04.04.2009 um 16:23 Uhr
Das funktioniert leider nicht, da wenn ich auf den Desktop rechtsklicke das Menü sich nicht einmal öffnet. Kommt man auch anders an die Einstellung dran?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Vcenter dienst startet nicht mehr nach namensänderung (3)

Frage von Ghost108 zum Thema Windows Server ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (19)

Frage von Haures zum Thema Windows Server ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...