Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP-Home Heimnetz einrichten Probleme mit Benutzerkonten

Frage Microsoft Windows Netzwerk

Mitglied: Bonnie58

Bonnie58 (Level 1) - Jetzt verbinden

07.03.2007, aktualisiert 12.03.2007, 4694 Aufrufe, 11 Kommentare

Hallo erstmal,
Möchte gerne 2 XP-Home Rechner ,beide über 2GHz, über Linksys BEFW11S4 Router,diesen an DSL , miteinander verbinden.
Hatte das schon mal versucht,war aber da an schlechtem (mechanischen) KVM-Switch gescheitert. Habe jetzt einen "guten"
KVM sodas ich das Thema noch mal angegangen bin.
Da ich mir aus Sicherheitsgründen angewöhnt habe, immer im eingeschränkten Benutzerkonto zu arbeiten,
will ich das eigentlich auch gerne weiter so machen.
Habe auf beiden Rechnern je ein eingeschränktes Konto mit gleichem Namen und gleichem PW.
Habe vor zwei Tagen versucht das Netwerk einzurichten. Zunächst diese beiden Konten als "Administrator-Konten"
umgeschaltet ,da ja im eingeschränkten Betrieb die Einrichtung nicht geht.
Dann das Netzwerk und den Router (feste IP´s ) eingerichtet .Das hat dann mit einigen Mühen geklappt.
Bei beiden Rechnern waren in der Netzwerkumgebung beide zu sehen,Ping ging in beide Richtungen,
Ordner und Drucker freigegeben ,Zugriff klappte auch.
Prima.
Dann habe ich beide Rechner wieder in den "eingeschränkten" Modus versetzt,Namen und Passworte alles so belassen.
Danach war der jeweilige andere Rechner aus der Netwerkumgebung verschwunden ,die freigegebenen Ordner wurden zwar
noch aufgeführt aber Zugriff mit Fehlermeldung( )nicht mehr möglich ,Ping ging nur von einem Rechner aus.
Habe dann noch mal beide in Administrator -Konten umgeschaltet ,da gings aber genauso nicht.
Durch verschiedenes Ausprobieren ging hinterher garnichts mehr und ich musste einen Rechner über Systemwiederherstellung
"retten".
Ich habe noch eine XP-Professionel Cd ,die ich aber noch nicht installiert habe .Habe jetzt über pcwXProme.exe
(PC-Welt programm)die beiden XP-Home mit den erweiterten Freigaben von XP-Pro versehen.
Frage ist, die auch leider in keinem bisher gelesene Netzwerk Tutorial erwähnt wird , wie richte ich ein Netzwerk ein (unter welchen Rechten) und arbeite hinterher mit diesem Netzwerk im eingeschränkten Modus? Geht das nur über Gastkonto ?
Für hilfreich Tips wäre ich dankbar
Mitglied: onegasee59
07.03.2007 um 17:13 Uhr
Das Gastkonto dafür zu nutzen ist keine gute Idee.

lies dich mal hier ein zum Arbeiten mit eingeschränkten Rechten unter XP
http://www.chip.de/c1_forum/thread.html?bwthreadid=956782

onegasee59
Bitte warten ..
Mitglied: 44745
07.03.2007 um 17:36 Uhr
Hi onegasee59,

Ausgezeichneter Link! Echt empfehlenswert!

Danke

Peter
Bitte warten ..
Mitglied: Bonnie58
07.03.2007 um 18:48 Uhr
Tja, Danke zunächst für die Antworten.

Leider steht in dem Chip beitrag auch nicht explizit was zur Netzwerkeinrichtung.
Immerhin mit dem Tip :Umschalttaste rechter Mausklick in der Systemsteuerung :Ausführen als
hatte ich noch nicht gewusst. Jedoch bei: Netzwerkverbindungen funktioniert das nicht
Also wenn ichs noch mal versuche, dann das Netz unter Administrator-Konto funktionsfähig machen und anschließend für das eingeschränkte Konto die Rechte vergeben so sollte es doch eigentlich gedacht sein,oder?

Mit freundlichen Grüßen
Michael
Bitte warten ..
Mitglied: onegasee59
07.03.2007 um 20:12 Uhr
Netz unter Administrator-Konto funktionsfähig machen und anschließend für das eingeschränkte Konto die Rechte vergeben

korrekt

onegasee59
Bitte warten ..
Mitglied: Bonnie58
07.03.2007 um 21:30 Uhr
korrekt

Ja ok, danke
Ich werds morgen noch mal so versuchen mit meinem "Netzwerg"
Vielleicht brauche ich dann noch mal etwas hilfe..

Michael
Bitte warten ..
Mitglied: Bonnie58
09.03.2007 um 15:24 Uhr
Weiss nicht ob ich hiermit jetzt lieber einen neuen thread aufmachen sollte?

Habe das jetzt nochmal versucht ,das Netzwerk einzurichten bekomme aber die Netzwerkverbindung des einen Rechners nicht mehr zum Laufen. Das äussert sich so, das die Verbindung wenn mit fester IP und DNS (Router IP 192.168.1.1) versehen, in den Eigenschaften angibt:Verbindung hergestellt,keine Probleme , ein Ping zum Router jedoch nicht geht und auch der Internetzugang geht bei diesem Rechner dann nicht.
Mit Einstellung IP und DNS automatisch beziehen kommt: Diese Verbindung hat eingeschränkte Konnektivität ,Ping zum Router und Internet gehen nicht.
Auf dem anderen Computer,der am selben Router angeschlossen ist funktioniert alles soweit.
Habe jetzt nochmal mit Systemwiederherstellung versucht das Problem zu lösen ,
das ging aber auch nicht ,selbst abgesichert und auf vor drei Wochen ,sagt er hinterher:
Das System konnte nicht wiederhergestellt werden.

Muss allerdings gestehen, bei all dem rumprobieren habe ich zwei oder dreimal versucht,
über Vergabe eines neuen Namens der Arbeitsgruppe (bei beiden Rechnern) die nicht funktionierende Netzverbindung ans laufen zu bringen.
Könnte der Fehler hier liegen und wie kann ich diese "verwaisten" Arbeitsgruppen mit ihren Einstellungen löschen?
Bin mittlerweile ziemlich verzweifelt.

Michael
Bitte warten ..
Mitglied: onegasee59
09.03.2007 um 16:53 Uhr
lies nochmal hier:

"FAQ: Netzwerkfreigaben"
http://www.chip.de/c1_forum/thread.html?bwthreadid=887171

onegasee59
Bitte warten ..
Mitglied: Bonnie58
09.03.2007 um 18:59 Uhr
unabhängig von den Freigaben muss ja erst mal die Netzwerkverbindung funktionieren,
daran scheiterts. Kann von dem einen Compi aus den Router nicht pingen,
ping auf 127.0.0.1 geht. Hab alles mögliche versucht,weiß nicht mehr weiter ,als ob ich die
Netzwerkverbindung irgendwie abgeschossen hätte.
Bitte warten ..
Mitglied: onegasee59
09.03.2007 um 20:08 Uhr
Ist da eine Firewall dazwischen die das blockt?
Ansonsten nochmal schauen ob Du die Netzwerk-Verbindung/-Einrichtung selbst korrekt gemacht hast

Schritt für Schritt-Anleitung (bebildert) --> Internet und Netzwerk
http://support.microsoft.com/gp/sfs_winxp

onegasee59
Bitte warten ..
Mitglied: Bonnie58
09.03.2007 um 21:20 Uhr

uuftz.. ja genau ,xp firewall , auf inaktiv ,verbindung geht ,wieder auf aktiv ,verbindung jetzt ok.

Bin mir sicher das ich zwischendurch,als es nicht ging, die Firewall auch zeitweise ganz aus hatte.
Habe mir die "Network Diagnostics for Windows XP" installiert,damit ging es erst auch nicht,aber dann noch mal Firewall aus,da ging es.

..jetzt kann es weiter gehen mit dem Netzwerk einrichten,..aber erst noch mal n bischen lesen,
danke auch für die links

Michael
Bitte warten ..
Mitglied: Bonnie58
12.03.2007 um 09:49 Uhr
Habe jetzt alles zum Laufen bekommen.
Das ursprüngliche Problem, das ich unter den eingeschränkten Konten kein Netz mehr hatte,
lag daran das ich eines der Konten nur umbenannt hatte,es hieß dann zwar nach aussen hin
genauso wie das Konto auf dem anderen Rechner, intern in den Freigaben lief es aber noch unter dem alten Namen.(das ist wohl so bei XP)
Habe dann ein neues Konto erstellt und seit dem geht es.
Eine Frage ist mir allerdings noch unklar: In den Freigaben wird ein Benutzer als "NETZWERK"
aufgeführt, kann ich den ohne Sicherheitsbedenken freigeben/Rechte einräumen?

Danke nochmals für die Hilfe

Michael
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...