Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Home läuft extrem lansam und Neustart nach RPC Fehler

Frage Microsoft Windows XP

Mitglied: Bl0ckS1z3

Bl0ckS1z3 (Level 1) - Jetzt verbinden

08.03.2008, aktualisiert 13.03.2008, 5880 Aufrufe, 6 Kommentare

Hallo,

habe wiedermal einen Rechner zur Reparatur von einem Freund bekommen (Fujitsu Siemens T-Bird) mit XP- Home SP2.

Der Rechner startet extrem langsam (auch im abgesicherten Modus), nach einer Weile kommt eine System- Meldung
"Der RPC- Server wurde beendet... Windows wird neu gestartet. 60 Sek..."

Im Eventlog lässt sich kein Ereignis öffnen, es gibt aber auch keine Fehler.

Habe mich sofort an den Blaster Wurm erinnert, also Kasperky- PE CD rein und gründlich durchgescannt.

Es wurde aber kein Virus gefunden :-o !

Habe die Festplatte (Maxtor) mit dem Seagate- Tool überprüft, i.O..

Naja, dann sind wohl die Systemdateien nicht i.O.:

SFC /SCANNOW - funktioniert nicht, da kein RPC- Server
RSTRUI - funktioniert nicht, da kein RPC- Server

Dann erinnerte ich mich, das es Probleme gibt, wenn die Rechte auf C:\Windows\Registartion nicht stimmen.

Rechte neu gesetzt - keine Besserung.

In meiner Verzweiflung versuchte ich das SP2 nachzuziehen, doch der Rechner ist so langsam, dass ich nicht weiss ob er noch installiert oder schon hängt.

Ausserdem muss ich ca. alle 2 Minuten die Fehlermeldung mit 'shutdown -a' per Hand abbrechen.

Als letzes Mittel habe ich versuch die Installation zu reparieren, jedoch wird die Installation von der Boot- CD nicht erkannt (obwohl das System ja eigentlich noch startet) und mir wird nur eine Neuinstallation angeboten.

Hat jemand noch irgendeine Idee wie ich das Problem finden/beheben kann?


Vielen Dank!
Mitglied: PK10593
08.03.2008 um 16:09 Uhr
Hallo,
ich besitze auch einen Siemens T-Bird aber er ist nicht für XP geeignet! Villeicht sollte auf dem PC einfach ein älteres Betriebssystem installiert werden.
Bitte warten ..
Mitglied: Bl0ckS1z3
08.03.2008 um 17:01 Uhr
Hallo,
ich besitze auch einen Siemens T-Bird aber
er ist nicht für XP geeignet! Villeicht
sollte auf dem PC einfach ein älteres
Betriebssystem installiert werden.


Nein, daran kann es nicht liegen.
Der Rechner ist mit XP- ausgeliefert worden und läuft auch schon ein paar Jährchen damit.
Bitte warten ..
Mitglied: TuXHunt3R
08.03.2008 um 21:13 Uhr
Mach mal Start -> Ausführen -> "msconfig" und sieh dort nach, was alles automatisch gestartet wird.
Bitte warten ..
Mitglied: Bl0ckS1z3
09.03.2008 um 08:40 Uhr
Mach mal Start -> Ausführen ->
"msconfig" und sieh dort nach, was
alles automatisch gestartet wird.

Danke, habe ich schon überprüft.
Da ist nix Besonderes drinnen, ausserdem existiert das Problem auch im abgesicherten Modus, dort werden die Start- Programme nicht ausgeführt.

Evtl. kann mir jemand helfen, warum ich keine "Reparatur Installation" durchführen kann - die Installation vom Setup nicht erkannt wird.

Ich denke, dass es Probleme mit den DLL- Versionen gibt, kann es aber nicht überprüfen lassen.
Bitte warten ..
Mitglied: tomaeb
10.03.2008 um 17:49 Uhr
*edit* sorry, hab gerade gelesen, dass sfc/scannow nicht funktioniert auf deiner maschine
Bitte warten ..
Mitglied: Bl0ckS1z3
13.03.2008 um 08:14 Uhr
Hallo,

habe das Problem lösen können.

Hier der Link zu MS- Community

http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=m ...

Danke für Eure Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (12)

Frage von jojo0411 zum Thema Windows Server ...

Hardware
gelöst Rechner bringt kein Bild, Lüfter lauft extrem laut (8)

Frage von Sil3nz3r zum Thema Hardware ...

Windows Server
RPC Server ändern (2)

Frage von DerNeueITler zum Thema Windows Server ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...