Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Home sehr langsam im Lan

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Highco

Highco (Level 1) - Jetzt verbinden

01.04.2006, aktualisiert 02.04.2006, 3826 Aufrufe, 3 Kommentare

Hallo,
ich habe ein Problem:
Ich habe eine neue Fritzbox fon Wlan und habe hier nur 2 Rechner (XP Home SP2) über Kabel angschlossen.
Der eine funktioniert einwandfrei, der 2. steht weiter weg (rund 30m Kabel) und an diesem Rechner bekomme ich einfach keine Gesachwindigkeit. Selbst Google braucht ewig.
An dem Kabel kann es nicht liegen, da mein testhalber angeschlossenes Notebook einwandfrei klappt.
Der Versuch eines Ping wirft schon sehr seltsame Ergebnisse raus:
Die ersten beiden Datenpakete erhalten einen Timeout und die letzten beiden Datenpakete kommen schnell genug zurück.
Woran könnte das liegen?
Komme ich um eine Neuinstallation rum?
Mitglied: 27119
01.04.2006 um 20:58 Uhr
Hat der Rechner zufällig eine 10MBIT Karte drinne? Duplex Probleme?
Mal ne andere Netzkarte probieren.
Die Fehler sind die blödsten, wo es mal geht, mal nicht.
Aber ich denk liegt an der Karte.
Bitte warten ..
Mitglied: 24213
01.04.2006 um 21:48 Uhr
Beim zweiten XP die NIC deaktivieren und wieder aktivieren.
Überprüfe ob die Protokolle funktionieren und anschließend die NIC.
Wenn der Fehler immer noch auftaucht, hat die NIC wahrscheinlich einen Fehler.
Einfach mal mit einer anderen NIC probieren.
Bitte warten ..
Mitglied: Highco
02.04.2006 um 12:16 Uhr
Vielen Dank für die Tips. Werde sie diese Woche mal testen.
Die Netzwerkkarte ist defintiv ein 10/100, da der Rechner auch noch recht neu ist. Die Karte sitzt onboard, daher wollte ich auch mal eine andere Karte testen.
Hatte nur leider gestern keine zur Hand.

Vielen Danmk nochmal
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Windows Update
gelöst WSUS-Downloads im LAN extrem langsam seit Win-10-Anniversary-Update 1607 (1)

Frage von departure69 zum Thema Windows Update ...

LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (14)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (9)

Frage von jensgebken zum Thema Multimedia & Zubehör ...