Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

aus XP Home SP2 mach XP Pro SP2 ... iaStor.sys nicht vorhanden

Frage Microsoft Windows XP

(Level 1)

13.10.2005, aktualisiert 07.07.2007, 21588 Aufrufe, 4 Kommentare

Hallo,

ein erneutes Problem, bei dem ich auf Hilfe von den Profis hoffe.

Mein Rechner lief / läuft unter XP Home SP2 und ich habe mir eine XP Pro SP2 gekauft. (OEM Version) ... bei dem Versuch der Installation erscheint die Meldung iaStor.sys nicht gefunden, Installation mit beliebiger Taste fortsetzen.
... im anschluss wird die Installation trotzdem abgebrochen und das Ding startet durch ... ;-(


... mit der bitte um Hilfe und Rat

DANKE
Mitglied: -NichtExpertinSeinTun-
25.03.2006 um 10:05 Uhr
Ich habe auch das problem O.O ...Hat sich denn mittlerweile was getan? ...Also ich hatte von Anfang an Win XP Home Edition SP2 und das ging auch immer zu installieren, aber jetzt (wo ich das denn mal alleine machen muss >.<), zeigt er mir an, dass diese iaStor.sys nicht vorhanden ist ....Und jetzt?!?!?!
Bitte warten ..
Mitglied: Freakster
20.04.2006 um 10:49 Uhr
auch ich hänge zur Zeit an diesem Problem fest.

Hat jemand dazu inzwischen ein lösung gefunden?

Bitte helft mir
Bitte warten ..
Mitglied: Texaner
10.06.2006 um 19:45 Uhr
Bei diesem Problem sollte man kein Setup über Windows ausführen, sondern direkt über die CD booten ( eventuell Bootreihenfolge im BIOS ändern ). Hat bei mir funktioniert.
Bitte warten ..
Mitglied: 50539
07.07.2007 um 12:27 Uhr
Hallo,

ein erneutes Problem, bei dem ich auf Hilfe
von den Profis hoffe.

Mein Rechner lief / läuft unter XP Home
SP2 und ich habe mir eine XP Pro SP2 gekauft.
(OEM Version) ... bei dem Versuch der
Installation erscheint die Meldung iaStor.sys
nicht gefunden, Installation mit beliebiger
Taste fortsetzen.
... im anschluss wird die Installation
trotzdem abgebrochen und das Ding startet
durch ... ;-(


... mit der bitte um Hilfe und Rat

DANKE
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows XP
Upgrade Win98 auf XP Pro oder Home mit OEM-Medium von XP? (7)

Frage von Lochkartenstanzer zum Thema Windows XP ...

Exchange Server
gelöst EXCHANGESERVER.msi statt setup.exe ausgeführt - wie mache ich es rückgängig? (4)

Frage von RG2525 zum Thema Exchange Server ...

Windows 10
gelöst Profillaufwerk vorhanden und gleichzeitig nicht vorhanden (4)

Frage von Hanuta zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...