Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP HOME - Statische IP-Einstellung vor Login eines Win-Accounts!?!

Frage Microsoft Windows Netzwerk

Mitglied: individuell

individuell (Level 1) - Jetzt verbinden

19.09.2009 um 14:39 Uhr, 4205 Aufrufe, 8 Kommentare

Nach dem Hochfahren von XP-Home (noch bevor ich mich mit einem Account einlogge), weiß ich, dass eine Verbindung mit meinem WLAN-Router hergestellt wird. Und das mit einer statischen IP-Konfiguration, nämlich immer 192.168.0.4 ... aber diese IP hat bereits ein anderer Client von mir! Somit kommts zu einem IP-Adressen Konflikt..... Wenn man sich mit dem XP-Home Rechner einloggt, (mit dem einzigen User (der Admin ist)), sehe ich unter den TCP-IP Einstellungen nur alles auf AUTOMATISCH eingestellt.....

Nach dem Hochfahren von XP-Home (noch bevor ich mich mit einem Account einlogge), weiß ich, dass eine Verbindung mit meinem WLAN-Router hergestellt wird. Und das mit einer statischen IP-Konfiguration, nämlich immer 192.168.0.4 ... aber diese IP hat bereits ein anderer Client von mir!
Somit kommts zu einem IP-Adressen Konflikt.....

Wenn man sich auf dem XP-Home Rechner mit dem einzigen User (Admin) einloggt, sehe ich unter den TCP-IP Einstellungen nur alles auf AUTOMATISCH eingestellt.....
Hab mir schon gedacht, dass vielleicht da die Settings vom "Administrator"-User genommen werden, aber auf XP-HOME kann man sich ja nicht mit dem einloggen...

Hat jemand Rat?
danke
Mitglied: kopie0123
19.09.2009 um 15:37 Uhr
Ich versteh das Problem jetzt nicht so richtig :/, wenn die IP schon vergeben ist, dann nimm doch einfach eine andere, oder sperre deine IP im DHCP, falls einer aktiv ist.
Bitte warten ..
Mitglied: individuell
19.09.2009 um 17:01 Uhr
Ich kann auf PC1 nichts anderes als 192.168.0.4 einstellen. Kommt leider nicht in Frage....
Das Problem tritt bei PC2 auf. (der XP-HOME Client)

Nochmal das Problem: Irgendwie hat PC2 die Einstellung sich über WLAN mit dem Netzwerk zu verbinden. Dabei hat er die gleiche IP also 192.168.0.4 eingestellt .... das führt zu einem IP-Konflikt, da ja nicht mehr als 1x IP gleichzeitig vergeben werden kann.

Wenn ich bei PC2 in den TCP-IP Einstellungen schaue, ist aber alles auf automatisch gestellt. Ich bekomme auch eine andere IP als .0.4 zugewiesen! Das Problem tritt also nur nach dem Booten und VOR dem Einloggen in WinXP auf! ---> Da connected der mit einer fixen IP aber wo zur Hölle ist das definiert??!

:S
Bitte warten ..
Mitglied: mrtux
20.09.2009 um 14:48 Uhr
Hi !

Kopfschüttel...Kopfschüttel...Schleudertrauma....

mrtux
Bitte warten ..
Mitglied: pieh-ejdsch
20.09.2009 um 15:51 Uhr
Hi;

in den Eigenschaften von Internetprotokoll gibt es noch einen Erweitert Button.

Gruß Phil
Bitte warten ..
Mitglied: individuell
21.09.2009 um 09:49 Uhr
Hi,

@pieh-ejdsch
Danke für Deine Antwort.
Bei dem Erweitert Button habe ich nichts verstellt. Dort habe ich auch leider keine Konfiguration gefunden, die irgendwas mit 192.168.0.4 aufweist.
Gibts da etwas Bestimmtes, worauf ich achten sollte, was evtl. ein Grund für mein Problem sein könnte?

@mrtux
Was möchtest Du denn damit sagen?!
Bitte warten ..
Mitglied: pieh-ejdsch
21.09.2009 um 12:21 Uhr
schau mal in den Speeport nach ob Du eine Option hast, womit Du dem Netzwerkgerät (also Deinem PC) eine bestimmte IP-Adresse für immer zuweisen kannst.

Gruß Phil
Bitte warten ..
Mitglied: Sonnenscheinhasser
22.09.2009 um 02:50 Uhr
Zitat von individuell:

Wenn man sich auf dem XP-Home Rechner mit dem einzigen User (Admin)
einloggt, sehe ich unter den TCP-IP Einstellungen nur alles auf
AUTOMATISCH eingestellt.....

Und was ist, wenn du stattdessen mal eine feste IP einträgst? Am besten auf beiden Rechnern.
Was sagt denn der DHCP-Log auf dem Router? (falls es einen gibt)

Hab mir schon gedacht, dass vielleicht da die Settings vom
"Administrator"-User genommen werden, aber auf XP-HOME kann
man sich ja nicht mit dem einloggen...

Man kann sich schon als Administrator einloggen, aber nicht so ohne weiteres.
Aber ich kann dich beruhigen: Die IP ist in 99,99% der Fälle systembezogen und hat nicht mit dem Nutzer als solchem zu tun.

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Sonnenscheinhasser
22.09.2009 um 02:58 Uhr
Mist, gerade erst gesehen. OP hat nur einen einzigen Beitrag hier verfasst und die Antworten sind ihm offenbar alle zu hoch.
Kein Wunder, bei *der* Fragestellung.

Schwarze Grüße,
Tom, der sich über die verschwendete Zeit ärgert.
Bitte warten ..
Ähnliche Inhalte
Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows Server
IP-Einstellungen werden falsch angezeigt (5)

Frage von schlumpf90 zum Thema Windows Server ...

DNS
Client hat bei statischer IP keinen Kontakt zum DC (10)

Frage von Azubine zum Thema DNS ...

Router & Routing
Statische IPv6 im internen Netz ohne feste IP am ISP (8)

Frage von lcer00 zum Thema Router & Routing ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Windows Server
S MIME Zertifikat aus AD in Outlook einbinden (12)

Frage von chb1982 zum Thema Windows Server ...