Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP - Immer 60 Hz Bildwiederholfrequenz, trotz korrekter Einstellungen

Frage Microsoft Windows XP

Mitglied: IllusionFACTORY

IllusionFACTORY (Level 1) - Jetzt verbinden

16.11.2007, aktualisiert 17.11.2007, 3852 Aufrufe, 2 Kommentare

Hallo, zusammen.

Ich habe eine ATI FireGL 3300 unter Windows XP SP2 im Zweimonitorbetrieb laufen.

Für die Grafikkarte ist der richtige Treiber installiert (allerdings nur der Treiber, die Catalyst Software habe ich nicht installiert). Für beide Monitore ist der korrekte Treiber installiert und 75 Hz ausgewählt.

Trotzdem zeigen beide Monitore nur 60 Hz.

Was kann ich tun?

Danke und Gruß,
Martin
Mitglied: SF7703
16.11.2007 um 18:20 Uhr
Hallo,

CRT? TFT?

Bitte mehr Infos. Danke.

Entweder Treiber - Einstellungssache oder die Monitore schaffen einfach nicht mehr.

Sven
Bitte warten ..
Mitglied: IllusionFACTORY
17.11.2007 um 09:26 Uhr
Hallo!

CRT, Philips 201B. Die Monitore schaffen das problemlos.

Ich heute nacht über einen "ATI Refresh Rate Fix" gestolpert, der hat das Problem gelöst.

Danke und Gruß,
Martin
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Rechner schaltet sich nach 60 Sekunden Standby selbst wieder ein (2)

Frage von Codehunter zum Thema CPU, RAM, Mainboards ...

Windows Server
gelöst Osk.exe bringt CPU auf 60 Prozent (1)

Frage von petermayer37 zum Thema Windows Server ...

Erkennung und -Abwehr
Router: BSI warnt vor Sicherheitslücke in 60 Netgear-Modellen (4)

Link von Frank zum Thema Erkennung und -Abwehr ...

Router & Routing
gelöst Frage zu korrektem Routing bei Siemens Router (7)

Frage von netzwerkschlumpf zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...