Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP - Immer 60 Hz Bildwiederholfrequenz, trotz korrekter Einstellungen

Frage Microsoft Windows XP

Mitglied: IllusionFACTORY

IllusionFACTORY (Level 1) - Jetzt verbinden

16.11.2007, aktualisiert 17.11.2007, 3847 Aufrufe, 2 Kommentare

Hallo, zusammen.

Ich habe eine ATI FireGL 3300 unter Windows XP SP2 im Zweimonitorbetrieb laufen.

Für die Grafikkarte ist der richtige Treiber installiert (allerdings nur der Treiber, die Catalyst Software habe ich nicht installiert). Für beide Monitore ist der korrekte Treiber installiert und 75 Hz ausgewählt.

Trotzdem zeigen beide Monitore nur 60 Hz.

Was kann ich tun?

Danke und Gruß,
Martin
Mitglied: SF7703
16.11.2007 um 18:20 Uhr
Hallo,

CRT? TFT?

Bitte mehr Infos. Danke.

Entweder Treiber - Einstellungssache oder die Monitore schaffen einfach nicht mehr.

Sven
Bitte warten ..
Mitglied: IllusionFACTORY
17.11.2007 um 09:26 Uhr
Hallo!

CRT, Philips 201B. Die Monitore schaffen das problemlos.

Ich heute nacht über einen "ATI Refresh Rate Fix" gestolpert, der hat das Problem gelöst.

Danke und Gruß,
Martin
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
Router: BSI warnt vor Sicherheitslücke in 60 Netgear-Modellen (4)

Link von Frank zum Thema Erkennung und -Abwehr ...

Router & Routing
gelöst Frage zu korrektem Routing bei Siemens Router (7)

Frage von netzwerkschlumpf zum Thema Router & Routing ...

Microsoft Office
gelöst Excel - Ganze Zahlen werden nicht korrekt angenommen (2)

Frage von Cometcola zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(8)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Firewall

PfSense OpenVPN beschleunigen

Tipp von Dobby zum Thema Firewall ...

Utilities

CCleaner 5.33 mit Malware infiziert

(27)

Information von SeaStorm zum Thema Utilities ...

Heiß diskutierte Inhalte
Utilities
CCleaner 5.33 mit Malware infiziert (27)

Information von SeaStorm zum Thema Utilities ...

Festplatten, SSD, Raid
gelöst Problem mit DELL 815R Server und Windows Bluescreen (24)

Frage von Leo-le zum Thema Festplatten, SSD, Raid ...

Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

Windows Netzwerk
Dateien mit Intelligenz per GPO ins Programmverzeichnis (14)

Frage von erwin.t zum Thema Windows Netzwerk ...