Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Installation bricht auf IBM T21 bei Geräteinstallation ohne Hinweis ab.

Frage Microsoft Windows XP

Mitglied: 49367

49367 (Level 1)

12.06.2007, aktualisiert 25.03.2008, 8712 Aufrufe, 6 Kommentare

XP Installation bricht auf IBM T21 Type 2647 bei Geräteinstallation ohne Hinweis ab.

Hallo zusammen,

bis zum HDD-crash lief auf dem IBM T 21 Windows 2000 prof. ohne nennenswerte Probleme. Da die Festplatte schwerwiegende Fehler hat, habe ich mich entschlossen eine neue zu besorgen und dann gleich laut Hersteller das Maximum an Kapazität ein zu bauen. Gesagt getan, seit 1er Woche habe ich nun eine Samsung HM 080 HC 2,5" IDE eingebaut. Eine freie Win XP Recovery von Fujitsu-Siemens blieb auch schon an der gleichen Stelle stehen. Daraufhin erst mal eine Vollversion SB besorgt. Mit Partitionmanager 8.0 alles gelöscht und formatiert. Vollversion versucht zu installieren. Ohne Kommentar oder Hinweis bleibt der Rechner bei der Installation der Geräte stehen. 35 Min. vor dem Ende der Installation. Ab diesem Moment reagiert nichts mehr, Bild ist eingefroren und auf das Keyboard reagiert er auch nicht mehr. Kaltstart ist die Folge. Alle Hinweise wie einen der RAM-Bausteine rausnehmen, im Bios nur das nötigste enable setzen, haben auch nichts gebracht. Vielleicht hat von Euch einer eine zündende Idee. Zum wegschmeißen ist das Notebook mir eigentlich zu schade.
Für die Hilfe im Voraus tausend Dank
Mitglied: napalm81
20.06.2007 um 08:50 Uhr
Hallo

Du musst die Mini Lan-Karte ausbauen. XP Hängt sich beim installieren auf, da er keinen Treiber hat. Nach der Istallation kanst du die Lan-Karte wieder einbauen. Beim starten von XP F8 drücken und im abgesicherten Modus starten und im Gerätemanager die Lan-Karte deaktivieren. Jet kan XP normal gestartet werden ohne das es hängen bleibt. Auf wunsch kansst du dir den Treiber auf der IBM seite Herunterladen und nachträglich installiern.
Viel Erfolg.
Bitte warten ..
Mitglied: wedeen
25.03.2008 um 01:06 Uhr
Hallo napalm81,

ich danke Dir 1 Millionen Mal. Seit November versuche ich immer mal wieder, das System neu aufzusetzen, musste aber jedesmal mit der Rückspielung des zum Glück vorher erstellten Images aufgeben. Ständig blieb die Installation bei 35 oder 34 Minuten stehen und ich war am Verzweifeln.

Eben habe ich dieses Posting entdeckt und sofort ausprobiert, nachdem ich schon wieder 2 Tage damit verbringe, die Lösung zu finden - uuund: diesmal lief die Installation durch!
Ich kann es kaum glauben und bin total happy. Hatte vorher das T21 einige Mal auseinander genommen und wieder gereinigt zusammengebaut, falls es ein Wackelkontakt gewesen wäre. Auch eine Installation ohne Tastatur und neuen RAM hatte ich schon probiert, aber an die Lan-Karte habe ich nicht gedacht (warum eigentlich nicht???).

Also vielen vielen Dank für Dein superhilfreiches Posting, ohne das ich wahrscheinlich irgendwann daran verzweifelt wäre.

Viele Grüße, Verena
Bitte warten ..
Mitglied: napalm81
13.03.2009 um 09:33 Uhr
Hallo Verena

Es freut mich dass ich dir helfen konnte

MfG
napalm81
Bitte warten ..
Mitglied: jonnykiller
23.03.2009 um 22:27 Uhr
Hallo erstmal, bin neu hier, ich hab diesen Threat hier gefunden und wollte da auch mal ne frage stellen ich habe das selbe Problem mit einem IBM Thinkpad 600, er bricht entweder auch bei den Geräte Instalationen ab oder 2min vor Installations Ende, kann mir da bitte jemand helfen????

Thinkpad 600
30GB HDD
300MHZ CPU
288DDR

Bios ist auch Geflacht und aktualisiert
Ich weiß da nicht mehr weiter
Bitte warten ..
Mitglied: wedeen
24.03.2009 um 13:45 Uhr
Hallo jonnykiller,

ob es bei Deinem das Gleiche ist, kann Dir natürlich hier keiner sagen (es sei denn er hatte auch einen TP600 mit dem gleichen Problem), aber wenn er bei der Geräteinstallation stehen bleibt liegt es nah, dass auch bei Dir ein Treiber fehlt. Hast Du mal alles ausgebaut und gereinigt, was dran und drin ist - vielleicht ein Wackelkontakt, ist der RAM in Ordnung - hast Du evtl. einen RAM-Ersatzriegel, den Du testweise mal einsetzen könntest? Versuch doch auch mal eine Installation ohne LAN-Karte, das war es ja bei mir, denn dieser Treiber ist nicht in XP enthalten und so hat er sich ewig aufgehängt.

Oder erstell Dir eine XP CD mit ALLEN von Deinem Laptop benötigten Treibern und XP-ServicePacks, z. B. mit nlite oder dem XP-iso-builder.

Mehr kann ich da leider nicht zu sagen, vielleicht ist ja schon das richtige für Dich dabei. Kannst ja mal bescheid geben, wenn es geklappt hat.

Gruß und viel Glück, Verena
Bitte warten ..
Mitglied: jonnykiller
24.03.2009 um 23:15 Uhr
Hallo, guten abend, ich werde mal das teil aus einander bauen und mal einen anderen DDR reinsetzten, ich Poste den mal was sich getan hat, oder ob sich was getan, hat, un dDanke für die schnelle Antwort

Mit freundlichen Grüssen jonnykiller
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubuntu 13.10 Server amd64, bricht bei Installation ab
gelöst Frage von alaim89Ubuntu14 Kommentare

Hallo liebe Gemeinde, mein momentanes vorhaben ist, das ich die Ubuntu 13.10 Server_amd64 & Ubuntu 12.10 Server_amd64 nicht auf ...

Windows Server
MDT 2013 - Installation von Windows bricht ab
Frage von BraucheKaffeeWindows Server5 Kommentare

Guten morgen zusammen, wir haben hier in der Firma ein kleines Problem. Wir installieren unsere Rechner via MDT 2013 ...

Windows Netzwerk
Gruppenrichtlinie für Geräteinstallation
Frage von freddyd87Windows Netzwerk1 Kommentar

Hallo Zusammen, ich suche eine Richtlinie welche folgende Einstellungen beinhaltet: Ich konnte unter "Computerkonfig-> Richtlinien-> Admin-Vorlagen-> System-> Geräteinstallation" leider ...

Windows 7
Installation einer Anwendung bricht mit Fehlercode 1628 Failed to complete installation! ab
Frage von trallerWindows 711 Kommentare

Hallo, ich versuche ein Programm auf Windows 7 zu installieren. Es öffnet wohl der MSI, bricht aber mit Fehlercode ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...