Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach XP-Installation fehlt Win2k8-64Bit im Bootmenü

Frage Microsoft Windows XP

Mitglied: freerider

freerider (Level 1) - Jetzt verbinden

12.05.2010, aktualisiert 12:30 Uhr, 4460 Aufrufe, 3 Kommentare

Hallo zusammen,

nach der Installation von XP auf einem Win2k8 64-Bit Server fehlt das Bootmenü, um Win2k8-64Bit-Server zu starten.
Die Installation von der Win2k8 hat Wochen in Anspruch genommen und ich würde mich sehr ärgern, wenn ich den nicht mehr starten kann.

Gruß
Freerider

Hallo zusammen,

ich habe heute Nacht auf meinem lauffähigen Win2k8 64-Bit Server zusätlich Windows XP installiert.
Ich hätte erwartet, dass ich nach der Installation einen Bootmenü erhalten. War aber nicht so, d.h es gibt leider gar kein Bootmenü.

Also habe ich den vielen Tipps in den Foren Folge geleistet und habe aus meinem Boot menü folgendes gebastelt:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows 2008 Server" /NOEXECUTE=OPTOUT /FASTDETECT

Damit habe ich auch das Bootmenü bekommen. Leider ist es aber so, dass wenn ich nun Win2k8 Server starten will, folgendes passiert:
Er rattert kurz und listet eine Menge von Dateien aus multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system32\ ... hintereinander auf und bleibt stehen und startet wieder neu. Agal in welchem Modus ich starte, Debug, Command, etc...

Zu erwähnen wäre noch, dass auf der Win2k8-Server-Platte (rdisk 0, Partition 1) früher ein Windows 2003 Server installiert war. So dass ich nach der Installation von Windows XP folgendes vorgefunden habe:

BOOT..BAK mit dem Inhalt:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003, Enterprise" /noexecute=optout /fastdetect

Meine persönlich Vermutung ist, dass Win2k8 64Bit Server keine Boot.ini verwendet und daher dieses Zeug noch da liegt. Und womöglich sind auch ntdlr und ntdetect.com von Win2003 Server (nicht 64bit) auf der Platte. Und diese können die aktuelle win2k8 64bit nicht starten.

Ich habe übringes alle Tipps aus diesem Blog eingearbeitet:
http://blogs.technet.com/dmelanchthon/archive/2006/11/02/dual-boot-mit- ...

Diese Konstallation habe ich in den bestehenden Foren nicht behandelt.

Ich freue mich über jeden Tipp.

Gruß
Freerider
Mitglied: Pjordorf
12.05.2010 um 12:37 Uhr
Hallo Freerider,

Zitat von freerider:
ich habe heute Nacht auf meinem lauffähigen Win2k8 64-Bit Server zusätlich Windows XP installiert.
Ich hätte erwartet, dass ich nach der Installation einen Bootmenü erhalten. War aber nicht so, d.h es gibt leider gar
kein Bootmenü.
Windows, seit Vista schon, verwendet keine Boot.ini mehr. Das Tool in Vista / Server 2008 ist BCDEdit. Einfacher ist die verwendung von EasyBCD.

Meine persönlich Vermutung ist, dass Win2k8 64Bit Server keine Boot.ini verwendet
Hat mit 32 Bit oder 64 Bit nichts zu tun.

Ich habe übringes alle Tipps aus diesem Blog eingearbeitet:
http://blogs.technet.com/dmelanchthon/archive/2006/11/02/dual-boot-mit- ...
Aber nicht alles gelesen, gell?

Dann noch hier bei MS rein schauen. Da wird dir erklärt das deine XP Installation deine Schattenkopien deines Server 2008 genüßlich zum frühstück nimmt und vernichtet.

Hier wird dir in 5 einfachen Schritten erklärt wie Server 2008 und XP für DualBoot eingerichtet werden.

Peter
Bitte warten ..
Mitglied: freerider
12.05.2010 um 12:44 Uhr
Hallo Peter,

ich habe da mit BCDEDIT probiert und werde gleich die anderen Tipps von dir durcharbeiten.

Aber eine Frage vorweg, kann meine bestehende Win2k8 wieder zum laufen gebracht werden, oder hat XP bereits zuviel kaputt gemacht?

Gruß
Pourang
Bitte warten ..
Mitglied: Pjordorf
12.05.2010 um 12:56 Uhr
Hallo Freerider

Zitat von freerider:
Aber eine Frage vorweg, kann meine bestehende Win2k8 wieder zum laufen gebracht werden, oder hat XP bereits zuviel kaputt
gemacht?
Siehe Punkte 3-5 von hier.

Peter
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Mac OS X
Installation von macOS 10.12 Sierra auf Xiaomi Mi Notebook Air 12.5

Link von runasservice zum Thema Mac OS X ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...