Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Xp Installation mit Raidtreibern - Bluescreen

Frage Microsoft Windows Installation

Mitglied: ShitzOvran

ShitzOvran (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 10:41 Uhr, 3368 Aufrufe, 8 Kommentare

Durch drücken der F6 - Taste kann ich ja sagen er soll Treiber von der Diskette verwenden

Soweit sogut, wenn er allerdings mit der Installation fortschreitet und die Daten auf die Platte kopieren soll, sagt er, dass er die beiden Dateien, die für das Sata Raid zuständig sind, nicht finden kann... Er installiert fleißig weiter, weil ich dann "überspringen" sag... Nach neustart, sieht man kurz den XP anmeldebildschirm und dann bluescreen.
01.
  
02.
bla bla bla 
03.
 
04.
Überprüfen Sie den Computer auf Viren.  
05.
Entfernen sie alle installierten Festplatten bzw Controller  
06.
usw
was kann ich tun... ich weiß natürlich nicht, ob der Bluescreen damit zusammenhängt das ich die beiden Dateien fürs Raid nicht mitkoiert habe.. aber konnte ich ja leider nicht, da er sie nicht gefunden hat
Mitglied: aqui
07.05.2009 um 10:54 Uhr
Hast du SATA Platten ??

Wenn ja hast du den SATA Modus im BIOS vorher auf AHCI oder RAID Modus gesetzt ??

Das ist zwingend erforderlich. Wenn du mit F6 die treiber eingespielt hast zeigt Windows dir auch ob er sie erkannt hat.
Bitte warten ..
Mitglied: L-UniX
07.05.2009 um 11:32 Uhr
Hi ShitzOvran,

soweit mir bekannt ist, sind die RAID-Treiber zwingend notwendig.
Der Bluescreen hängt damit zusammen, weil Windows XP die Treiber für deine Platten
nicht unter %systemdrive%\Windows bzw. %systemdrive%\Windows\system32 finden kann.

Du musst die Dateien per Hand auf die Festplatte kopieren.


Wenn deine Diskette nicht funktioniert, dann solltest du dich mit nLite / vLite befassen oder dir
von Hand eine eigene XP-CD zusammenstellen Windowsguide

EDIT:
Wenn die Treiber nicht gefunden werden können, hast du eine 50-50 Chance mit der Lösung von aqui.
Kommt drauf an, ob Windows mit den Platten schon von Hause aus arbeiten kann.

Gruß
Steven
Bitte warten ..
Mitglied: ShitzOvran
07.05.2009 um 13:19 Uhr
Also die Diskette erkennt er ja bei der Windows-Installation.
Ich kann den jeweiligen Treiber auswählen und die Festplatten erkennt er dann auch. ich wähle eine Partition aus, und er will die Daten auf die Platte kopieren... Dann sagt er, dass er die Dateien nicht auf der CD finden kann (Was ja auch klar ist, da ich ihm die borher von der Diskette gegeben habe)
Bitte warten ..
Mitglied: aqui
07.05.2009 um 18:07 Uhr
Nein, das ist nicht klar, denn bei der Installation cacht er diese Treiber und schreibt sie dann auf die Platte.
Von CD muss er sie ja nicht mehr lesen...wie auch denn für die Treiber hast du ja die Floppy drin !!!

Irgendwie machst du da einen Denkfehler....
Vermutlich hast du den SATA Controller nicht im BIOS vorher in den AHCI oder RAID Modus gesetzt...wie so oft !?!
Bitte warten ..
Mitglied: ShitzOvran
08.05.2009 um 08:13 Uhr
Doch, das hab ich... jetzt hab ich mit nLite die benötigten Treiber mit auf die CD gepackt. Mal schauen was er damit macht.
Bitte warten ..
Mitglied: aqui
08.05.2009 um 09:09 Uhr
...da sind wir dann mal gespannt... !!!
Bitte warten ..
Mitglied: ShitzOvran
08.05.2009 um 11:01 Uhr
Hmm, selbes ergebnis.

SATA Controller wurde im BIOS vorher in den AHCI oder RAID Modus gesetzt.
Die PLatten erkennt r bei der Installation auch
Bitte warten ..
Mitglied: aqui
08.05.2009 um 12:15 Uhr
Kann ja dann nur sein das du die falschen Treiber verwendest... ???!!
Bitte warten ..
Ähnliche Inhalte
Windows XP
Bluescreen bei der Installation von Windows XP auf einem neuen System
gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Windows XP
Diverse Bluescreens unter Windows XP
Frage von achkleinWindows XP6 Kommentare

Hallo, der XP-PC eines Kollegen hat seit dem 19. März mehrere Bluescreens produziert (siehe Bild). Die Bugcodes sind immer ...

Festplatten, SSD, Raid
HD wird nach bluescreen von XP nicht erkannt
gelöst Frage von RaidManFestplatten, SSD, Raid16 Kommentare

Hallo zusammen ich hoffe es bricht nicht gleich eine Flut von Häme über mich herein wenn ich ein XP ...

Vmware
Angepasste ESXI 6.0 Iso mit Raidtreiber
gelöst Frage von zeroblue2005Vmware1 Kommentar

Hallo Zusammen, ich erinnere mich daran, dass ich vor ca. 2 Jahren mal eine Seite im Netz gefunden habe, ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...