Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP installation auf S-ATA Platte ohne Diskettenlaufwerk

Frage Microsoft Windows Installation

Mitglied: Alonzo

Alonzo (Level 1) - Jetzt verbinden

18.01.2005, aktualisiert 02.10.2007, 116303 Aufrufe, 14 Kommentare

Hallo,

Ich verzweifle, dar ich für die S-ATA treiber installation im Setup von XP eine Diskette mit den treibern unter "a:" einlegen soll, aber was soll ich machen wenn ich kein Diskettenlaufwerk habe?


Um das system zu installieren habe ich folgendes gemacht:
1. alle partitionen mit fdisk gelöscht
2. neue partitionen erstellt
3. die system partition formatiert
4. jetzt starte ich von der xp cd und er findet die S-ATA platte nicht
5. installationsversuche der treiber auch fehlgeschlagen dar ich kein diskttenlaufwerk habe

hofe auf einen schnellen TIPP
Danke Alonzo
Mitglied: 3096
18.01.2005 um 07:39 Uhr
Kommst nich drumm rum ...

Leih dir ein disketten Laufwerk

Während der Windows installation F6 drücken und diskette drinn haben ...

Win Setup unterstütz keine andren Medien ..

geh in nen Laden und leg deinen Perso hin und leih dir n laufwerk für 2 sec .
Bitte warten ..
Mitglied: LarsJakubowski
18.01.2005 um 08:42 Uhr
Hallo Alonzo,

brenne Dir doch eine CD mit den Treibern für SATA.
Dann kannst DU auf die Treiber zu greifen und entsprechend installieren.

Lars
Bitte warten ..
Mitglied: Alonzo
18.01.2005 um 12:38 Uhr
geht das auch mit einem usb diskettenlaufwerk?
Bitte warten ..
Mitglied: LarsJakubowski
18.01.2005 um 12:43 Uhr
Ich glaube eher nicht, da die USB Gerätetreiber erst später geladen werden.
Muss schon ein "richtiges" sein.

Lars
Bitte warten ..
Mitglied: Alonzo
18.01.2005 um 12:54 Uhr
und weißt du ob, wenn ich das gehäuse öffne ob die garantie von dell verfällt?
dar ich nix kaputt machen möchte
Bitte warten ..
Mitglied: Alonzo
18.01.2005 um 12:58 Uhr
hab ich schon versucht geht auch nicht
Bitte warten ..
Mitglied: leknilk0815
19.01.2005 um 12:10 Uhr
Da hast Du in der Tat schlechte Papiere. Der Treiber wird auch von Diskette nur akzeptiert, wenn darauf eine Datei mit Namen "oemsetup.txt" vorhanden ist. Es bringt also nichts, den Treiber einfach auf Diskette oder CD zu kopieren. Ich habe das Problem so gelöst: Es gibt auf der XP- CD im i386 eine Datei "txtsetup.sif" in der alle am Anfang zu ladenden Treiber definiert sind. Bei mir gings um den Treiber "viasraid.sys" von Asus für den Onboard- SATA. Du suchst in der Datei nach "ideata.sys", kopierst die entsprechenden Einträge und ersetzt dann in den Kopien ideata.sys durch viasraid.sys. Es gibt noch ein paar abweichende Modifikationen, die Infos hierfür findet man in den .inf- Dateien des Treibers. Dann mußt Du die Treiberdateien (.inf, .sys) in das i386\system32- Verzeichnis kopieren (die CD mußt Du natürlich vorher komplett auf die Platte kopiert haben) und die Erweiterung in .in_ und .sy_ umbenennen (Windows sucht nach "gepackten" Dateien). Wenn Du Dir nun davon eine boot- und Startfähige CD brennst, wird es, mit ein bißchen Glück funktionieren, ohne die "F6"- Funktion zu verwenden. Auf diese Weise lassen sich alle Boot- Treiber einbinden. Etwas Erfahrung in solchen Scripts solltest Du aber schon haben, sonst dürfte es schwierig werden. Alternativ bleibt nur, Kiste auf, Floppy rein, F6! Viel Glück - Gruß - Toni
Bitte warten ..
Mitglied: Alonzo
19.01.2005 um 15:40 Uhr
kann ich nicht einfach win98 installieren, den da gibt es eine oemsetup.exe
und dann von win98 auf winxp updaten?
Bitte warten ..
Mitglied: leknilk0815
19.01.2005 um 18:58 Uhr
probiers aus, aber ich glaube nicht, daß WIN98 die Platte erkennt, wenn ja, müsste es gehen, ich weiß allerdings nicht, wie und wann bei dem Upgrade der Treiber eingebunden wird. Viel Spaß noch - Gruß - Toni
Bitte warten ..
Mitglied: Alonzo
20.01.2005 um 17:19 Uhr
ich hab es geschaft, das system ohne usbfestplatte und ohne diskettenlaufwerk zu installieren
ich hab im bios eine einstellung war auf ACHI eingestellt und ich habe sie auf PATA umgestellt, jetzt funktioniert alles wieder, dann nach der installation wieder umgestellt, jetzt bin ich mit mir zufrieden

THX an alle die mir hilfreiche Tipps gepostet haben
Spezial THX to
*Lars Jakubowski (Lars Jakubowski)
*leknilk0815

Alonzo
Bitte warten ..
Mitglied: master-of-music
02.10.2007 um 16:33 Uhr
definiere bitte etwas genauer die einstellung, habe so ein ähnliches problem
Bitte warten ..
Mitglied: casimo12
11.03.2009 um 20:22 Uhr
Hallo Leute hallo Alonzo !!!!!!!!!!!!!!!!!!!!!!!
Also habe auch solch ein Problem bei einem neuen All in One PC Set vom Plus Markt. Es handelt sich um den PC Hyrican mit der Bezeichnung PCK 02276.
Hier ein paar Daten zur Information:
Computertyp ACPI x86-basierter PC
Betriebssystem Vista Home Premium ( vorinstalliert)
OS Service Pack Service Pack 1
Internet Explorer 8.0.6001.18372 (IE 8.0 RC1)
DirectX DirctX10.0
CPU Typ DualCore AMD Athlon 64 x2,2300MHz
Motherboardname Asus M2NS-NVM(Boston) 2PCI,1PCI-Ex1,
1PCI-Ex16,4DDR2 DIMM, AUDIO,VIDEO,LAN
BIOS TYP Award (05/14/07)
Grafikkarte 2x NVIDIA GEFORCE 8400 GS 256 MB
Soundkarte Realtek ALC888/1200
Bittehelft mir es ist dringend. Wie bekomme ich dort XP rauf ohne Diskettenlaufwerk Alonzo hat was geschrieben. Erkläre es bitte noch mal da ich PC technisch nicht so gut drauf bin bevor ich irgendwas falsch mache. Danke oder ein anderer der mir helfen kann. Wer hat auch diesen PC ?????????????????
Danke im Vorraus. Vielen Dank !!!!!!!!!!!!!!
Bitte warten ..
Mitglied: Bude-Zua
02.01.2011 um 13:44 Uhr
vielen vielen Dank für diesen Beitrag er hat mich nach 3 Tagen voller elender Rückschläge endlich zum Ziel geführt.
Vielen Dank!!!

P.S. ich hab nen Dell Dimension 9150:
bei mir hießen die Einstellungen "RAID Autodetect / AHCI" und "Raid Autodetect / ATA" mit der zweitgenanne
Bitte warten ..
Mitglied: daba12
12.09.2011 um 17:29 Uhr
hallo,

kannst du dich bitte bei mir melden, ich habe den gleichen dimension. bei mir klappt es so aber nicht.

danke sehr
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Windows Installation
gelöst Fehlermeldung bei Installation mit Windows XP (7)

Frage von bestelitt zum Thema Windows Installation ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...