Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP installiert, wird aber nicht gefunden

Frage Microsoft Windows Installation

Mitglied: pipo

pipo (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 28.06.2008, 4915 Aufrufe, 10 Kommentare

Neue Installation von XP Pro SP2 auf 250 GB SATA

Hallo,

ich habe eine neue 250 GB SATA II, die sowohl vom Bios als auch von XP Sp2 erkannt wird.
Erste Partition ist 80 GB, formatiere mit ntfs und installiere XP. Nach dem neuen Start gibt's die Meldung: Fehler beim Laden d. Betriebssystems.
Dir Bootreihenfolge ist cd und dann hdd, die auch funktioniert. Sonst hängt nix mehr an pc, keine usb usw.
In Wiederherstellungskonsole gibt's eine Windows XP Verzeichnis.

Was mache ich hier falsch?

Danke im Voraus.
Mitglied: nikoatit
03.06.2008 um 13:26 Uhr
Nach welchen Neustart? Ist XP nun schon komplett installiert oder nach einen Neustart wärend der Installation?
Bitte warten ..
Mitglied: pipo
03.06.2008 um 13:39 Uhr
Nach dem ersten Neustart während der Installation.
Bitte warten ..
Mitglied: harald21
03.06.2008 um 13:39 Uhr
Hallo,

ich vermute, die Fehlermeldung kommt nach dem ersten Neustart während der XP-Installation:
1. Festplatte wird vom BIOS erkannt
2. Beim ersten Teil der XP-Installation (Formatierung der Festplatte, Kopieren der ersten dateien, etc) erfolgt der Zugriff auf die Festplatte ebenfalls über die BIOS-Routinen.
3. Nach dem ersten Reboot erfolgt der Zugriff auf die Festplatte über die XP-Treiber (falls XP geeignete Treiber mitbringt bzw. diese im ersten Teil der Installation von Diskette installiert wurden.

Ich würde empfehlen, dir hier die aktuellsten Treiber zu besorgen und diese dann zu installieren.

mfg
Harald
Bitte warten ..
Mitglied: nikoatit
03.06.2008 um 13:50 Uhr
Dem schließ ich mich an...Vielleicht solltest du sogar gleich das SP3 mit einbinden.
Bitte warten ..
Mitglied: pipo
03.06.2008 um 13:50 Uhr
Hallo,

vielen Dank für die Tipps. Alles richtig geahnt. Das mit externem Treiber habe ich auch versucht, mit F6 am Anfang der Installation. Nun XP wollte nur auf Floppy zugreifen und ein Floppy habe ich nicht. Wie kann man auf andere Medien, wie z. B. USB od. eine CD zugreifen?

Und wie kann ich SP3 einbinden. Meine Org. XP ist mit SP2 darauf?

Grüße
Pipo
Bitte warten ..
Mitglied: harald21
03.06.2008 um 14:01 Uhr
Hallo Pipo,

das geht nur über ein Floppy! Andere Medien werden nicht unterstützt, allerdings kannst du ein USB-Floppy verwenden, wenn das BIOS dies unterstützen sollte.

mfg
Harald
Bitte warten ..
Mitglied: geTuemII
03.06.2008 um 18:58 Uhr
Hallo Pipo,

hier die Anleitung für eine SP3 SlipstreamCD:

Windows XP SP3: Installations-CD bequem erstellen
Wer Windows XP neu installiert, der kann direkt das Service Pack 3 aufspielen, um auf einen neuen Stand zu
kommen. Wer es noch bequemer mag, der kann gleich eine Slipstream-CD von Windows XP inklusive Service Pack 3
erstellen und diese künftig für die Installation von Windows XP unterstützen. Hierzu unterstützt die
Download-Version des SP3 den Schalter "/integrate".

Um eine Slipstream-CD erstellen zu können, müssen Sie zunächst den gesamten Inhalt der Setup-CD von Windows XP
auf die Festplatte kopieren. Anschließend starten Sie die Download-Version des SP3 mit dem befehl:
<SP3-Dateiname> /integrate:<Pfad WindowsXP-Installationsdateien>
Anschließend können Sie eine bootbare Setup-CD brennen, mit der sich künftig Windows XP inklusive dem Service
Pack 3 installiert.

Quelle: die Website, von der ich das mal kopiert habe, möge mir verzeihen, daß ich sie nicht mit in meine KB
gespeichert habe.


Die Treiber kannst du, wie schon gesagt, über USB-Diskette einbinden, oder du verwendest nLite. Als Grundlage kannst du in diesem Fall das gerade erzeugte XP SP3 nehmen, das du nach Einbinden des Treibers auch gleich mit nLite brennen kannst.

geTuemII
Bitte warten ..
Mitglied: pipo
04.06.2008 um 18:18 Uhr
Hallo,

da ich nicht weiter komme, bitte ich euch nochmal um Unterstützung.

Wie geTuemII beschrieben hat, habe ich mit nLite eine CD erstellt aus XP prof + SP3 und habe auch noch die Treiber von Asus bzw. Nvidia für mein Board M2N-E (nvidia 570 Ultra AMD) hinzugefügt. Dazu habe ich ein Verzeichnis ausgewählt, indem die Treiber für IDE usw liegen. Es scheint das die auch erkannt worden sind.
Mit dieser CD boote ich und die Installation beginnt, nach dem F6 kommt
irgendwann die Meldung für zusätzliche Treiber. Nun stehen aber nur Treiber für Raid zur Auswahl. Wenn die Floppy nur mit den Dateien vom Verzeichnis ..\ide\winxp\.. kopiert sind, werden keine zusätzliche Treiber erkannt. Und das Problem bleibt.

Wenn ich aber die Dateien des Raid darauf kopiere und diese wähle, bekomme ich dann später einige Meldungen, dass einige Treiber nicht auf der Win CD vorhanden sind wie z.B. nvatabus.sys obwohl diese auf der Floppy waren. Also überspringe diese und das hilft dann auch nicht.
Auch ohne externe Treiber wird die Platte mit der nLite CD nicht erkannt und nach dem ersten neu Start wird das OS nicht gefunden.

Mein System:
asus m2n-e
amd x2 4200
1 x sata 250 GB


Gruß
Pipo
Bitte warten ..
Mitglied: geTuemII
04.06.2008 um 18:59 Uhr
Hast du denn die richtigen Treiber erwischt? Für das Textsetup von XP benötigst du die entsprechende Version der Datei txtsetup.oem. Meist werden diese Treiber auf den Downloadseiten als DOS-Treiber gelistet. Eine gute Infoquelle ist http://www.winfuture-forum.de/index.php?act=ST&f=1&t=123176 --> Vorbereitung der Integration. Dort findest du auch einen Download für die aktuellen SATA-Treiber. Überlese bitte die Ausführungen zu XP Isobuilder bzw. übersetze das auf dein nLite.

geTuemII
Bitte warten ..
Mitglied: pipo
28.06.2008 um 11:36 Uhr
Bios Update hat das Problem behoben. Ob es 100% daran lag, weiß ich aber nicht. Obwohl die Platte immer und überall komplett erkannt wurde, aber lag wahrscheinlich an älteres Bios.

Danke an alle!
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...