Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Pro - Kummer mit Firefox nach Migration

Frage Microsoft Windows XP

Mitglied: knirschke

knirschke (Level 1) - Jetzt verbinden

15.03.2008, aktualisiert 11.04.2008, 3338 Aufrufe, 1 Kommentar

Liebe Leute,

bitte helft mir (mal wieder). Folgendes Problem frisst seit Tagen meine Zeit:

Als ängstlicher Mensch mache ich gern öfter mal eine komplette Sicherung meines Systems auf eine andere Platte. Wie folgt :

In meinem Rechner sind 3 physikalische Platten : Disk_1 ( C: ), Disk " ( D: ) und Aux ( E: ) .

Auf "Disk_1" ist mein System, auf "Disk_2" spiele ich die Kopie, und auf "Aux" ist ein (nicht weiter feingetuntes) System, das ich für diese Sicherung gebrauche. - Auf allen drei Platten ist das gleiche XP Pro.

Der Vorgang ist wie folgt:

Booten von Aux. - Dann: "xcopy C:\*.* D:\*.* /k /r /e /i /s /c /h /o /x /y" .
Danach wird per regedit, Struktur laden ("system" von D:\...\config\system) und Anpassen der Einträge in "MountedDevices" die Platte "Disk_2" ( D: ) zur "C:" erklärt;
Im Bios wird die "Disk_2" zur Boot-Platte gemacht -

und das wars.

Hat schon x-mal prima geklappt.

Letztlich bin ich dann vom Seamonkey auf Firefox (2.0.0.10) als Standard-Browser umgestiegen (den Monkey benutze ich weiter als Mailer).

Und jetzt hab' ich Ärger.

Beim Klick auf Firefox im Startmenü fragt das System, womit es öffnen soll; ebenso beim Versuch, xxx.urls zu öffnen, die ich mir eingerichtet habe. Wenn ich dann Firefox auswähle, wird das komplett (ohne Meldung) ignoriert - das System versucht, den Link mit der ersten Anwendung in der Auswahlliste zu öffnen; das ist mein C-Compiler ...

Beim Verfassen dieses Gesuchs kam mir die Idee, mal den SeaMonkey wieder als Standard-Browser zu etablieren, und siehe da, alles ging. Noch schöner: hab' danach auf Firefox zurückgesetzt, und auch das geht jetzt reibungslos.

Weil ich jetzt diesen Aufsatz schon mal geschrieben habe, und weil ich mit dieser "Lösung" als neugieriger Mensch nicht so ganz zufrieden bin, stelle ich diesen Beitrag jetzt doch mal ins Forum.

Also: kann mir jemand sagen, was ich bei dem Übertragen des Systems evtl. nicht beachtet habe ?
Vielleicht eine Option zu viel oder zu wenig beim "xcopy" ? Oder irgendein grundsätzlicher Denkfehler ?

So - vielen Dank erst mal allein schon für das Lesen dieses Elaborates !

Ekkehard (voller Hoffnung und Neugier...)
Mitglied: knirschke
11.04.2008 um 17:04 Uhr
Nachdem es so aussieht, als könne niemand was dazu sagen (auch "anderen Orts" nicht), definiere ich den Beitrag als "gelöst" - muss auch nicht alles wissen/verstehen
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Webbrowser
Zero-Day-Lücke in Firefox bedroht Tor-Anwender (1)

Link von runasservice zum Thema Webbrowser ...

Informationsdienste
gelöst Aktuelle Firefox MSI Datei!? (8)

Frage von Hendrik2586 zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...