Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP lässt sich nicht installieren auf ASUS P5B deluxe

Frage Microsoft Windows Installation

Mitglied: docolly

docolly (Level 1) - Jetzt verbinden

27.10.2007, aktualisiert 17:19 Uhr, 4587 Aufrufe, 5 Kommentare

Also, folgendes Problem:

Auf meinem Rechner:

ASUS P5B deluxe
Intel Duo Core E 6400
Samsung HDD 500GB
2 Giga Arbeitsspeicher
FX8800 GTS 320MB Grafikkarte

läuft (leider) Vista Ultimate 64bit.

Da ich einige Programme und Anwendungen habe, die mit Vista nicht laufen habe ich mir eine XP prof. Version gekauft und möchte diese als zweites Betriebssystem installieren.

Also, CD in Laufwerk und los. Alles klappt problemlos bis zum ersten Neustart, danach bekomme ich die Meldung "Fehler beim Laden des Betriebssystems". Ich also mal kurz nachgedacht und festgestellt, dass wohl keine Treiber für die SATA-Festplatte da sind und diese mit der CD des Boards auf Disketten erstellt.

Beim nächsten Versuch dann F6 zur Einbindung der Treiber gedrückt und diese aus Aufforderung eingelegt und geladen. Rechner startet nach der ersten Installation neu und nach dem Hinweis "Zum Starten von CD beliebige Taste drücken" piept der Rechner dauerhaft, NICHTS geht mehr....

Hat irgendjemand eine Idee wie ich es doch noch schaffen könnte???

Merkwürdigerweise kann ich ja die Partition aussuchen und das Installationsprogramm schreibt ja auch brav seine Dateien dort hinein, also muss je die Festplatte irgendwie erkannt worden sein, MIT und OHNE Treiberdisketten...
Mitglied: thekingofqueens
27.10.2007 um 15:31 Uhr
Nehm doch mal die Vista DVD und lösche alles auf der Platte, Low-Level-Formatierung oder wie man das nennt. Dann binde die Treiber mittels nLite (www.german-nlite.de) in die Windows XP Pro CD ein.
Bitte warten ..
Mitglied: docolly
27.10.2007 um 15:44 Uhr
nlite habe ich auch schon hinter mir, der gleiche Effekt.

Istr aber doch auch merkwürdig, dass XP in der Lage ist auf die Platte zu schreiben aber dann nicht davon bootet....
Bitte warten ..
Mitglied: simsons
27.10.2007 um 16:03 Uhr
Hat deine XP CD ein integriertes SP2.
Wenn nicht wunder dich nicht das es nicht geht.

mfg
Bitte warten ..
Mitglied: docolly
27.10.2007 um 16:15 Uhr
Ich bau mir grade eine CD mit integriertem SP2, melde mich sobald auch das wieder nicht geklappt hat....
Bitte warten ..
Mitglied: docolly
27.10.2007 um 17:19 Uhr
So, wie erwartet:

Mit nLite eine XP-CD mit SP2 und den erforderlichen Treibern gebastelt und installiert.

Dann der erste Neustart. Jetzt kein Piepen mehr aber dafür schwarzer Bildschirm nach den Bios-Anzeigen und NIX geht mehr.

Die im Handbuch des Mainboards beschriebenen Treiber sind integriert, also daran kanns nicht liegen...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 SP1 lässt sich nicht installieren (5)

Frage von achklein zum Thema Windows 7 ...

Notebook & Zubehör
gelöst ASUS Laptop mit 24GB SSD und 1TB HDD (9)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Microsoft Office
gelöst Microsoft Office Professional Plus 2016 läßt sich nicht auf Windows 10 installieren (9)

Frage von DarkMoon zum Thema Microsoft Office ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...