Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP löst seit SP3 keine Adressen mehr auf

Frage Netzwerke DNS

Mitglied: LonzGer

LonzGer (Level 1) - Jetzt verbinden

10.09.2008, aktualisiert 15:12 Uhr, 6722 Aufrufe, 5 Kommentare

Hallo,

bin neu hier und kenne mich zumindest halbwegs gut mit der Materie aus und habe schon Stunden mit dem Problem verbracht, alles ausprobiert, Google gefragt, ...

Es handelt sich um einen Aldi-PC mit Windows XP Home mit vorinstallierten SP2. Nachdem jetzt ja SP3 rausgekommen ist, habe ich die CD von Microsoft geladen und gebrannt und auf diesen Rechner installiert.
Mitten während der (ewig langen) Installation bricht eben diese ab (ich glaube wegen nicht ausreichender Systemressourcen).

Und nun zu meinem Problem (ob SP3 jetzt drauf ist, hin oder her, so wichtig ist das ja nicht): seit dieser fehlgeschlagenen Installation löst der Rechner keine Adressen mehr auf.
Ins Netz geht er über Router (Fritz!Box) mit WLAN und DHCP. Das funktioniert auch bestens, ich kann einen Vista-Rechner sowohl anhand seiner IP als auch anhand seines Namens "pingen", natürlich kann ich auch den Rechner selbst Pingen. Aber beim Router ("fritz.box") und bei Internetadressen (z.b. web.de) schlägt der Ping-Befehl fehl ("Ping anforderung konnte Host "web.de" nicht finden. Überprüfen Sie den Namen und versuchen Sie es erneut."). Wenn ich mit Hilfe eines funktionierenden PCs die IP-Adresse z.b. von web.de herausfinde und diese am kaputten PC pinge, dann funktioniert das einwandfrei. Auch ICQ funktioniert, da dieses wohl feste IP-Adressen hat und daher keine Namen auflösen lassen muss, anders als InternetExplorer, MSN, ...

Was evtl. noch interessant ist:
- DHCP weißt IP, Gateway... alles korrekt zu
- nslookup web.de liefert die korrekte IP:
Server: fritz.fonwlan.box
Address: 192.168.178.1

Nicht autorisierende Antwort:
Name: web.de
Address: 217.72.195.42
- ipconfig /all liefert korrekte Einstellungen:
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : buero
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung 2:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : AVM FRITZ!WLAN USB Stick v1.1
Physikalische Adresse . . . . . . : 00-04-0E-CB-27-66
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.178.20
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.178.1
DHCP-Server . . . . . . . . . . . : 192.168.178.1
DNS-Server. . . . . . . . . . . . : 192.168.178.1
Lease erhalten. . . . . . . . . . : Mittwoch, 10. September 2008 13:55:4
4
Lease läuft ab. . . . . . . . . . : Samstag, 20. September 2008 13:55:44

Vielleicht habt ihr ja noch eine Idee, wäre jedenfalls klasse, ich bin mit meinem Latein am Ende, der Rechner löst einfach keine Namen auf. (die Anderen genauso konfigurierten Rechner im Netzwerk jedoch schon, Router funktioniert folglich einwandfrei...)

Gruß
Mitglied: 60730
10.09.2008 um 14:29 Uhr
Servus,

deinstallier mal den DNS Client und nach einem Neustart / Reboot installierst du den neu.
evtl. wars das dann...

Gruß
Bitte warten ..
Mitglied: LonzGer
10.09.2008 um 14:53 Uhr
Zitat von 60730:
deinstallier mal den DNS Client und nach einem Neustart / Reboot
installierst du den neu.
evtl. wars das dann...
Danke schonmal für die Antwort

Ist damit der DNS-Client unter "Dienste" gemeint? Dieser lässt sich so nicht löschen/deinstallieren.
Habe ihn jetzt mal beendet und neugestartet, der Dienst steht eh auf "automatisch", folglich ist er jetzt wie zu erwarten wieder gestartet. Geändert hat sich soweit nichts.
Bitte warten ..
Mitglied: Iwan
10.09.2008 um 14:54 Uhr
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
so korrekt, wie du schreibst, sieht das aber nicht aus

deinstalliere mal TCP/IP-Protokoll, reboote und installiere es danach noch mal neu
alternativ kannst auch mal die komplette Netzwerkkarte neu installieren
Bitte warten ..
Mitglied: LonzGer
10.09.2008 um 15:08 Uhr
@ IWAN: Auch dir schonmal ein Dankeschön!

Habe die Netzwerkkarte (AVM Fritz!WLAN-Stick) deinstalliert(hatte ich heute schonmal), rebootet, wieder mit dem Netwerk verbunden, es geht aber immer noch nicht. IPCONFIG /all guckt immernoch genauso aus =\
Wie kann ich denn das TCP/IP-Protokoll deinstallieren, das ist doch ein grundlegendes Protokoll, daher ist "Deinstallieren" in den Eigenschaften der Netzwerkverbindung ja auch ausgegraut.
Bitte warten ..
Mitglied: MttKrb
10.09.2008 um 15:11 Uhr
Bei XP lässt sich das TCP/IP nicht deinstallieren, jedenfalls, nicht vollständig.
Meistens hilft ein Reset der Einstellungen.
Dies geht relativ einfach üer die Kommandozeile.
Also: "Start" -> "Ausführen" -> cmd

dort
01.
netsh int ip reset resetlog.txt
eingeben und alles sollte wieder funktionieren.
Zur Info:
Mit dem Befehl werden sämtliche zwischenspeicher wie arp, dns etc lokal in dem Ursprungszustand zurückgesetzt. Das hat den vorteil das man nicht alles neu installieren muss und sich in den meisten fällen selbst ein Systemneustart erübrigt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange, Funktions Email Adressen, wie löst ihr das?
Frage von muLioExchange Server1 Kommentar

Wer kennt das nicht, eine Software oder eine Hardwaremaschine kann einem Benachrichtigungen per Email schicken, sofern das nötig ist. ...

Windows XP
Win XP mit SP3 zieht keine Updates
gelöst Frage von JochemWindows XP2 Kommentare

Moin in die Runde, seit einiger Zeit habe ich Probleme, einen Rechner mit Windows-Updates zu versorgen, wenn dieser von ...

DNS
DNS Server löst Domänenname nicht auf!
gelöst Frage von Mar-westDNS8 Kommentare

Hallo Freunde, ich habe das Problem das mein DNS Server den Domänen Namen nicht auflöst. Folgendes: Ich möchte einen ...

DNS
Windows 2008 DNS Server löst Adressen nach ein paar Tagen nicht mehr richtig auf
gelöst Frage von mfernauDNS9 Kommentare

Hallo! Dieses Problem habe ich schon seit geraumer Zeit - aber immer nur sporadisch und es lässt sich mit ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...