Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

auf meinem XP Laufen bestimmte Anwendungen nicht.

Frage Microsoft Windows XP

Mitglied: snajman

snajman (Level 1) - Jetzt verbinden

07.06.2006, aktualisiert 08.06.2006, 3866 Aufrufe, 3 Kommentare

Hallo an alle,

Ich habe ein Problem und zwar Laufen einige Anwendungen auf meinem System nicht. Ich kann sie Installieren und dann auch starten aber es kommt von den Programmen keine Oberfläche hoch, man kann sehen wie sie mir 50% CPU Last im Taskmanager laufen aber mehr machen sie dort nicht ich kann sie dort dann nur noch abschiessen damit ich sie wider los werde. Was kann das Problem ein?

Es laufen volgende Anwendungen nicht,

Koolplaya - http://www.koolplaya.de/
DVD-Shrink - weiß jeder
Über Soldier - www.ubersoldier.net

hier ein Paar Infos zu meinem system.

http://www.v-w-e.de/InfoTool.txt

Mit freundlichen Grüßen Jens
Mitglied: DeeDee0815
07.06.2006 um 17:01 Uhr
Hallo snajman,

Ich hatte keine lust mir diese ellen lange Textdatei komplett durchzulesen - und über meine Vermutung hätte mir das auch keine Komplette gewissheit gebracht. Ich vermute das es sich hierbei um Treiberkompabilitäten handelt. Eventuell mit deiner Grafikkarte, was diesen Videoplayer angeht. (Hast Du evtl. inoffizielle Treiber installiert?) Wann hast Du das letzte mal Formatiert? Hattest Du in letzter Zeit den Eindruck, dass sich deine System merkwürdig verhält mal abgesehen von dem Problem (-->Virus)?

Gruß
DeeDee0815

P.S.: Falsch: DVD-Shrink kennt nicht jeder, ich nämlich nicht. Gehe ich recht in der annahme, dass man damit DVD auf den Rechner überspielen kann? Dann würde dann wieder auf einen kaputten Treiber hindeuten (aso für den DVD-Brenner/LW wenn Du denn dafür überhaupt einen installiert hast, was meißt nicht nötig ist)
Bitte warten ..
Mitglied: snajman
08.06.2006 um 12:21 Uhr
Hallo,

Das System ist neu aufgesetzt (ich mache sowas heufiger) einen Vierus kann ich ausschließen und das system hat sonnst keine macken leuft alles gut. Was die Video Treiber angeht ich habe die aktuellen Catalyst treiber drauf die sollten also Legal sein ( wußte nicht das es auch illegale Treiber gibt)

Bye Jens
Bitte warten ..
Mitglied: DeeDee0815
08.06.2006 um 21:11 Uhr
Tatsächlich, es gibt INOFFIZIELLE treiber. Manchmal werden die von nVidia und ATI selbst entwickelt, nur übernehmen diese dann keine Garantie für eventuelle Hardwareschäden. Manche dieser Treiber versprechen mehr Leistung; ich würde sie wegen dem Risiko auch nicht empfehlen.

Da das mit den Treibern und dem Virus dann bei Dir nicht in Frage kommt, weiß ich im Moment nicht weiter sry. Ich melde mich wieder wenn mir etwas einfällt.

Gruß
DeeDee0815
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...