Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Mode VM mit Domäne verbinden schlägt fehl

Frage Microsoft Windows XP

Mitglied: Onkelrossie

Onkelrossie (Level 1) - Jetzt verbinden

30.09.2011 um 10:18 Uhr, 6651 Aufrufe, 6 Kommentare

Wie über eine XP VM (Virtual PC XP Mode), welche auf einem Windows 7 Professional PC läuft, einer Domäne beitreten.

Hallo,

ich konnte bisher alle meine Probleme selber lösen - spätestens durch lesen der Beiträge hier. Nun aber komme ich nicht weiter, obwohl ich zwar einige ähnliche Themen über Google gefunden habe, aber die Probleme entweder doch leicht verschieden waren bzw. am ende keine Lösung aufgezeigt wurde. Daher habe ich mich nun auch hier angemeldet, in der Hoffung ihr könnt mir weiter helfen.

Ich sitze schon seit gestern an dem Problem. Es geht wie schon angedeutet um einen Windows 7 Professional PC der in der Domäne "A" ist. Der Domänencontroller läuft noch auf einem Win2k3 Standart Server. Alle Systeme sind auf dem aktuellen Stand. Nun hat man ja unter Windows 7 Professional die Möglichkeit den XP Modus zu aktivieren um z.B. auch alte Programme dennoch unter Windows 7 zum laufen zu bringen. Ich habe also besagten Modus eingerichtet sprich von MS die Installationsdateien geladen und installiert (mittlerweile schon 2x um Setupfehler auszuschließen). Die Installation klappte auch problemlos und die XP VM start einwandfrei. Netzwerkverbindung wurde auch direkt hergestellt, allerdings im falschen Adressbereich, was aber schnell korrigiert war. Als Adapter habe ich in den VM Einstellungen die lokale Netzwerkkarte gewählt (die beiden anderen auswählbaren Modi habe ich aber auch schon versucht - ohne Erfolg). Ich kann von der XP VM heraus sowohl auf das Host-System (Windows 7 PC), den Win2k3 Server und auch das Internet zugreifen. Ping und nslookup funktion von überall aus in jede richtung. Die Firewalls habe ich sowohl auf Server, Host PC und XP VM deaktiviert um dieses Problem auch auszuschließen. Hier in der Firma sind mehrere Windows 7 Rechner installiert und mit der Domäne "A" verbunden. Weiterhin gibt es hier auch noch 2 alte XP PCs welche ebenfalls Problemlos der Domäne "A" beitreten konnten. Nur aus der XP VM scheint dies nicht möglich zu sein denn ich erhalte Folgende Fehlermeldung (Domänenname durch XXX ersetzt):

Der Domänenname "XXX" ist möglicherweise ein NetBIOS-Domänenname. Sollte dies der Fall sein, stellen Sie sicher, dass der Name bei WINS registriert ist.
Wenn Sie sicher sind, dass es sich nicht um einen NetBIOS-Domänennamen handelt, können folgende Information bei der Fehlersuche in der > DNS-Konfiguration behilflich sein:
Die DNS-Abfrage über den Ressourceneintrag der Dienstidentifizierung (SRV), der zur Suche eines Domänencontrollers für die Domäne "XXX" verwendet wird, wurde ordnungsgemäß abgeschlossen:
Die Abfrage war für den SRV-Eintrag für _ldap._tcp.dc._msdcs.XXX
Die folgenden Domänencontroller wurde von der Abfrage identifiziert:
mss-dom.xxx
Die häufigsten Ursachen dieses Fehlers sind:
- Host (A)-Einträge, die den Namen des Domänencontroller dessen IP-Adressen zuordnen, fehlen oder enthalten nicht die richtigen Adressen.
- Die in DNS registrierten Domänencontroller verfügen nicht über eine Netzwerkverbindung oder werden nicht ausgeführt.

Den Host (A) Eintrag habe ich am Server schon überprüft und würde der fehlen hätte außerdem auch kein nslookup funktioniert. Die Domänencontroller verfügen auch über Netzwerkverbindung denn sonst könnten sich die anderen Clients ja auch nicht mit dem Server verbinden.

Eine Anfrage über nslookup nach _ldap._tcp.dc._msdcs.XXX zum überprüfen ob der Host(A) wirklich gesetzt ist war auch erfolgreich:

_ldap._tcp.dc._msdcs.XXX
Server: mss-dom.xxx
Address: 192.168.10.2
_ldap._tcp.dc._msdcs.XXX SRV service location:
priority = 0
weight = 100
port = 389
svr hostname = mss-dom.xxx
mss-dom.xxx internet address = 192.168.10.2

Nachfolgend nun noch die IP-Konfigurationen von Server, Host-PC und Gast (XP VM):

Server:
Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . : mss-dom
Primäres DNS-Suffix . . . . . . . : XXX
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : XXX
Ethernet-Adapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : HP NC7761 Gigabit Server Adapter
Physikalische Adresse . . . . . . : 00-14-xx-xx-xx-xx
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.10.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.10.1
DNS-Server . . . . . . . . . . . : 127.0.10.2
192.168.10.2

Host-PC:
Windows-IP-Konfiguration
Hostname . . . . . . . . . . . . : PC-FK1
Primäres DNS-Suffix . . . . . . . : XXX
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : XXX
Ethernet-Adapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : NVIDIA nForce-Netzwerkcontroller
Physikalische Adresse . . . . . . : 00-30-xx-xx-xx-xx
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::2854:8924:dc2c:8355%10(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.10.44(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.10.2
DHCPv6-IAID . . . . . . . . . . . : 234893415
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-15-1B-C4-9E-00-30-67-A7-31-C8
DNS-Server . . . . . . . . . . . : 192.168.10.2
192.168.10.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

XP VM:
Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : VirtualXP-46963
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Gemischt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel 21140-basierter PCI-Fast Ether
netadapter (Standard)
Physikalische Adresse . . . . . . : 00-03-FF-AD-31-C8
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.10.61
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.10.2
DNS-Server. . . . . . . . . . . . : 192.168.10.2

Die 192.168.10.1 ist vom Backbone/Switch aber das sollte eigentlich nicht weiter von Belang sein.

Ich hoffe Ihr könnt mir helfen bzw. noch ein paar Tipps geben. Laut Microsoft Dokumentation sollte es eigentlich möglich sein, die XP VM in eine Domäne einzubinden. Wo kann also der Fehler liegen bzw. was kann ich noch püfen?

Vielen Dank schon einmal im Voraus!


Viele Grüße,
Wolfgang
Mitglied: dit-chuss
30.09.2011 um 10:31 Uhr
Hallo Wolfgang,

hat die VM eventuell die gleiche IP wie ein anderer PC im Netz? (Adressenkonflikt?)

Sonst würde ich vielleicht mal im DNS einen Host A eintrag hinzufügen mit der IP der VM damit der Name auch korrekt aufgelöst wird.

Vielleicht klappt das dann.

Grüße
Bitte warten ..
Mitglied: Onkelrossie
30.09.2011 um 10:45 Uhr
Hallo und danke erst einmal für deine Antwort! Einen Adressenkonflikt habe ich schon ausschließen können und testhalber auch schon einmal andere IPs zugewiesen gehabt. Die Host A Einträge habe ich auch schon einmal gelöscht bzw. neu angelegt. Ich bin ehrlich gesagt Ratlos...


Wolfgang
Bitte warten ..
Mitglied: cardisch
30.09.2011 um 12:15 Uhr
Mahlzeit,

mir fällt zuerst einmal auf, dass deine VM eine statische IP hat, sorg zuerst dafür, dass die von deinem DHCP stammt.
Wenn du dann so weit bist, würde ich im DHCP dafür sorge tragen, dass auch "Clients, die sich nicht dynamisch im DNS registrieren...etc.pp." vom DHCP dort registriert werden (ist aber eh Default).
Mehr fällt mir so nicht ein..

Gruß

Carsten
Bitte warten ..
Mitglied: Onkelrossie
30.09.2011 um 12:24 Uhr
Hallo Carsten,

was genau sollte das für einen Unterschied machen? Ich habe erst einmal eine feste IP zugewiesen um auf Nummer sicher zu gehen dass es da keine Probleme gibt. DHCP ist eigentlich nie wirklich empfehlenswert und schon gar nicht zum einrichten eines Netzwerks bzw. bei der Fehlersuche. Oder weißt du da etwas was ich nicht weiß?


Viele Grüße,
Wolfgang
Bitte warten ..
Mitglied: Logan000
30.09.2011 um 12:56 Uhr
Moin Moin

DHCP ist eigentlich nie wirklich empfehlenswert und schon gar nicht zum einrichten eines Netzwerks bzw. bei der Fehlersuche.
Das war Ironisch gemeint oder?

Gruß L.
Bitte warten ..
Mitglied: Onkelrossie
30.09.2011 um 13:08 Uhr
Kommt am Ende immer auf das Netzwerk drauf an. Klar kann DHCP nützlich sein aber wenn man etwas neu einrichtet sollte man wenn möglich eine Feste IP vergeben. Denn DHCP ist erst einmal nur eine Fehlerquelle mehr und in einem kleinen Firmennetzwerk auch gar nicht zwingend nötig (Portable Geräte ausgenommen wo man dann aber DHCP an die MAC koppeln sollte und nicht nur normales DHCP).


Gruß,
Wolfgang
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
WSUS Neuinstallation auf SBS2011 schlägt fehl (3)

Frage von Blongmon zum Thema Windows Server ...

Windows Installation
Windows Upgrade schlägt fehl (11)

Frage von ratzekahlx zum Thema Windows Installation ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...