Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP-Mode bei Win7-SP1

Frage Microsoft Windows XP

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

05.03.2011 um 12:35 Uhr, 5006 Aufrufe, 4 Kommentare

hallo,
ich nutze windows7pro und den xp-mode. alles lief soweit gut, incl. den integrationsfeatures.

jetzt habe ich eben windows auf sp1 upgedated und nun funktioniert diese integration nicht mehr. auch das nachträgliche installieren dieser features funktioniert nicht...

wer hat ähnliche erfahrungen gemacht und hat eine lösung gefunden?
ich bin für jeden tipp dankbar...

gruß
michael
Mitglied: Pjordorf
05.03.2011 um 20:14 Uhr
Hallo,

Zitat von MiSt:
jetzt habe ich eben windows auf sp1 upgedated
Was hast du auf Service Pack 1 aktualisiert? Das Windows7 oder das Windows XP? Das XP hat ja schon SP3.

Gruß,
Peter
Bitte warten ..
Mitglied: 90776
06.03.2011 um 09:23 Uhr
Zitat von Pjordorf:
Was hast du auf Service Pack 1 aktualisiert? Das Windows7 oder das Windows XP? Das XP hat ja schon SP3.

es steht doch im Titel "XP-Mode bei Win7-SP1"
Bitte warten ..
Mitglied: Pjordorf
06.03.2011 um 21:35 Uhr
Hallo,

Zitat von 90776:
es steht doch im Titel "XP-Mode bei Win7-SP1"
Jau, ist Klar man! Dein "jetzt habe ich eben windows auf sp1 upgedated und nun funktioniert diese integration nicht mehr" kann aber auch anders verstanden werden. Die Integration macht der Windows XP-Mode, we3niger dein Windos 7.

Egal, du hast ja das Service Pack1 wieder deinstalliert. Und was kommt dabei raus? Funktioniert dann die integration wieder?

Gruß,
Peter
Bitte warten ..
Mitglied: MiSt
07.03.2011 um 09:57 Uhr
ich habe den xp-mode neu aufgesetzt. das war die schnellste lösung, die ich gefunden habe...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Vmware
gelöst XP Mode mit VMware Converter virtualisieren (5)

Frage von KMP1988 zum Thema Vmware ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows 7
Netlogon unter Dienste nicht vorhanden (WIN7 Prof SP1) (5)

Frage von Mikbutze zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...