Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP-Mode bei Win7-SP1

Frage Microsoft Windows XP

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

05.03.2011 um 12:35 Uhr, 5040 Aufrufe, 4 Kommentare

hallo,
ich nutze windows7pro und den xp-mode. alles lief soweit gut, incl. den integrationsfeatures.

jetzt habe ich eben windows auf sp1 upgedated und nun funktioniert diese integration nicht mehr. auch das nachträgliche installieren dieser features funktioniert nicht...

wer hat ähnliche erfahrungen gemacht und hat eine lösung gefunden?
ich bin für jeden tipp dankbar...

gruß
michael
Mitglied: Pjordorf
05.03.2011 um 20:14 Uhr
Hallo,

Zitat von MiSt:
jetzt habe ich eben windows auf sp1 upgedated
Was hast du auf Service Pack 1 aktualisiert? Das Windows7 oder das Windows XP? Das XP hat ja schon SP3.

Gruß,
Peter
Bitte warten ..
Mitglied: 90776
06.03.2011 um 09:23 Uhr
Zitat von Pjordorf:
Was hast du auf Service Pack 1 aktualisiert? Das Windows7 oder das Windows XP? Das XP hat ja schon SP3.

es steht doch im Titel "XP-Mode bei Win7-SP1"
Bitte warten ..
Mitglied: Pjordorf
06.03.2011 um 21:35 Uhr
Hallo,

Zitat von 90776:
es steht doch im Titel "XP-Mode bei Win7-SP1"
Jau, ist Klar man! Dein "jetzt habe ich eben windows auf sp1 upgedated und nun funktioniert diese integration nicht mehr" kann aber auch anders verstanden werden. Die Integration macht der Windows XP-Mode, we3niger dein Windos 7.

Egal, du hast ja das Service Pack1 wieder deinstalliert. Und was kommt dabei raus? Funktioniert dann die integration wieder?

Gruß,
Peter
Bitte warten ..
Mitglied: MiSt
07.03.2011 um 09:57 Uhr
ich habe den xp-mode neu aufgesetzt. das war die schnellste lösung, die ich gefunden habe...
Bitte warten ..
Ähnliche Inhalte
Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...