Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xp neu installiert, aber Internet ist nicht

Frage Microsoft Windows XP

Mitglied: eintrachtfan

eintrachtfan (Level 1) - Jetzt verbinden

11.09.2008, aktualisiert 12.09.2008, 4032 Aufrufe, 14 Kommentare

Ja, wie soll ich sagen.....es ist zum verzweifeln

Es begann damit, das mein MessPC sich mit ständigem Booten verabschiedete. Systemplatte C: wollte nicht mehr.Gut das ich gerade den ErsatzPC aufgesetzen lassen habe...
flux angeschlossen => i.O. Verbindung zu den Messkomponenten => i.O.. Starten von IE...nichts Ändern von DHCP auf eigene Adresse gleicher Fehler.Ping raus ok ,Ping rein ok Kontrolle Firewall , ausgeschaltet.Shoot mit Wireshark alles super. Kontrolle XP Version SP2 aufgespielt => gleicher Fehler. Kontrolle der einstellungen Netzwerkarte , umstellen auf Halbdublex (für Messkomponenten) , gleicher Fehler.
Kontrolle der Netzanschlüsse mit Notebook.... IE verbindet sofort ..gleiche Leitung gleicher Port
Aufsetzten des OrignalPc, neue Systemfestplatte neues Windows, gleiche Éinstellungen (wie auch am Notebook) gleicher Fehler....
nach drei schlaflosen Nächten habe ich aufgegeben...aber vielleicht hat ja jemand von euch eine Idee ICH WÄRE SOOOOO DANKBAR

gruss
eintrachfan
Mitglied: stillnameless
11.09.2008 um 23:15 Uhr
Kannst du denn ins Internet pingen?
Ping mal irgend etwas an.
Wie sieht deine LAN Konfig aus?
Bitte warten ..
Mitglied: eintrachtfan
11.09.2008 um 23:24 Uhr
hi,
die LAN konfig ist identisch mit der des Notebooks, Proxy sind eingestellt und ich sehe auch beim Status wie Pakete rein und raus gehen....der ping funktioniert nur intern.
Bitte warten ..
Mitglied: stillnameless
11.09.2008 um 23:38 Uhr
Dann mach mal ein tracert und schau, wo es hängen bleibt.
Bitte warten ..
Mitglied: eintrachtfan
12.09.2008 um 00:04 Uhr
gute idee, werde ich gleich mal machen.. mom
Bitte warten ..
Mitglied: eintrachtfan
12.09.2008 um 00:21 Uhr
eigenartig..gebe ich www.XXX kommt kann zieladresse nicht auflösen gebe ich 195.71.11.67 ein fängt er an zu laufen
Bitte warten ..
Mitglied: eintrachtfan
12.09.2008 um 00:23 Uhr
und die Adresse an der er hängen bleibt...scheint hier im haus zu sein
Bitte warten ..
Mitglied: eintrachtfan
12.09.2008 um 00:36 Uhr
was wolltest du sagen?.....hmmm
Bitte warten ..
Mitglied: roberth
12.09.2008 um 06:20 Uhr
Hallo,

schau mal in den Eigenschaften der Netzwerkkarte ob da DNS eingetragen ist. Alternative gibste mal auf der Kommandozeile ipconfig /all ein und schaust ob da in deiner Netzwerkkarte ein DNS eingetragen ist.
Prinzipiell ein DNS Fehler denn du hattest geschrieben:
eigenartig..gebe ich www.XXX kommt kann zieladresse nicht auflösen gebe ich 195.71.11.67 ein fängt er an zu laufen

gruß,roberth
Bitte warten ..
Mitglied: eintrachtfan
12.09.2008 um 12:31 Uhr
Hallo roberth,
danke für deine antwort, wie schon vermutet ist dort nichts eingetragen.....aber bei allen anderen rechnern in unserem haus auch nicht und der herr aller netzwerke(bei uns) sagte...nicht nötig.
tja... gehe erstmal ins we und lasse alle sacken....werde aber imer wieder nachschauen ob nicht docch die eine oder andere idee eintrudelt
gruss
reinhold
Bitte warten ..
Mitglied: roberth
12.09.2008 um 12:57 Uhr
ich mag mich ja jetzt irren, aber irgendiwe halte ich DNS schon für ziemlcih wichtig in nem Netzwerk...??
Bitte warten ..
Mitglied: itchaos
12.09.2008 um 13:58 Uhr
Hi,

Du solltest zuerst "ipconfig /all" auf einem Client aufrufen, auf dem der Internetzugang funktioniert. Vergleiche diese Werte mit dem, was "ipconfig /all" auf dem "nicht funktionierendem" Rechner ausgibt.

Wie soll die Namensauflösung ohne DNS funktionieren?

Du kannst zum Testen im Browser die Adresse http://216.239.59.104 eintragen. Wenn Du die Startseite vom google.de siehst, dann ist Dein Rechner so weit OK, aber eben die DNS-Auflösung nicht oder falsch konfiguriert.


Gruß
itchaos
Bitte warten ..
Mitglied: stillnameless
12.09.2008 um 14:20 Uhr
Irren tust du dich nicht - aber bei ihm wird DHCP verwendet - von daher sollte es auch keinen manuellen DNS Eintrag geben. Normalerweise
Bitte warten ..
Mitglied: itchaos
12.09.2008 um 20:19 Uhr
eigenartig..gebe ich www.XXX kommt kann zieladresse nicht auflösen gebe ich 195.71.11.67 ein fängt er an zu laufe n
und die Adresse an der er hängen bleibt...scheint hier im haus zu sein


Entweder bleibt das Paket am Gateway oder Proxy hängen. Wobei ich hier auf den Proxy tippen würde.

Ist es möglich, dass bei Euch nicht jeder Rechner ins Internet darf? Du hast einen neuen Rechner, der bei der Installation einen neuen Namen, neue IP und etc. bekommen hat. Man kann auf einem Proxy Regeln erstellen. So eine Regel kann zum Bsp. eine Liste mit Rechnern enthalten, die ins Internet dürfen. Frage mal den Proxy-Admin...

Welche Fehlermeldung, beim Aufruf einer Seite, erhältst Du vom Browser?

Bei der NIC-Konfiguration kann man auf den DNS-Server-Eintrag verzichten, dafür müsste man die host-Datei pflegen.

Gruß
itchaos
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...