Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach XP - Neuinstallation - Geforce Adressenkonflikt

Frage Microsoft Windows Installation

Mitglied: Amarant

Amarant (Level 1) - Jetzt verbinden

03.10.2008, aktualisiert 04.10.2008, 3986 Aufrufe, 3 Kommentare

Hallo zusammen,

gestern wollte ich meinen zweiten PC neu installieren. Vorher wollte ich natürlich die Festplatte formatieren, dies scheiterte jedoch da die flasche Bootreihenfolge angegeben war, und somit ein Teil von Windows schon geladen war.

Soweit sogut. Ich habe die Installation abgebrochen und nun fangen die Probleme an. Als ich XP wieder hochfahren wollte hab ich gesehen das die Grafkikarte irgendwie nicht mehr aktiv war (Fenster scrollen gibg ruckartig/langsam). In den Anzeige-Settings war die Karte auch nicht mehr angegeben.
Als ich in die erweiterten Einstellungen ging hab ich gesehen das ein Adressenkonflikt besteht (siehe Screenshot).
691e3f6cac11049e4a89d4f03b12d942-screenshot - Klicke auf das Bild, um es zu vergrößern

Dann hab ich XP neuinstalliert, diesmal mit der richtigen Reihenfolge... das ging dann auch ohne Probleme.

Aber auch jetz nach der Neuinstallation, der Konflikt bleibt bestehen.

Wenn ich den Grafikkarten-Treiber installieren will sagt er mir das keine passende Hardware gefunden wurde, jedoch wird beim booten die Grafikkarte noch als NVIDIA Geforce erkannt (ganz am Anfang wo auf dem schwarzen Bildschirm die Festplatten, Speicher, und DVD-laufwerke aufgezählt werden).

Was soll ich jetzt machen?

System:
Windows XP SP2
Geforce 8600 GT, 256 MB
Asrock Sockel 939 Dual SATA MB

Danke für Hilfeversuche im Vorraus
Mitglied: aqui
03.10.2008 um 14:26 Uhr
Folgende Reihenfolge solltest du unbedingt einhalten:
  • BIOS Settings auf Optimized Defaults
  • SATA Modus auf AHCI setzen (nur sofern du eine SATA Platte hast !)
  • XP booten und mit F6 SATA Treiber zum Asrock Board aufspielen (nur sofern du eine SATA Platte hast !)
  • Platte partitionieren und mit NTFS formatieren
  • XP installieren
  • Nach der Installation zuerst die Chipsatz und Systemtreiber zum Asrock Board installieren !!!
  • System neu booten
  • Dann aktuellen NVIDIA Treiber von http://www.nvidia.de/Download/index.aspx?lang=de downloaden und installieren !

Damit sollte es eigentlich klappen !
Bitte warten ..
Mitglied: Amarant
03.10.2008 um 16:23 Uhr
Danke für die schnelle Antwort. Bin gerade dabei das ausuprobieren.
Ich melde mich
Bitte warten ..
Mitglied: Amarant
04.10.2008 um 09:35 Uhr
Vielen Dank Es geht jetzt. Ich glaube ich hab beim ersten Versuch die AGP-/ und Chipsatz-Treiber vergessen zu installieren...
Tja, man sollte halt nicht 3 Sachen gleichzeitig machen und sich auf eine konzentrieren.
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Ip Adressenkonflikt bei Großfamilie
Frage von gunterNetzwerke15 Kommentare

Hallo Leute, mein Internetanschluss hasst mich! Wir (meine ganze Familie) fliegen immer wieder aus dem Internet, weil unser Wlan ...

Viren und Trojaner
Welche Schutzsoftware nach Neuinstallation?
Frage von Mr.HeisenbergViren und Trojaner10 Kommentare

Hey, ich habe soeben mein System mit Windows 10 neu aufgesetzt und nutze bis her nur den AntiVir als ...

Windows 10
Windows 10 - Reparatur oder Neuinstallation
gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Backup
Festplatte Retten nach Neuinstallationen
gelöst Frage von vServerBackup5 Kommentare

Hallo, ich habe einen Laptop, jedoch ein Problem. Die Festplatte habe ich seit ca. 2005 im Einsatz gehabt, jedoch ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 7 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...