Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach XP Neuinstallation nur noch Probleme (Abstürtze usw)

Frage Microsoft Windows Installation

Mitglied: PWsolaris

PWsolaris (Level 1) - Jetzt verbinden

05.01.2007, aktualisiert 08.01.2007, 3394 Aufrufe, 2 Kommentare

Hallo,

ich habe vor gut zwei Wochen mal mein Windows XP Prof. neu aufgesetzt und habe seit dem nur noch Probleme mit meinem Computer.
Windows XP Prof wurde von mir ordentlich installiert, danach die Service Packs, treiber für Hardware und was ich sonst noch so auf dem Rechner brauche...
Nun die Probleme...
- Nach dem Start von Win XP wenn ih schon meinen Desktop seh wird plötzlich der Bildschrim komplett schwarz und ich habe erst nach gut 5 - 7 Sekunden wieder ein Bild.
- Bei der Installation von Software bleibt der Rechner plötzlich stehen...
Beispiel: Photoshop CS V8 installation, 3 % und Datei blabla.bla hält die Install an und es passiert nichts mehr...
Nach 10 Minuten (in der Zeit sind Programme wie Skype, Winamp usw abgestürzt weil die Install wohl Systemleistung braucht wie nichts gutes) geht es dann endlich mal auf 4% hoch... das ist bei mehreren Installationen vorgekommen...
- Bei dem Systemtest des Spielen Never Winter Nights (Teil 1... schon paar Jahre älter das Spiel) bekam ich die Meldung das doch meine CPU zu schlecht für das Spiel ist...
Meine CPU: AMD Athlon 64 3200 2300 MHz (oder so Ähnlich... sitze grade nicht an meinem Heim PC)
Kann ja irgendwie nicht sein das diese CPU zu schlecht für das alte Spiel ist...
- Plötzliche Systemabstürze
Beispiel: Beim Abspeichern von Dateien in Photoshop, Beim starten eines Spiel in Command & Conquer Generals
Der Bildschirm wird schwarz und nach und nach gehen alle anderen laufenden Programme aus (Skype, Winamp usw)
- Während ich Anwendungen laufen habe (Beispielanwendung: Warcraft 3) beginnen Programme wie Winamp zu \"ruckeln\". Bei Winamp wird das die Musik abgehackt ausgegeben oder setzt komplett aus.

Noch ein paar Informationen zu meinem Computer:
CPU: AMD Athlon 64 3200 2300 MHz
Arbeitsspeicher: 1 GB DD RAM
Mainboard: ASUS Mainboard (genaue Bezeichnung habe ich nicht im Kopf)
HDD: Samsung 160 GB 7200rpm
Mitglied: Dani
05.01.2007 um 15:52 Uhr
Hi,
einfach mal noch mal ne Neuinstallation machen. Klar klingt hart, aber in deinem Fall würde ich das machen. So bist wahrscheinlich schneller als, wenn du die Fehler ewig suchen musst.
Du verwendest für deine Hardware die neusten und optimalsten Treiber?!


Gruß
Dani
Bitte warten ..
Mitglied: PWsolaris
08.01.2007 um 12:33 Uhr
Ja die Treiber sind alle auf dem neusten Stand.
Nun ja wenn es absolut keine andere Möglichkeit gibt (die auch schneller ist als eine Neuinstallation) werde ich den PC wohl neu installieren... mal wieder...

Danke für deine Hilfe Dani
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...